703a267d1c
The ASCII DEL (127) character was appended to the end of every title bar. This patch fixes the issue by properly assigning PRE_RELEASE_SUFFIX to an empty string rather than a literal "". The literal double-quotes were getting defined to the preprocessor as -DPRE_RELEASE_SUFFIX="""" and after preprocessing, browser.xul had ASCII DEL (127) characters instead of the empty string.
16 lines
497 B
Diff
16 lines
497 B
Diff
Patch from: Bill Nottingham <notting@redhat.com>
|
|
|
|
diff -up mozilla-release/browser/base/Makefile.in.fu mozilla-release/browser/base/Makefile.in
|
|
--- mozilla-release/browser/base/Makefile.in.fu 2011-06-24 16:50:23.802042086 -0400
|
|
+++ mozilla-release/browser/base/Makefile.in 2011-06-24 16:50:42.324042096 -0400
|
|
@@ -62,7 +62,7 @@ EXTRA_JS_MODULES = \
|
|
|
|
include $(topsrcdir)/config/rules.mk
|
|
|
|
-PRE_RELEASE_SUFFIX := ""
|
|
+PRE_RELEASE_SUFFIX :=
|
|
|
|
DEFINES += \
|
|
-DMOZ_APP_VERSION=$(MOZ_APP_VERSION) \
|
|
|