Update to 4.4.2
This commit is contained in:
parent
ffb114a0ba
commit
f9dc3cbdd8
1
.gitignore
vendored
1
.gitignore
vendored
@ -11,3 +11,4 @@ tornado-1.0.1.tar.gz
|
||||
/tornado-4.2.1.tar.gz
|
||||
/tornado-4.3.tar.gz
|
||||
/tornado-4.4.1.tar.gz
|
||||
/tornado-4.4.2.tar.gz
|
||||
|
@ -1,7 +1,7 @@
|
||||
diff -up tornado-4.3/setup.py.cert tornado-4.3/setup.py
|
||||
--- tornado-4.3/setup.py.cert 2016-09-15 21:13:15.010093113 -0600
|
||||
+++ tornado-4.3/setup.py 2016-09-15 21:23:11.709772545 -0600
|
||||
@@ -128,10 +128,6 @@ if setuptools is not None:
|
||||
diff -up tornado-4.4.2/setup.py.cert tornado-4.4.2/setup.py
|
||||
--- tornado-4.4.2/setup.py.cert 2016-09-30 16:43:58.000000000 -0600
|
||||
+++ tornado-4.4.2/setup.py 2016-10-02 19:55:25.645685022 -0600
|
||||
@@ -133,10 +133,6 @@ if setuptools is not None:
|
||||
install_requires.append('backports.ssl_match_hostname')
|
||||
if sys.version_info < (3, 4):
|
||||
install_requires.append('singledispatch')
|
||||
@ -12,15 +12,15 @@ diff -up tornado-4.3/setup.py.cert tornado-4.3/setup.py
|
||||
if sys.version_info < (3, 5):
|
||||
install_requires.append('backports_abc>=0.4')
|
||||
kwargs['install_requires'] = install_requires
|
||||
diff -up tornado-4.3/tornado/simple_httpclient.py.cert tornado-4.3/tornado/simple_httpclient.py
|
||||
--- tornado-4.3/tornado/simple_httpclient.py.cert 2015-10-24 16:50:23.000000000 -0600
|
||||
+++ tornado-4.3/tornado/simple_httpclient.py 2016-09-15 21:13:15.207107536 -0600
|
||||
diff -up tornado-4.4.2/tornado/simple_httpclient.py.cert tornado-4.4.2/tornado/simple_httpclient.py
|
||||
--- tornado-4.4.2/tornado/simple_httpclient.py.cert 2016-09-30 16:41:19.000000000 -0600
|
||||
+++ tornado-4.4.2/tornado/simple_httpclient.py 2016-10-02 19:55:25.646685029 -0600
|
||||
@@ -1,4 +1,3 @@
|
||||
-#!/usr/bin/env python
|
||||
from __future__ import absolute_import, division, print_function, with_statement
|
||||
|
||||
from tornado.escape import utf8, _unicode
|
||||
@@ -33,17 +32,8 @@ except ImportError:
|
||||
@@ -34,17 +33,8 @@ except ImportError:
|
||||
# ssl is not available on Google App Engine.
|
||||
ssl = None
|
||||
|
||||
|
@ -5,14 +5,14 @@
|
||||
%global srcname tornado
|
||||
|
||||
Name: python-%{srcname}
|
||||
Version: 4.4.1
|
||||
Version: 4.4.2
|
||||
Release: 1%{?dist}
|
||||
Summary: Scalable, non-blocking web server and tools
|
||||
|
||||
Group: Development/Libraries
|
||||
License: ASL 2.0
|
||||
URL: http://www.tornadoweb.org
|
||||
Source0: https://pypi.python.org/packages/source/t/tornado/tornado-%{version}.tar.gz
|
||||
Source0: https://files.pythonhosted.org/packages/source/t/tornado/tornado-%{version}.tar.gz
|
||||
# Patch to use system CA certs instead of certifi
|
||||
Patch0: python-tornado-cert.patch
|
||||
# Patch to run tests from project dir
|
||||
@ -141,6 +141,9 @@ ideal for real-time web services.
|
||||
|
||||
|
||||
%changelog
|
||||
* Sun Oct 2 2016 Orion Poplawski <orion@cora.nwra.com> - 4.4.2-1
|
||||
- Update to 4.4.2
|
||||
|
||||
* Thu Sep 15 2016 Orion Poplawski <orion@cora.nwra.com> - 4.4.1-1
|
||||
- Update to 4.4.1
|
||||
- Drop requires patch, fixed upstream
|
||||
|
Loading…
Reference in New Issue
Block a user