26 lines
685 B
Diff
26 lines
685 B
Diff
From 82bd1d76a50c0f7557578b18d601c69c10e50950 Mon Sep 17 00:00:00 2001
|
|
From: Neal Gompa <ngompa13@gmail.com>
|
|
Date: Thu, 8 Jul 2021 05:42:04 -0400
|
|
Subject: [PATCH 1/2] cmake: Install econftool
|
|
|
|
This was missed in bce4976bd6bd933ca415f3bf765d80a887b832a4.
|
|
---
|
|
util/CMakeLists.txt | 4 ++++
|
|
1 file changed, 4 insertions(+)
|
|
|
|
diff --git a/util/CMakeLists.txt b/util/CMakeLists.txt
|
|
index ce3fca8..08cc5f0 100644
|
|
--- a/util/CMakeLists.txt
|
|
+++ b/util/CMakeLists.txt
|
|
@@ -1,3 +1,7 @@
|
|
# Create the binary/executable
|
|
add_executable(econftool econftool.c)
|
|
target_link_libraries(econftool PRIVATE econf)
|
|
+
|
|
+install(TARGETS econftool
|
|
+ RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR}
|
|
+)
|
|
--
|
|
2.31.1
|
|
|