4.4.1-9
This commit is contained in:
parent
3b6291bcd4
commit
1e5093a776
@ -1,2 +1,2 @@
|
|||||||
fastjar-0.97.tar.gz
|
fastjar-0.97.tar.gz
|
||||||
gcc-4.4.1-20090902.tar.bz2
|
gcc-4.4.1-20090903.tar.bz2
|
||||||
|
11
gcc.spec
11
gcc.spec
@ -1,9 +1,9 @@
|
|||||||
%global DATE 20090902
|
%global DATE 20090903
|
||||||
%global SVNREV 151328
|
%global SVNREV 151396
|
||||||
%global gcc_version 4.4.1
|
%global gcc_version 4.4.1
|
||||||
# Note, gcc_release must be integer, if you want to add suffixes to
|
# Note, gcc_release must be integer, if you want to add suffixes to
|
||||||
# %{release}, append them after %{gcc_release} on Release: line.
|
# %{release}, append them after %{gcc_release} on Release: line.
|
||||||
%global gcc_release 8
|
%global gcc_release 9
|
||||||
%global _unpackaged_files_terminate_build 0
|
%global _unpackaged_files_terminate_build 0
|
||||||
%global multilib_64_archs sparc64 ppc64 s390x x86_64
|
%global multilib_64_archs sparc64 ppc64 s390x x86_64
|
||||||
%global include_gappletviewer 1
|
%global include_gappletviewer 1
|
||||||
@ -1805,6 +1805,11 @@ fi
|
|||||||
%doc rpm.doc/changelogs/libmudflap/ChangeLog*
|
%doc rpm.doc/changelogs/libmudflap/ChangeLog*
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Sep 3 2009 Jakub Jelinek <jakub@redhat.com> 4.4.1-9
|
||||||
|
- update from gcc-4_4-branch
|
||||||
|
- fix wide char constant stringification
|
||||||
|
- __builtin_unreachable fix
|
||||||
|
|
||||||
* Wed Sep 2 2009 Jakub Jelinek <jakub@redhat.com> 4.4.1-8
|
* Wed Sep 2 2009 Jakub Jelinek <jakub@redhat.com> 4.4.1-8
|
||||||
- fix up __builtin_object_size (#505862)
|
- fix up __builtin_object_size (#505862)
|
||||||
- fix Fortran GOTO warning (PR fortran/38507)
|
- fix Fortran GOTO warning (PR fortran/38507)
|
||||||
|
@ -431,7 +431,7 @@
|
|||||||
+++ libcpp/macro.c 2008-09-11 20:25:20.000000000 +0200
|
+++ libcpp/macro.c 2008-09-11 20:25:20.000000000 +0200
|
||||||
@@ -377,7 +377,8 @@ stringify_arg (cpp_reader *pfile, macro_
|
@@ -377,7 +377,8 @@ stringify_arg (cpp_reader *pfile, macro_
|
||||||
escape_it = (token->type == CPP_STRING || token->type == CPP_CHAR
|
escape_it = (token->type == CPP_STRING || token->type == CPP_CHAR
|
||||||
|| token->type == CPP_WSTRING || token->type == CPP_STRING
|
|| token->type == CPP_WSTRING || token->type == CPP_WCHAR
|
||||||
|| token->type == CPP_STRING32 || token->type == CPP_CHAR32
|
|| token->type == CPP_STRING32 || token->type == CPP_CHAR32
|
||||||
- || token->type == CPP_STRING16 || token->type == CPP_CHAR16);
|
- || token->type == CPP_STRING16 || token->type == CPP_CHAR16);
|
||||||
+ || token->type == CPP_STRING16 || token->type == CPP_CHAR16
|
+ || token->type == CPP_STRING16 || token->type == CPP_CHAR16
|
||||||
|
Loading…
Reference in New Issue
Block a user