Update to 101.0
This commit is contained in:
parent
972fcbe039
commit
888df264aa
2
.gitignore
vendored
2
.gitignore
vendored
@ -511,3 +511,5 @@ firefox-3.6.4.source.tar.bz2
|
|||||||
/firefox-langpacks-100.0.1-20220518.tar.xz
|
/firefox-langpacks-100.0.1-20220518.tar.xz
|
||||||
/firefox-100.0.2.source.tar.xz
|
/firefox-100.0.2.source.tar.xz
|
||||||
/firefox-langpacks-100.0.2-20220520.tar.xz
|
/firefox-langpacks-100.0.2-20220520.tar.xz
|
||||||
|
/firefox-101.0.source.tar.xz
|
||||||
|
/firefox-langpacks-101.0-20220530.tar.xz
|
||||||
|
86
D142373.diff
86
D142373.diff
@ -1,86 +0,0 @@
|
|||||||
diff --git a/python/mozbuild/mozbuild/build_commands.py b/python/mozbuild/mozbuild/build_commands.py
|
|
||||||
--- a/python/mozbuild/mozbuild/build_commands.py
|
|
||||||
+++ b/python/mozbuild/mozbuild/build_commands.py
|
|
||||||
@@ -183,10 +183,11 @@
|
|
||||||
directory=directory,
|
|
||||||
verbose=verbose,
|
|
||||||
keep_going=keep_going,
|
|
||||||
mach_context=command_context._mach_context,
|
|
||||||
append_env=append_env,
|
|
||||||
+ virtualenv_topobjdir=orig_topobjdir,
|
|
||||||
)
|
|
||||||
if status != 0:
|
|
||||||
return status
|
|
||||||
|
|
||||||
# Packaging the instrumented build is required to get the jarlog
|
|
||||||
@@ -206,11 +207,11 @@
|
|
||||||
pgo_env["LLVM_PROFDATA"] = instr.config_environment.substs.get(
|
|
||||||
"LLVM_PROFDATA"
|
|
||||||
)
|
|
||||||
pgo_env["JARLOG_FILE"] = mozpath.join(orig_topobjdir, "jarlog/en-US.log")
|
|
||||||
pgo_cmd = [
|
|
||||||
- instr.virtualenv_manager.python_path,
|
|
||||||
+ command_context.virtualenv_manager.python_path,
|
|
||||||
mozpath.join(command_context.topsrcdir, "build/pgo/profileserver.py"),
|
|
||||||
]
|
|
||||||
subprocess.check_call(pgo_cmd, cwd=instr.topobjdir, env=pgo_env)
|
|
||||||
|
|
||||||
# Set the default build to MOZ_PROFILE_USE
|
|
||||||
diff --git a/python/mozbuild/mozbuild/controller/building.py b/python/mozbuild/mozbuild/controller/building.py
|
|
||||||
--- a/python/mozbuild/mozbuild/controller/building.py
|
|
||||||
+++ b/python/mozbuild/mozbuild/controller/building.py
|
|
||||||
@@ -1220,10 +1220,11 @@
|
|
||||||
directory=None,
|
|
||||||
verbose=False,
|
|
||||||
keep_going=False,
|
|
||||||
mach_context=None,
|
|
||||||
append_env=None,
|
|
||||||
+ virtualenv_topobjdir=None,
|
|
||||||
):
|
|
||||||
"""Invoke the build backend.
|
|
||||||
|
|
||||||
``what`` defines the thing to build. If not defined, the default
|
|
||||||
target is used.
|
|
||||||
@@ -1297,10 +1298,11 @@
|
|
||||||
config_rc = self.configure(
|
|
||||||
metrics,
|
|
||||||
buildstatus_messages=True,
|
|
||||||
line_handler=output.on_line,
|
|
||||||
append_env=append_env,
|
|
||||||
+ virtualenv_topobjdir=virtualenv_topobjdir,
|
|
||||||
)
|
|
||||||
|
|
||||||
if config_rc != 0:
|
|
||||||
return config_rc
|
|
||||||
|
|
||||||
@@ -1635,10 +1637,11 @@
|
|
||||||
metrics,
|
|
||||||
options=None,
|
|
||||||
buildstatus_messages=False,
|
|
||||||
line_handler=None,
|
|
||||||
append_env=None,
|
|
||||||
+ virtualenv_topobjdir=None,
|
|
||||||
):
|
|
||||||
# Disable indexing in objdir because it is not necessary and can slow
|
|
||||||
# down builds.
|
|
||||||
self.metrics = metrics
|
|
||||||
mkdir(self.topobjdir, not_indexed=True)
|
|
||||||
@@ -1658,15 +1661,16 @@
|
|
||||||
if line.startswith("export "):
|
|
||||||
k, eq, v = line[len("export ") :].partition("=")
|
|
||||||
if eq == "=":
|
|
||||||
append_env[k] = v
|
|
||||||
|
|
||||||
+ virtualenv_topobjdir = virtualenv_topobjdir or self.topobjdir
|
|
||||||
build_site = CommandSiteManager.from_environment(
|
|
||||||
self.topsrcdir,
|
|
||||||
lambda: get_state_dir(specific_to_topsrcdir=True, topsrcdir=self.topsrcdir),
|
|
||||||
"build",
|
|
||||||
- os.path.join(self.topobjdir, "_virtualenvs"),
|
|
||||||
+ os.path.join(virtualenv_topobjdir, "_virtualenvs"),
|
|
||||||
)
|
|
||||||
build_site.ensure()
|
|
||||||
|
|
||||||
command = [build_site.python_path, os.path.join(self.topsrcdir, "configure.py")]
|
|
||||||
if options:
|
|
||||||
|
|
61
D145094.diff
61
D145094.diff
@ -1,61 +0,0 @@
|
|||||||
diff -up firefox-100.0/dom/media/platforms/ffmpeg/FFmpegVideoFramePool.cpp.D145094 firefox-100.0/dom/media/platforms/ffmpeg/FFmpegVideoFramePool.cpp
|
|
||||||
--- firefox-100.0/dom/media/platforms/ffmpeg/FFmpegVideoFramePool.cpp.D145094 2022-04-29 01:01:46.000000000 +0200
|
|
||||||
+++ firefox-100.0/dom/media/platforms/ffmpeg/FFmpegVideoFramePool.cpp 2022-05-03 09:51:48.570471687 +0200
|
|
||||||
@@ -23,7 +23,7 @@ RefPtr<layers::Image> VideoFrameSurface<
|
|
||||||
VideoFrameSurface<LIBAV_VER>::VideoFrameSurface(DMABufSurface* aSurface)
|
|
||||||
: mSurface(aSurface),
|
|
||||||
mLib(nullptr),
|
|
||||||
- mAVHWDeviceContext(nullptr),
|
|
||||||
+ mAVHWFrameContext(nullptr),
|
|
||||||
mHWAVBuffer(nullptr) {
|
|
||||||
// Create global refcount object to track mSurface usage over
|
|
||||||
// gects rendering engine. We can't release it until it's used
|
|
||||||
@@ -38,16 +38,22 @@ VideoFrameSurface<LIBAV_VER>::VideoFrame
|
|
||||||
void VideoFrameSurface<LIBAV_VER>::LockVAAPIData(
|
|
||||||
AVCodecContext* aAVCodecContext, AVFrame* aAVFrame,
|
|
||||||
FFmpegLibWrapper* aLib) {
|
|
||||||
- FFMPEG_LOG("VideoFrameSurface: VAAPI locking dmabuf surface UID = %d",
|
|
||||||
- mSurface->GetUID());
|
|
||||||
+ MOZ_DIAGNOSTIC_ASSERT(aAVCodecContext->hw_frames_ctx);
|
|
||||||
mLib = aLib;
|
|
||||||
- mAVHWDeviceContext = aLib->av_buffer_ref(aAVCodecContext->hw_device_ctx);
|
|
||||||
+ mAVHWFrameContext = aLib->av_buffer_ref(aAVCodecContext->hw_frames_ctx);
|
|
||||||
mHWAVBuffer = aLib->av_buffer_ref(aAVFrame->buf[0]);
|
|
||||||
+ FFMPEG_LOG(
|
|
||||||
+ "VideoFrameSurface: VAAPI locking dmabuf surface UID = %d "
|
|
||||||
+ "mAVHWFrameContext %p mHWAVBuffer %p",
|
|
||||||
+ mSurface->GetUID(), mAVHWFrameContext, mHWAVBuffer);
|
|
||||||
}
|
|
||||||
|
|
||||||
void VideoFrameSurface<LIBAV_VER>::ReleaseVAAPIData(bool aForFrameRecycle) {
|
|
||||||
- FFMPEG_LOG("VideoFrameSurface: VAAPI releasing dmabuf surface UID = %d",
|
|
||||||
- mSurface->GetUID());
|
|
||||||
+ FFMPEG_LOG(
|
|
||||||
+ "VideoFrameSurface: VAAPI releasing dmabuf surface UID = %d "
|
|
||||||
+ "aForFrameRecycle %d mLib %p mAVHWFrameContext %p mHWAVBuffer %p",
|
|
||||||
+ mSurface->GetUID(), aForFrameRecycle, mLib, mAVHWFrameContext,
|
|
||||||
+ mHWAVBuffer);
|
|
||||||
|
|
||||||
// It's possible to unref GPU data while IsUsed() is still set.
|
|
||||||
// It can happens when VideoFramePool is deleted while decoder shutdown
|
|
||||||
@@ -57,7 +63,7 @@ void VideoFrameSurface<LIBAV_VER>::Relea
|
|
||||||
// is closed.
|
|
||||||
if (mLib) {
|
|
||||||
mLib->av_buffer_unref(&mHWAVBuffer);
|
|
||||||
- mLib->av_buffer_unref(&mAVHWDeviceContext);
|
|
||||||
+ mLib->av_buffer_unref(&mAVHWFrameContext);
|
|
||||||
}
|
|
||||||
|
|
||||||
// If we want to recycle the frame, make sure it's not used
|
|
||||||
diff -up firefox-100.0/dom/media/platforms/ffmpeg/FFmpegVideoFramePool.h.D145094 firefox-100.0/dom/media/platforms/ffmpeg/FFmpegVideoFramePool.h
|
|
||||||
--- firefox-100.0/dom/media/platforms/ffmpeg/FFmpegVideoFramePool.h.D145094 2022-04-29 00:02:40.000000000 +0200
|
|
||||||
+++ firefox-100.0/dom/media/platforms/ffmpeg/FFmpegVideoFramePool.h 2022-05-03 09:33:27.110885715 +0200
|
|
||||||
@@ -102,7 +102,7 @@ class VideoFrameSurface<LIBAV_VER> {
|
|
||||||
|
|
||||||
const RefPtr<DMABufSurface> mSurface;
|
|
||||||
const FFmpegLibWrapper* mLib;
|
|
||||||
- AVBufferRef* mAVHWDeviceContext;
|
|
||||||
+ AVBufferRef* mAVHWFrameContext;
|
|
||||||
AVBufferRef* mHWAVBuffer;
|
|
||||||
};
|
|
||||||
|
|
21
D145541.diff
21
D145541.diff
@ -1,21 +0,0 @@
|
|||||||
diff --git a/widget/gtk/MozContainerWayland.cpp b/widget/gtk/MozContainerWayland.cpp
|
|
||||||
--- a/widget/gtk/MozContainerWayland.cpp
|
|
||||||
+++ b/widget/gtk/MozContainerWayland.cpp
|
|
||||||
@@ -527,10 +527,16 @@
|
|
||||||
return;
|
|
||||||
}
|
|
||||||
|
|
||||||
LOGWAYLAND("%s [%p] scale %d\n", __FUNCTION__,
|
|
||||||
(void*)moz_container_get_nsWindow(container), scale);
|
|
||||||
+ // There is a chance that the attached wl_buffer has not yet been doubled
|
|
||||||
+ // on the main thread when scale factor changed to 2. This leads to
|
|
||||||
+ // crash with the following message:
|
|
||||||
+ // Buffer size (AxB) must be an integer multiple of the buffer_scale (2)
|
|
||||||
+ // Removing the possibly wrong wl_buffer to prevent that crash:
|
|
||||||
+ wl_surface_attach(wl_container->surface, nullptr, 0, 0);
|
|
||||||
wl_surface_set_buffer_scale(wl_container->surface, scale);
|
|
||||||
wl_container->buffer_scale = scale;
|
|
||||||
}
|
|
||||||
}
|
|
||||||
|
|
||||||
|
|
19
firefox.spec
19
firefox.spec
@ -124,9 +124,9 @@ ExcludeArch: aarch64
|
|||||||
%endif
|
%endif
|
||||||
|
|
||||||
%if %{?system_nss}
|
%if %{?system_nss}
|
||||||
%global nspr_version 4.26
|
%global nspr_version 4.32
|
||||||
%global nspr_build_version %{nspr_version}
|
%global nspr_build_version %{nspr_version}
|
||||||
%global nss_version 3.76
|
%global nss_version 3.78
|
||||||
%global nss_build_version %{nss_version}
|
%global nss_build_version %{nss_version}
|
||||||
%endif
|
%endif
|
||||||
|
|
||||||
@ -162,13 +162,13 @@ ExcludeArch: aarch64
|
|||||||
|
|
||||||
Summary: Mozilla Firefox Web browser
|
Summary: Mozilla Firefox Web browser
|
||||||
Name: firefox
|
Name: firefox
|
||||||
Version: 100.0.2
|
Version: 101.0
|
||||||
Release: 2%{?pre_tag}%{?dist}
|
Release: 1%{?pre_tag}%{?dist}
|
||||||
URL: https://www.mozilla.org/firefox/
|
URL: https://www.mozilla.org/firefox/
|
||||||
License: MPLv1.1 or GPLv2+ or LGPLv2+
|
License: MPLv1.1 or GPLv2+ or LGPLv2+
|
||||||
Source0: https://archive.mozilla.org/pub/firefox/releases/%{version}%{?pre_version}/source/firefox-%{version}%{?pre_version}.source.tar.xz
|
Source0: https://archive.mozilla.org/pub/firefox/releases/%{version}%{?pre_version}/source/firefox-%{version}%{?pre_version}.source.tar.xz
|
||||||
%if %{with langpacks}
|
%if %{with langpacks}
|
||||||
Source1: firefox-langpacks-%{version}%{?pre_version}-20220520.tar.xz
|
Source1: firefox-langpacks-%{version}%{?pre_version}-20220530.tar.xz
|
||||||
%endif
|
%endif
|
||||||
Source2: cbindgen-vendor.tar.xz
|
Source2: cbindgen-vendor.tar.xz
|
||||||
Source10: firefox-mozconfig
|
Source10: firefox-mozconfig
|
||||||
@ -217,7 +217,6 @@ Patch55: firefox-testing.patch
|
|||||||
Patch61: firefox-glibc-dynstack.patch
|
Patch61: firefox-glibc-dynstack.patch
|
||||||
Patch62: build-python.patch
|
Patch62: build-python.patch
|
||||||
Patch71: 0001-GLIBCXX-fix-for-GCC-12.patch
|
Patch71: 0001-GLIBCXX-fix-for-GCC-12.patch
|
||||||
Patch72: D142373.diff
|
|
||||||
Patch73: D147266.diff
|
Patch73: D147266.diff
|
||||||
Patch74: D147267.diff
|
Patch74: D147267.diff
|
||||||
|
|
||||||
@ -243,8 +242,6 @@ Patch402: mozilla-1196777.patch
|
|||||||
Patch407: mozilla-1667096.patch
|
Patch407: mozilla-1667096.patch
|
||||||
Patch408: mozilla-1663844.patch
|
Patch408: mozilla-1663844.patch
|
||||||
Patch415: mozilla-1670333.patch
|
Patch415: mozilla-1670333.patch
|
||||||
Patch416: D145094.diff
|
|
||||||
Patch417: D145541.diff
|
|
||||||
Patch418: mozilla-1767946-profilemanagersize.patch
|
Patch418: mozilla-1767946-profilemanagersize.patch
|
||||||
|
|
||||||
# PGO/LTO patches
|
# PGO/LTO patches
|
||||||
@ -463,7 +460,6 @@ This package contains results of tests executed during build.
|
|||||||
%patch53 -p1 -b .firefox-gcc-build
|
%patch53 -p1 -b .firefox-gcc-build
|
||||||
%patch54 -p1 -b .1669639
|
%patch54 -p1 -b .1669639
|
||||||
%patch71 -p1 -b .0001-GLIBCXX-fix-for-GCC-12
|
%patch71 -p1 -b .0001-GLIBCXX-fix-for-GCC-12
|
||||||
%patch72 -p1 -b .D142373
|
|
||||||
%patch73 -p1 -b .D147266
|
%patch73 -p1 -b .D147266
|
||||||
%patch74 -p1 -b .D147267
|
%patch74 -p1 -b .D147267
|
||||||
|
|
||||||
@ -487,8 +483,6 @@ This package contains results of tests executed during build.
|
|||||||
%patch407 -p1 -b .1667096
|
%patch407 -p1 -b .1667096
|
||||||
%patch408 -p1 -b .1663844
|
%patch408 -p1 -b .1663844
|
||||||
%patch415 -p1 -b .1670333
|
%patch415 -p1 -b .1670333
|
||||||
%patch416 -p1 -b .D145094
|
|
||||||
%patch417 -p1 -b .D145541
|
|
||||||
%patch418 -p1 -b .mozilla-1767946-profilemanagersize
|
%patch418 -p1 -b .mozilla-1767946-profilemanagersize
|
||||||
|
|
||||||
# PGO patches
|
# PGO patches
|
||||||
@ -1063,6 +1057,9 @@ gtk-update-icon-cache %{_datadir}/icons/hicolor &>/dev/null || :
|
|||||||
#---------------------------------------------------------------------
|
#---------------------------------------------------------------------
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Mon May 30 2022 Martin Stransky <stransky@redhat.com>- 101.0-1
|
||||||
|
- Updated to 101.0
|
||||||
|
|
||||||
* Wed May 25 2022 Martin Stransky <stransky@redhat.com>- 100.0.2-2
|
* Wed May 25 2022 Martin Stransky <stransky@redhat.com>- 100.0.2-2
|
||||||
- Added fix for mzbz#1771104
|
- Added fix for mzbz#1771104
|
||||||
|
|
||||||
|
File diff suppressed because it is too large
Load Diff
@ -1,6 +1,6 @@
|
|||||||
diff -up firefox-84.0/dom/media/gmp/GMPSharedMemManager.h.1663844 firefox-84.0/dom/media/gmp/GMPSharedMemManager.h
|
diff -up firefox-101.0/dom/media/gmp/GMPSharedMemManager.h.1663844 firefox-101.0/dom/media/gmp/GMPSharedMemManager.h
|
||||||
--- firefox-84.0/dom/media/gmp/GMPSharedMemManager.h.1663844 2020-12-07 23:32:59.000000000 +0100
|
--- firefox-101.0/dom/media/gmp/GMPSharedMemManager.h.1663844 2022-05-27 01:16:53.000000000 +0200
|
||||||
+++ firefox-84.0/dom/media/gmp/GMPSharedMemManager.h 2020-12-10 12:59:39.287832851 +0100
|
+++ firefox-101.0/dom/media/gmp/GMPSharedMemManager.h 2022-05-30 21:15:20.989993419 +0200
|
||||||
@@ -27,7 +27,7 @@ class GMPSharedMem {
|
@@ -27,7 +27,7 @@ class GMPSharedMem {
|
||||||
// returned to the parent pool (which is not included). If more than
|
// returned to the parent pool (which is not included). If more than
|
||||||
// this are needed, we presume the client has either crashed or hung
|
// this are needed, we presume the client has either crashed or hung
|
||||||
@ -10,22 +10,21 @@ diff -up firefox-84.0/dom/media/gmp/GMPSharedMemManager.h.1663844 firefox-84.0/d
|
|||||||
|
|
||||||
GMPSharedMem() {
|
GMPSharedMem() {
|
||||||
for (size_t i = 0; i < sizeof(mGmpAllocated) / sizeof(mGmpAllocated[0]);
|
for (size_t i = 0; i < sizeof(mGmpAllocated) / sizeof(mGmpAllocated[0]);
|
||||||
diff -up firefox-84.0/dom/media/platforms/agnostic/gmp/GMPDecoderModule.cpp.1663844 firefox-84.0/dom/media/platforms/agnostic/gmp/GMPDecoderModule.cpp
|
diff -up firefox-101.0/dom/media/platforms/agnostic/gmp/GMPDecoderModule.cpp.1663844 firefox-101.0/dom/media/platforms/agnostic/gmp/GMPDecoderModule.cpp
|
||||||
--- firefox-84.0/dom/media/platforms/agnostic/gmp/GMPDecoderModule.cpp.1663844 2020-12-10 12:59:39.287832851 +0100
|
--- firefox-101.0/dom/media/platforms/agnostic/gmp/GMPDecoderModule.cpp.1663844 2022-05-30 21:15:20.989993419 +0200
|
||||||
+++ firefox-84.0/dom/media/platforms/agnostic/gmp/GMPDecoderModule.cpp 2020-12-10 14:05:00.833685947 +0100
|
+++ firefox-101.0/dom/media/platforms/agnostic/gmp/GMPDecoderModule.cpp 2022-05-30 21:24:16.615282035 +0200
|
||||||
@@ -82,7 +82,7 @@ bool GMPDecoderModule::SupportsMimeType(
|
@@ -66,6 +66,7 @@ media::DecodeSupportSet GMPDecoderModule
|
||||||
|
|
||||||
bool GMPDecoderModule::SupportsMimeType(
|
nsCString api = nsLiteralCString(CHROMIUM_CDM_API);
|
||||||
const nsACString& aMimeType, DecoderDoctorDiagnostics* aDiagnostics) const {
|
|
||||||
- return false;
|
|
||||||
+ return MP4Decoder::IsH264(aMimeType);
|
|
||||||
}
|
|
||||||
|
|
||||||
/* static */
|
+ // TODO: Do we enable it here?
|
||||||
diff -up firefox-84.0/dom/media/platforms/agnostic/gmp/GMPVideoDecoder.cpp.1663844 firefox-84.0/dom/media/platforms/agnostic/gmp/GMPVideoDecoder.cpp
|
if (MP4Decoder::IsH264(aMimeType)) {
|
||||||
--- firefox-84.0/dom/media/platforms/agnostic/gmp/GMPVideoDecoder.cpp.1663844 2020-12-08 00:35:04.000000000 +0100
|
isSupported = HaveGMPFor(api, {"h264"_ns, aGMP.value()});
|
||||||
+++ firefox-84.0/dom/media/platforms/agnostic/gmp/GMPVideoDecoder.cpp 2020-12-10 12:59:39.287832851 +0100
|
} else if (VPXDecoder::IsVP9(aMimeType)) {
|
||||||
@@ -67,6 +67,8 @@ void GMPVideoDecoder::Decoded(GMPVideoi4
|
diff -up firefox-101.0/dom/media/platforms/agnostic/gmp/GMPVideoDecoder.cpp.1663844 firefox-101.0/dom/media/platforms/agnostic/gmp/GMPVideoDecoder.cpp
|
||||||
|
--- firefox-101.0/dom/media/platforms/agnostic/gmp/GMPVideoDecoder.cpp.1663844 2022-05-27 01:16:53.000000000 +0200
|
||||||
|
+++ firefox-101.0/dom/media/platforms/agnostic/gmp/GMPVideoDecoder.cpp 2022-05-30 21:15:20.989993419 +0200
|
||||||
|
@@ -70,6 +70,8 @@ void GMPVideoDecoder::Decoded(GMPVideoi4
|
||||||
RefPtr<GMPVideoDecoder> self = this;
|
RefPtr<GMPVideoDecoder> self = this;
|
||||||
if (v) {
|
if (v) {
|
||||||
mDecodedData.AppendElement(std::move(v));
|
mDecodedData.AppendElement(std::move(v));
|
||||||
|
4
sources
4
sources
@ -1,4 +1,4 @@
|
|||||||
SHA512 (cbindgen-vendor.tar.xz) = b9ab1498be90ecf60822df7021f8812f124550d97f8cd687c69d3ab56fc5fb714bfe88c78c978a1794d211724909a9a5cad6a4b483fa05f762909c45d5075520
|
SHA512 (cbindgen-vendor.tar.xz) = b9ab1498be90ecf60822df7021f8812f124550d97f8cd687c69d3ab56fc5fb714bfe88c78c978a1794d211724909a9a5cad6a4b483fa05f762909c45d5075520
|
||||||
SHA512 (mochitest-python.tar.gz) = 18e1aeb475df5fbf1fe3838897d5ac2f3114aa349030713fc2be27af087b1b12f57642621b87bd052f324a7cb7fbae5f36b21502191d85692f62c8cdd69c8bf2
|
SHA512 (mochitest-python.tar.gz) = 18e1aeb475df5fbf1fe3838897d5ac2f3114aa349030713fc2be27af087b1b12f57642621b87bd052f324a7cb7fbae5f36b21502191d85692f62c8cdd69c8bf2
|
||||||
SHA512 (firefox-100.0.2.source.tar.xz) = 6d9922e35e496fa63833ba03d1466e075287e40e50854ddc4f4a2036d9c7ca1f35c03bc6f708a3c469e0ec3b389b3346ac754bb84df0fecb86955fc21c05e00f
|
SHA512 (firefox-101.0.source.tar.xz) = fffe7e0940c1443fcdc5b205677764cb4e04b29f33fcfafb2857d383700584f309806b81fc4989efb56cc12a3cca1ff7d451b647050c43e98777b5c952ed5d56
|
||||||
SHA512 (firefox-langpacks-100.0.2-20220520.tar.xz) = 12ce91a452cef7937c6b25623a00fa2d2aedea3b7856bbbd3c0ee2cf08f55d525aa5e2b91d11e265b58f4b4505930d99b7a5d295d9cd92839ada3e3850e181af
|
SHA512 (firefox-langpacks-101.0-20220530.tar.xz) = aa81113b6aef965aa17921d563759da6c499021b6f471369d998c35802f72e79a107080b4df59ca51dae15ac464176f23bce2fc84942f5852e810d963553b687
|
||||||
|
Loading…
Reference in New Issue
Block a user