Disable neon on aarch64
This commit is contained in:
parent
02759c2566
commit
78d31a02be
@ -22,3 +22,18 @@ diff -up firefox-46.0/media/webrtc/trunk/webrtc/build/common.gypi.arm firefox-46
|
||||
}],
|
||||
['os_bsd==1', {
|
||||
'defines': [
|
||||
diff -up firefox-51.0/gfx/skia/skia/include/core/SkPreConfig.h.old firefox-51.0/gfx/skia/skia/include/core/SkPreConfig.h
|
||||
--- firefox-51.0/gfx/skia/skia/include/core/SkPreConfig.h.old 2017-01-20 10:22:48.921666380 +0100
|
||||
+++ firefox-51.0/gfx/skia/skia/include/core/SkPreConfig.h 2017-01-20 10:23:23.600486691 +0100
|
||||
@@ -208,6 +208,10 @@
|
||||
#define SK_ARM_HAS_NEON
|
||||
#endif
|
||||
|
||||
+#if defined(__aarch64__)
|
||||
+ #undef SK_ARM_HAS_NEON
|
||||
+#endif
|
||||
+
|
||||
//////////////////////////////////////////////////////////////////////
|
||||
|
||||
#if !defined(SKIA_IMPLEMENTATION)
|
||||
diff -up firefox-51.0/media/webrtc/trunk/Makefile.old firefox-51.0/media/webrtc/trunk/Makefile
|
||||
|
Loading…
Reference in New Issue
Block a user