import xml-commons-resolver-1.2-24.module+el8+2468+c564cec5
This commit is contained in:
commit
a28f6e1c73
1
.gitignore
vendored
Normal file
1
.gitignore
vendored
Normal file
@ -0,0 +1 @@
|
||||
SOURCES/xml-commons-resolver-1.2.tar.gz
|
1
.xml-commons-resolver.metadata
Normal file
1
.xml-commons-resolver.metadata
Normal file
@ -0,0 +1 @@
|
||||
21f0808fd19671a38dc568df8fa27738fa2ebb46 SOURCES/xml-commons-resolver-1.2.tar.gz
|
11
SOURCES/xml-commons-resolver-1.2-crosslink.patch
Normal file
11
SOURCES/xml-commons-resolver-1.2-crosslink.patch
Normal file
@ -0,0 +1,11 @@
|
||||
diff -up xml-commons-resolver-1.2/resolver.xml~ xml-commons-resolver-1.2/resolver.xml
|
||||
--- xml-commons-resolver-1.2/resolver.xml~ 2006-11-20 22:23:07.000000000 +0200
|
||||
+++ xml-commons-resolver-1.2/resolver.xml 2011-10-19 00:43:22.186668155 +0300
|
||||
@@ -148,6 +148,7 @@ Also, you may need to adjust src/documen
|
||||
use="true"
|
||||
windowtitle="${name.resolver} API"
|
||||
doctitle="${name.resolver}"
|
||||
+ link="/usr/share/javadoc/java"
|
||||
bottom="${copyright.message}">
|
||||
<package name="org.apache.xml.resolver"/>
|
||||
<package name="org.apache.xml.resolver.helpers"/>
|
19
SOURCES/xml-commons-resolver-1.2-osgi.patch
Normal file
19
SOURCES/xml-commons-resolver-1.2-osgi.patch
Normal file
@ -0,0 +1,19 @@
|
||||
diff -up xml-commons-resolver-1.2/src/manifest.resolver~ xml-commons-resolver-1.2/src/manifest.resolver
|
||||
--- xml-commons-resolver-1.2/src/manifest.resolver~ 2006-11-20 22:23:06.000000000 +0200
|
||||
+++ xml-commons-resolver-1.2/src/manifest.resolver 2011-10-19 01:38:13.954802303 +0300
|
||||
@@ -1,5 +1,15 @@
|
||||
Manifest-Version: 1.0
|
||||
Main-Class: org.apache.xml.resolver.apps.resolver
|
||||
+Bundle-RequiredExecutionEnvironment: J2SE-1.2
|
||||
+Bundle-SymbolicName: org.apache.xml.resolver
|
||||
+Bundle-ManifestVersion: 2
|
||||
+Bundle-Name: XML Commons Resolver
|
||||
+Bundle-Localization: plugin
|
||||
+Bundle-Version: 1.2.0.v200806030312
|
||||
+Bundle-Vendor: Apache Software Foundation
|
||||
+Export-Package: org.apache.env,org.apache.xml.resolver,org.apache.xml.
|
||||
+ resolver.apps,org.apache.xml.resolver.etc,org.apache.xml.resolver.hel
|
||||
+ pers,org.apache.xml.resolver.readers,org.apache.xml.resolver.tools
|
||||
|
||||
Name: org/apache/xml/resolver
|
||||
Comment: xml-commons Resolver code
|
38
SOURCES/xml-commons-resolver-pom.xml
Normal file
38
SOURCES/xml-commons-resolver-pom.xml
Normal file
@ -0,0 +1,38 @@
|
||||
<?xml version="1.0" encoding="UTF-8"?><project>
|
||||
<parent>
|
||||
<artifactId>apache</artifactId>
|
||||
<groupId>org.apache</groupId>
|
||||
<version>3</version>
|
||||
</parent>
|
||||
<modelVersion>4.0.0</modelVersion>
|
||||
<groupId>xml-resolver</groupId>
|
||||
<artifactId>xml-resolver</artifactId>
|
||||
<name>XML Commons Resolver Component</name>
|
||||
<version>1.2</version>
|
||||
<description>xml-commons provides an Apache-hosted set of DOM, SAX, and
|
||||
JAXP interfaces for use in other xml-based projects. Our hope is that we
|
||||
can standardize on both a common version and packaging scheme for these
|
||||
critical XML standards interfaces to make the lives of both our developers
|
||||
and users easier.</description>
|
||||
<url>http://xml.apache.org/commons/components/resolver/</url>
|
||||
<issueManagement>
|
||||
<system>bugzilla</system>
|
||||
<url>http://issues.apache.org/bugzilla/</url>
|
||||
</issueManagement>
|
||||
<mailingLists>
|
||||
<mailingList>
|
||||
<name>XML Commons Developer's List</name>
|
||||
<subscribe>commons-dev-subscribe@xml.apache.org</subscribe>
|
||||
<unsubscribe>commons-dev-unsubscribe@xml.apache.org</unsubscribe>
|
||||
<post>commons-dev@xml.apache.org</post>
|
||||
<archive>http://mail-archives.apache.org/mod_mbox/xml-commons-dev/</archive>
|
||||
</mailingList>
|
||||
</mailingLists>
|
||||
<scm>
|
||||
<connection>scm:svn:http://svn.apache.org/repos/asf/xml/commons/tags/xml-commons-resolver-1_2/</connection>
|
||||
<url>http://svn.apache.org/viewvc/xml/commons/tags/xml-commons-resolver-1_2/</url>
|
||||
</scm>
|
||||
<distributionManagement>
|
||||
<status>deployed</status>
|
||||
</distributionManagement>
|
||||
</project>
|
66
SOURCES/xml-commons-resolver-resolver.1
Normal file
66
SOURCES/xml-commons-resolver-resolver.1
Normal file
@ -0,0 +1,66 @@
|
||||
.TH XML-RESOLVER 1 "11 April 2013" "xml-commons-resolver" "User commands"
|
||||
|
||||
.SH NAME
|
||||
xml-resolver - A simple command-line resolver
|
||||
|
||||
.SH SYNOPSIS
|
||||
|
||||
.B xml-resolver
|
||||
[options] keyword
|
||||
|
||||
.SH DESCRIPTION
|
||||
|
||||
\fBxml-resolver\fP is a simple command-line resolver. It takes some parameters
|
||||
and passes them through the resolver, printing the result.
|
||||
|
||||
The process ends with error-level 1, if there were errors.
|
||||
|
||||
.SH OPTIONS
|
||||
|
||||
Command-line options are described below.
|
||||
|
||||
.PP
|
||||
.B -c
|
||||
catalogfile
|
||||
.RS 4
|
||||
Load a particular catalog file
|
||||
.RE
|
||||
.PP
|
||||
.B -n
|
||||
name
|
||||
.RS 4
|
||||
Sets the name
|
||||
.RE
|
||||
.PP
|
||||
.B -p
|
||||
publicId
|
||||
.RS 4
|
||||
Sets the public identifier
|
||||
.RE
|
||||
.PP
|
||||
.B -s
|
||||
systemId
|
||||
.RS 4
|
||||
Sets the system identifier
|
||||
.RE
|
||||
.PP
|
||||
.B -a
|
||||
.RS 4
|
||||
Absolute system URI
|
||||
.RE
|
||||
.PP
|
||||
.B -u
|
||||
uri
|
||||
.RS 4
|
||||
Sets the URI
|
||||
.RE
|
||||
.PP
|
||||
.B -d
|
||||
integer
|
||||
.RS 4
|
||||
Set the debug level
|
||||
.RE
|
||||
|
||||
And keyword is one of: doctype, document, entity, notation, public,
|
||||
system, or uri.
|
||||
|
62
SOURCES/xml-commons-resolver-xparse.1
Normal file
62
SOURCES/xml-commons-resolver-xparse.1
Normal file
@ -0,0 +1,62 @@
|
||||
.TH XML-XPARSE 1 "11 April 2013" "xml-commons-resolver" "User commands"
|
||||
|
||||
.SH NAME
|
||||
xml-xparse - A simple command-line XML parsing application
|
||||
|
||||
.SH SYNOPSIS
|
||||
|
||||
.B xml-xparse
|
||||
[options] document.xml
|
||||
|
||||
.SH DESCRIPTION
|
||||
|
||||
\fBxml-xparse\fP is a simple command-line XML Parser. It's just a little
|
||||
wrapper around the JAXP Parser with support for catalogs.
|
||||
|
||||
The process ends with error-level 1, if there were errors.
|
||||
|
||||
.SH OPTIONS
|
||||
|
||||
Command-line options are described below.
|
||||
|
||||
.PP
|
||||
.B -c
|
||||
catalogfile
|
||||
.RS 4
|
||||
Load a particular catalog file
|
||||
.RE
|
||||
.PP
|
||||
.B -w
|
||||
.RS 4
|
||||
Perform a well-formed parse, not a validating parse
|
||||
.RE
|
||||
.PP
|
||||
.B -v
|
||||
(default)
|
||||
.RS 4
|
||||
Perform a validating parse
|
||||
.RE
|
||||
.PP
|
||||
.B -n
|
||||
.RS 4
|
||||
Perform a namespace-ignorant parse
|
||||
.RE
|
||||
.PP
|
||||
.B -N
|
||||
(default)
|
||||
.RS 4
|
||||
Perform a namespace-aware parse
|
||||
.RE
|
||||
.PP
|
||||
.B -d
|
||||
integer
|
||||
.RS 4
|
||||
Set the debug level. Warnings are shown if the debug level is > 2
|
||||
.RE
|
||||
.PP
|
||||
.B -E
|
||||
integer
|
||||
.RS 4
|
||||
Set the maximum number of errors to display
|
||||
.RE
|
||||
|
67
SOURCES/xml-commons-resolver-xread.1
Normal file
67
SOURCES/xml-commons-resolver-xread.1
Normal file
@ -0,0 +1,67 @@
|
||||
.TH XML-XREAD 1 "11 April 2013" "xml-commons-resolver" "User commands"
|
||||
|
||||
.SH NAME
|
||||
xml-xread - A simple command-line XML parsing application
|
||||
|
||||
.SH SYNOPSIS
|
||||
|
||||
.B xml-xread
|
||||
[options] document.xml
|
||||
|
||||
.SH DESCRIPTION
|
||||
|
||||
\fBxml-xread\fP is a simple command-line XML Parser. It's just a little
|
||||
wrapper around the JAXP XMLReader with support for catalogs.
|
||||
|
||||
The process ends with error-level 1, if there were errors.
|
||||
|
||||
.SH OPTIONS
|
||||
|
||||
Command-line options are described below.
|
||||
|
||||
.PP
|
||||
.B -c
|
||||
catalogfile
|
||||
.RS 4
|
||||
Load a particular catalog file
|
||||
.RE
|
||||
.PP
|
||||
.B -w
|
||||
.RS 4
|
||||
Perform a well-formed parse, not a validating parse
|
||||
.RE
|
||||
.PP
|
||||
.B -v
|
||||
(default)
|
||||
.RS 4
|
||||
Perform a validating parse
|
||||
.RE
|
||||
.PP
|
||||
.B -s
|
||||
.RS 4
|
||||
Enable W3C XML Schema validation
|
||||
.RE
|
||||
.PP
|
||||
.B -n
|
||||
.RS 4
|
||||
Perform a namespace-ignorant parse
|
||||
.RE
|
||||
.PP
|
||||
.B -N
|
||||
(default)
|
||||
.RS 4
|
||||
Perform a namespace-aware parse
|
||||
.RE
|
||||
.PP
|
||||
.B -d
|
||||
integer
|
||||
.RS 4
|
||||
Set the debug level. Warnings are shown if the debug level is > 2
|
||||
.RE
|
||||
.PP
|
||||
.B -E
|
||||
integer
|
||||
.RS 4
|
||||
Set the maximum number of errors to display
|
||||
.RE
|
||||
|
226
SPECS/xml-commons-resolver.spec
Normal file
226
SPECS/xml-commons-resolver.spec
Normal file
@ -0,0 +1,226 @@
|
||||
Name: xml-commons-resolver
|
||||
Epoch: 0
|
||||
Version: 1.2
|
||||
Release: 24%{?dist}
|
||||
Summary: Resolver subproject of xml-commons
|
||||
License: ASL 2.0
|
||||
URL: http://xerces.apache.org/xml-commons/components/resolver/
|
||||
BuildArch: noarch
|
||||
|
||||
Source0: http://www.apache.org/dist/xerces/xml-commons/%{name}-%{version}.tar.gz
|
||||
Source5: %{name}-pom.xml
|
||||
Source6: %{name}-resolver.1
|
||||
Source7: %{name}-xparse.1
|
||||
Source8: %{name}-xread.1
|
||||
|
||||
Patch0: %{name}-1.2-crosslink.patch
|
||||
Patch1: %{name}-1.2-osgi.patch
|
||||
|
||||
BuildRequires: javapackages-local
|
||||
BuildRequires: ant
|
||||
BuildRequires: apache-parent
|
||||
|
||||
%description
|
||||
Resolver subproject of xml-commons.
|
||||
|
||||
%package javadoc
|
||||
Summary: Javadoc for %{name}
|
||||
|
||||
%description javadoc
|
||||
Javadoc for %{name}.
|
||||
|
||||
%prep
|
||||
%setup -q
|
||||
%patch0 -p1
|
||||
%patch1 -p1
|
||||
|
||||
# remove all binary libs and prebuilt javadocs
|
||||
find . -name "*.jar" -exec rm -f {} \;
|
||||
rm -rf docs
|
||||
sed -i 's/\r//' KEYS LICENSE.resolver.txt NOTICE-resolver.txt
|
||||
|
||||
%mvn_file : xml-commons-resolver xml-resolver
|
||||
|
||||
%build
|
||||
%ant -f resolver.xml jar javadocs
|
||||
%mvn_artifact %{SOURCE5} build/resolver.jar
|
||||
|
||||
%install
|
||||
%mvn_install -J build/apidocs/resolver
|
||||
|
||||
# Scripts
|
||||
mkdir -p $RPM_BUILD_ROOT%{_bindir}
|
||||
%jpackage_script org.apache.xml.resolver.apps.resolver "" "" %{name} xml-resolver true
|
||||
%jpackage_script org.apache.xml.resolver.apps.xread "" "" %{name} xml-xread true
|
||||
%jpackage_script org.apache.xml.resolver.apps.xparse "" "" %{name} xml-xparse true
|
||||
|
||||
# Man pages
|
||||
install -d -m 755 ${RPM_BUILD_ROOT}%{_mandir}/man1
|
||||
install -p -m 644 %{SOURCE6} ${RPM_BUILD_ROOT}%{_mandir}/man1/xml-resolver.1
|
||||
install -p -m 644 %{SOURCE7} ${RPM_BUILD_ROOT}%{_mandir}/man1/xml-xparse.1
|
||||
install -p -m 644 %{SOURCE8} ${RPM_BUILD_ROOT}%{_mandir}/man1/xml-xread.1
|
||||
|
||||
%files -f .mfiles
|
||||
%doc KEYS LICENSE.resolver.txt NOTICE-resolver.txt
|
||||
%{_mandir}/man1/*
|
||||
%{_bindir}/xml-*
|
||||
|
||||
%files javadoc -f .mfiles-javadoc
|
||||
%doc LICENSE.resolver.txt NOTICE-resolver.txt
|
||||
|
||||
%changelog
|
||||
* Fri Feb 09 2018 Fedora Release Engineering <releng@fedoraproject.org> - 0:1.2-24
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
|
||||
|
||||
* Thu Jul 27 2017 Fedora Release Engineering <releng@fedoraproject.org> - 0:1.2-23
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
|
||||
|
||||
* Thu Feb 23 2017 Mikolaj Izdebski <mizdebsk@redhat.com> - 0:1.2-22
|
||||
- Update to current packaging guidelines
|
||||
|
||||
* Thu Feb 16 2017 Mikolaj Izdebski <mizdebsk@redhat.com> - 0:1.2-21
|
||||
- Fix rpm conditional
|
||||
|
||||
* Sat Feb 11 2017 Fedora Release Engineering <releng@fedoraproject.org> - 0:1.2-20
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
|
||||
|
||||
* Fri Feb 05 2016 Fedora Release Engineering <releng@fedoraproject.org> - 0:1.2-19
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
|
||||
|
||||
* Fri Jun 19 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0:1.2-18
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
|
||||
|
||||
* Fri Jun 13 2014 Alexander Kurtakov <akurtako@redhat.com> 0:1.2-17
|
||||
- Fix FTBFS.
|
||||
|
||||
* Sun Jun 08 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0:1.2-16
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
|
||||
|
||||
* Mon Dec 23 2013 Ville Skyttä <ville.skytta@iki.fi> - 0:1.2-15
|
||||
- Use %%jpackage_script to generate scripts.
|
||||
- Add OSGi metadata to manifest instead of discarding everything else in it.
|
||||
- Drop dependency on xml-commons-api, add one on java(-headless).
|
||||
- Crosslink javadocs with Java's.
|
||||
- Include NOTICE* in docs.
|
||||
- Update URLs.
|
||||
- Specfile cleanups.
|
||||
|
||||
* Thu Aug 15 2013 Mat Booth <fedora@matbooth.co.uk> - 0:1.2-14
|
||||
- Fix FTBFS rhbz #993143
|
||||
|
||||
* Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0:1.2-13
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
|
||||
|
||||
* Thu Apr 11 2013 Michal Srb <msrb@redhat.com> - 0:1.2-12
|
||||
- Add man pages (Resolves: rhbz#949424)
|
||||
|
||||
* Fri Feb 15 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0:1.2-11
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
|
||||
|
||||
* Fri Aug 17 2012 Andy Grimm <agrimm@gmail.com> - 0:1.2-10
|
||||
- Remove osgi(system.bundle) requirement
|
||||
|
||||
* Sun Jul 22 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0:1.2-9
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
|
||||
|
||||
* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0:1.2-8
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
|
||||
|
||||
* Mon Feb 07 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0:1.2-7
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
|
||||
|
||||
* Wed Nov 3 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.2-6
|
||||
- Fix merge review comments (bug#226564).
|
||||
|
||||
* Wed Nov 3 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.2-5
|
||||
- Add missing zip BR.
|
||||
- Remove perl and dos2unix usage.
|
||||
- Fix license - ASL 2.0 now.
|
||||
|
||||
* Fri Sep 24 2010 Mat Booth <fedora@matbooth.co.uk> 0:1.2-4
|
||||
- Forgot to actually install a jar with a name that maven users expect.
|
||||
|
||||
* Sun Sep 19 2010 Mat Booth <fedora@matbooth.co.uk> 0:1.2-3
|
||||
- Install a maven pom and depmap.
|
||||
|
||||
* Wed Apr 7 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.2-2
|
||||
- No need to require jaxp_parser_impl now that we require java 1.5 or newer.
|
||||
|
||||
* Fri Mar 5 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.2-1
|
||||
- Update to 1.2.
|
||||
- Drop gcj_support.
|
||||
|
||||
* Mon Jan 11 2010 Andrew Overholt <overholt@redhat.com> 0:1.1-4.17
|
||||
- Fix Group tags
|
||||
- Remove '.' at end of Summary
|
||||
- Add dos2unix BR and fix line endings
|
||||
- Use upstream tarball
|
||||
|
||||
* Sat Aug 8 2009 Ville Skyttä <ville.skytta@iki.fi> - 0:1.1-4.16
|
||||
- Fix specfile UTF-8 encoding.
|
||||
|
||||
* Mon Jul 27 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0:1.1-4.15
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
|
||||
|
||||
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0:1.1-3.15
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
|
||||
|
||||
* Fri Jan 30 2009 Alexander Kurtakov <akurtako@redhat.com> 0:1.1-2.15
|
||||
- Install osgi manifest for eclipse-dtp
|
||||
|
||||
* Fri Sep 05 2008 Deepak Bhole <dbhole@redhat.com> 1.1-2.14
|
||||
- Build with IcedTea to escape sinjdoc issues
|
||||
|
||||
* Thu Jul 10 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0:1.1-2.13
|
||||
- drop repotag
|
||||
- fix license tag
|
||||
|
||||
* Mon Feb 18 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0:1.1-2jpp.12
|
||||
- Autorebuild for GCC 4.3
|
||||
|
||||
* Thu Aug 10 2006 Deepak Bhole <dbhole@redhat.com> 1.1-1jpp.12
|
||||
- Added missing dependencies.
|
||||
|
||||
* Sat Jul 22 2006 Jakub Jelinek <jakub@redhat.com> - 0:1.1-1jpp_11fc
|
||||
- Rebuilt
|
||||
|
||||
* Fri Jul 21 2006 Deepak Bhole <dbhole@redhat.com> - 0:1.1-1jpp_10fc
|
||||
- Added conditional native compilation.
|
||||
|
||||
* Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 0:1.1-1jpp_9fc
|
||||
- rebuild
|
||||
|
||||
* Mon Mar 6 2006 Jeremy Katz <katzj@redhat.com> - 0:1.1-1jpp_8fc
|
||||
- stop scriptlet spew
|
||||
|
||||
* Wed Dec 21 2005 Jesse Keating <jkeating@redhat.com> 0:1.1-1jpp_7fc
|
||||
- rebuilt again
|
||||
|
||||
* Fri Dec 09 2005 Jesse Keating <jkeating@redhat.com> 0:1.1-1jpp_6fc
|
||||
- rebuilt
|
||||
|
||||
* Tue Jun 28 2005 Gary Benson <gbenson@redhat.com> 0:1.1-1jpp_5fc
|
||||
- Remove jarfile from the tarball.
|
||||
|
||||
* Thu Nov 4 2004 Gary Benson <gbenson@redhat.com> 0:1.1-1jpp_4fc
|
||||
- Build into Fedora.
|
||||
|
||||
* Thu Oct 28 2004 Gary Benson <gbenson@redhat.com> 0:1.1-1jpp_3fc
|
||||
- Bootstrap into Fedora.
|
||||
|
||||
* Thu Mar 4 2004 Frank Ch. Eigler <fche@redhat.com> 0:1.1-1jpp_2rh
|
||||
- RH vacuuming part II
|
||||
|
||||
* Wed Mar 3 2004 Frank Ch. Eigler <fche@redhat.com> 0:1.1-1jpp_1rh
|
||||
- RH vacuuming
|
||||
|
||||
* Wed Jan 21 2004 David Walluck <david@anti-microsoft.org> 0:1.1-1jpp
|
||||
- 1.1
|
||||
- use perl instead of patch
|
||||
- don't build docs (build fails)
|
||||
|
||||
* Tue May 06 2003 David Walluck <david@anti-microsoft.org> 0:1.0-2jpp
|
||||
- update for JPackage 1.5
|
||||
|
||||
* Wed Nov 13 2002 Ville Skyttä <ville.skytta@iki.fi> - 1.0-1jpp
|
||||
- Follow upstream changes, split out of xml-commons.
|
Loading…
Reference in New Issue
Block a user