Merge branch 'master' into el6
Conflicts: .gitignore sources torque-munge-size.patch torque.spec
This commit is contained in:
commit
26c96b6a60
11
.gitignore
vendored
11
.gitignore
vendored
@ -1,5 +1,16 @@
|
||||
/torque-2.5.2.tar.gz
|
||||
/torque-2.5.3.tar.gz
|
||||
<<<<<<< HEAD
|
||||
/torque-2.5.4.tar.gz
|
||||
/torque-2.5.5.tar.gz
|
||||
/torque-2.5.7.tar.gz
|
||||
=======
|
||||
/torque-3.0.0.tar.gz
|
||||
/torque-3.0.0-snap.201102011355.tar.gz
|
||||
/torque-3.0.1.tar.gz
|
||||
/torque-3.0.2.tar.gz
|
||||
/torque-3.0.3.tar.gz
|
||||
/torque-3.0.4.tar.gz
|
||||
/torque-4.2.6.1.tar.gz
|
||||
/torque-4.2.8.tar.gz
|
||||
>>>>>>> master
|
||||
|
@ -5,6 +5,17 @@ To setup a basic single-node localhost-only batch system, install the
|
||||
torque-server, torque-mom, and torque-scheduler packages, and do something like
|
||||
this:
|
||||
|
||||
0) If torque is built with munge support then this
|
||||
must be enabled first on all nodes. The munge
|
||||
package should allready be installed.
|
||||
|
||||
Create a munge key with
|
||||
|
||||
/usr/sbin/create-munge-key
|
||||
|
||||
Copy resulting key /etc/munge/munge.key to
|
||||
all torque nodes in your cluster including
|
||||
pbs_server, pbs_mom and client (qstat,qsub) nodes.
|
||||
|
||||
1) Get your full hostname with
|
||||
|
||||
@ -55,6 +66,7 @@ service pbs_server start
|
||||
# /sbin/chkconfig pbs_mom on
|
||||
# /sbin/chkconfig pbs_server on
|
||||
# /sbin/chkconfig pbs_sched on
|
||||
# /sbin/chkconfig munge on
|
||||
|
||||
9) Submit a test job.
|
||||
As a user not as root run the following
|
||||
@ -64,8 +76,9 @@ hostname
|
||||
echo "Hi I am a batch job running in torque"
|
||||
EOF
|
||||
|
||||
|
||||
|
||||
10 ) Monitor the state of that job with qstat.
|
||||
|
||||
In case of problems first of all look in /var/log/torque
|
||||
|
||||
|
||||
|
||||
|
4
sources
4
sources
@ -1 +1,5 @@
|
||||
<<<<<<< HEAD
|
||||
aa033adc22df8ab333e5014dd93754b6 torque-2.5.7.tar.gz
|
||||
=======
|
||||
3dd4348f54ba236ee7c208cc6b97f674 torque-4.2.8.tar.gz
|
||||
>>>>>>> master
|
||||
|
@ -1,12 +1,39 @@
|
||||
<<<<<<< HEAD
|
||||
diff -uNr torque-3.0.1.ORIG/src/include/libpbs.h torque-3.0.1/src/include/libpbs.h
|
||||
--- torque-3.0.1.ORIG/src/include/libpbs.h 2011-06-17 19:19:32.984380003 +0200
|
||||
+++ torque-3.0.1/src/include/libpbs.h 2011-06-17 19:23:19.406379620 +0200
|
||||
@@ -117,7 +117,7 @@
|
||||
=======
|
||||
From 12a8d7dde1d07aed670f0dd50b317b256daaa991 Mon Sep 17 00:00:00 2001
|
||||
From: =?UTF-8?q?Ha=C3=AFkel=20Gu=C3=A9mar?= <hguemar@fedoraproject.org>
|
||||
Date: Sun, 12 Jan 2014 11:42:32 +0100
|
||||
Subject: [PATCH] munge size fix
|
||||
|
||||
---
|
||||
src/include/libpbs.h | 2 +-
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/src/include/libpbs.h b/src/include/libpbs.h
|
||||
index 6d32c8b..06b1bec 100644
|
||||
--- a/src/include/libpbs.h
|
||||
+++ b/src/include/libpbs.h
|
||||
@@ -121,7 +121,7 @@
|
||||
>>>>>>> master
|
||||
#define EOF -1
|
||||
#endif
|
||||
|
||||
-#define MUNGE_SIZE 256 /* I do not know what the proper size of this should be. My
|
||||
<<<<<<< HEAD
|
||||
+#define MUNGE_SIZE 1024 /* I do not know what the proper size of this should be. My
|
||||
testing with munge shows it creates a string of 128 bytes */
|
||||
|
||||
/* enums for standard job files (sync w/TJobFileType[]) */
|
||||
=======
|
||||
+#define MUNGE_SIZE 1024 /* I do not know what the proper size of this should be. My
|
||||
testing with munge shows it creates a string of 128 bytes */
|
||||
|
||||
|
||||
--
|
||||
1.8.4.2
|
||||
|
||||
>>>>>>> master
|
||||
|
189
torque.spec
189
torque.spec
@ -15,6 +15,9 @@
|
||||
# that $PBS_SERVER_HOME/server_name contains the correct hostname.
|
||||
%global server_name localhost
|
||||
|
||||
# Build doxygen docs
|
||||
%global doxydoc 1
|
||||
|
||||
%global use_rcp 0
|
||||
%global use_tcl 1
|
||||
%global build_gui 1
|
||||
@ -67,39 +70,28 @@
|
||||
%global server_nameflags --with-default-server=%{server_name}
|
||||
|
||||
Name: torque
|
||||
Version: 2.5.7
|
||||
Release: 9%{?dist}
|
||||
Version: 4.2.8
|
||||
Release: 1%{?dist}
|
||||
Summary: Tera-scale Open-source Resource and QUEue manager
|
||||
Source0: http://www.clusterresources.com/downloads/%{name}/%{name}-%{version}.tar.gz
|
||||
Source0: http://www.adaptivecomputing.com/download/%{name}/%{name}-%{version}.tar.gz
|
||||
Source2: xpbs.desktop
|
||||
Source3: xpbsmon.desktop
|
||||
Source4: xpbs.png
|
||||
Source5: xpbsmon.png
|
||||
Source6: README.Fedora
|
||||
Source8: config
|
||||
# Feb 3rd 2011, I've sent a mail upstream to request the re-inclusion
|
||||
# of the OpenPBS license file in distribution.
|
||||
# I'll announce to fedora-devel once this is resolved either way.
|
||||
# Fedora approval of TORQUEv1.1
|
||||
# http://lists.fedoraproject.org/pipermail/legal/2011-February/001530.html
|
||||
|
||||
# https://bugzilla.redhat.com/show_bug.cgi?id=713996
|
||||
Patch0: torque-munge-size.patch
|
||||
|
||||
|
||||
|
||||
# https://bugzilla.redhat.com/show_bug.cgi?id=744138
|
||||
Patch2: torque-initd-hangs-rhbz-744138.patch
|
||||
|
||||
# https://bugzilla.redhat.com/show_bug.cgi?id=752079
|
||||
Patch3: torque-fix-munge-rhbz#752079.patch
|
||||
Patch4: torque-fix-munge-rhbz#752079-PTII.patch
|
||||
|
||||
# https://bugzilla.redhat.com/show_bug.cgi?id=758740
|
||||
Patch5: torque-rhbz#758740-r5258-dis-close.patch
|
||||
Patch6: torque-rhbz#758740-r5270-dis-array.patch
|
||||
|
||||
# https://bugzilla.redhat.com/show_bug.cgi?id=759141
|
||||
Patch7: torque-2.5.7-rhbz#759141-r5167-pbs_server-crash.patch
|
||||
Patch1: torque-munge-size.patch
|
||||
|
||||
License: OpenPBS and TORQUEv1.1
|
||||
Group: System Environment/Daemons
|
||||
URL: http://www.clusterresources.com/products/torque/
|
||||
URL: http://www.adaptivecomputing.com/products/open-source/torque/
|
||||
%if 0%{?el4}%{?el5}
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
|
||||
%endif
|
||||
@ -108,6 +100,9 @@ BuildRequires: pam-devel
|
||||
BuildRequires: xauth
|
||||
BuildRequires: readline-devel
|
||||
BuildRequires: ncurses-devel
|
||||
BuildRequires: gperf
|
||||
BuildRequires: openssl-devel
|
||||
BuildRequires: libxml2-devel
|
||||
%if %{use_tcl}
|
||||
BuildRequires: tcl-devel
|
||||
%endif
|
||||
@ -115,12 +110,7 @@ BuildRequires: tcl-devel
|
||||
BuildRequires: tk-devel
|
||||
%endif
|
||||
|
||||
#doxygen appears to be broken in rawhide at the moment
|
||||
#Dec 9th 2010 so don't build the drmaa documentation
|
||||
#for now.
|
||||
%if ! 0%{?fc15}
|
||||
%global doxydoc 1
|
||||
%endif
|
||||
|
||||
|
||||
%if 0%{?doxydoc}
|
||||
BuildRequires: graphviz
|
||||
@ -130,6 +120,10 @@ BuildRequires: graphviz-gd
|
||||
%endif
|
||||
%if %{?fedora}%{!?fedora:0} >= 9
|
||||
BuildRequires: tex(latex)
|
||||
BuildRequires: tex-xtab
|
||||
BuildRequires: tex-sectsty
|
||||
BuildRequires: tex-tocloft
|
||||
BuildRequires: tex-multirow
|
||||
%else
|
||||
%if %{?rhel}%{!?rhel:0} >= 6
|
||||
BuildRequires: tex(latex)
|
||||
@ -153,6 +147,7 @@ This package holds just a few shared files and directories.
|
||||
Group: Applications/System
|
||||
Summary: Client part of TORQUE
|
||||
Requires: %{name}-libs = %{version}-%{release}
|
||||
Requires: munge
|
||||
Requires(posttrans): chkconfig
|
||||
Requires(preun): chkconfig
|
||||
Requires: munge
|
||||
@ -204,6 +199,7 @@ This package holds the graphical clients.
|
||||
Summary: Run-time libs for programs which will use the %{name} library
|
||||
Group: Development/Libraries
|
||||
Requires: torque = %{version}-%{release}
|
||||
Requires: munge
|
||||
Obsoletes: libtorque < 2.4.8-2
|
||||
Provides: libtorque = %{version}-%{release}
|
||||
Requires: munge
|
||||
@ -351,33 +347,23 @@ DRMAA is "Distributed Resource Management Application API"
|
||||
|
||||
|
||||
%prep
|
||||
%setup -q
|
||||
%patch0 -p 1
|
||||
%patch2 -p 1
|
||||
%patch3 -p 2
|
||||
pushd src/server
|
||||
%patch4 -p 0
|
||||
popd
|
||||
|
||||
%patch5 -p 0
|
||||
%patch6 -p 0
|
||||
%patch7 -p 1
|
||||
|
||||
%setup -q -n torque-%{version}
|
||||
%patch1 -p 1
|
||||
sed -i '/LATEX_BATCHMODE/d' src/drmaa/Doxyfile.in
|
||||
install -pm 644 %{SOURCE2} %{SOURCE3} %{SOURCE4} %{SOURCE5} \
|
||||
%{SOURCE6} %{SOURCE8} .
|
||||
# rm x bit on some documentation.
|
||||
chmod 644 torque.setup
|
||||
|
||||
%build
|
||||
CFLAGS="%{optflags} -Wno-overlength-strings"
|
||||
CFLAGS="%{optflags} -Wno-overlength-strings -DUSE_INTERP_RESULT -DUSE_INTERP_ERRORLINE"
|
||||
%configure --includedir=%{_includedir}/torque \
|
||||
--with-server-home=%{torquehomedir} --with-pam=/%{_lib}/security \
|
||||
--with-sendmail=%{_sbindir}/sendmail --disable-static \
|
||||
--with-tcp-retry-limit=2 \
|
||||
--with-tcp-retry-limit=2 --without-debug \
|
||||
--enable-drmaa --enable-munge-auth \
|
||||
%{server_nameflags} %{guiflags} %{tclflags} %{rcpflags}
|
||||
|
||||
|
||||
make %{?_smp_mflags}
|
||||
|
||||
for daemon in pbs_mom pbs_sched pbs_server
|
||||
@ -474,6 +460,7 @@ popd
|
||||
# and delete the three copies of the same documentation.
|
||||
|
||||
%if 0%{?doxydoc}
|
||||
rm %{buildroot}%{_defaultdocdir}/torque-drmaa/man/man3/*_src_drmaa_src_.3
|
||||
mv %{buildroot}%{_defaultdocdir}/torque-drmaa/man/man3/* %{buildroot}%{_mandir}/man3/.
|
||||
rm -rf %{buildroot}%{_defaultdocdir}/torque-drmaa/html/*
|
||||
rm -rf %{buildroot}%{_defaultdocdir}/torque-drmaa/latex/*
|
||||
@ -484,6 +471,9 @@ rm %{buildroot}%{_defaultdocdir}/torque-drmaa/drmaa.pdf
|
||||
#Remove man page for binary that is not included.
|
||||
rm %{buildroot}%{_mandir}/man1/basl2c.1
|
||||
|
||||
# fix permissions for some directories in /var/lib/torque
|
||||
chmod 755 `find %{buildroot}/var/lib/torque -type d`
|
||||
|
||||
%clean
|
||||
rm -rf %{buildroot}
|
||||
|
||||
@ -568,8 +558,7 @@ fi
|
||||
%files
|
||||
%defattr(-, root, root, -)
|
||||
%doc README.torque torque.setup Release_Notes
|
||||
%doc CHANGELOG PBS_License_2.5.txt README.Fedora
|
||||
%doc contrib/PBS_License_2.3.txt
|
||||
%doc CHANGELOG PBS_License.txt README.Fedora contrib/PBS_License_2.3.txt
|
||||
%dir %{torquehomedir}
|
||||
%dir %{torquehomedir}/aux
|
||||
%dir %{torquehomedir}/spool
|
||||
@ -594,7 +583,6 @@ fi
|
||||
%{_bindir}/printtracking
|
||||
%{_bindir}/tracejob
|
||||
%{_sbindir}/momctl
|
||||
%attr(4755, root, root) %{_sbindir}/pbs_iff
|
||||
%{_sbindir}/pbs_demux
|
||||
%if %{use_tcl}
|
||||
%{_bindir}/pbs_tclsh
|
||||
@ -679,13 +667,8 @@ fi
|
||||
%files devel
|
||||
%defattr(-, root, root, -)
|
||||
%{_libdir}/libtorque.so
|
||||
%{_includedir}/torque/pbs_error.h
|
||||
%{_includedir}/torque/pbs_error_db.h
|
||||
%{_includedir}/torque/pbs_ifl.h
|
||||
%{_includedir}/torque/rm.h
|
||||
%{_includedir}/torque/rpp.h
|
||||
%{_includedir}/torque/tm.h
|
||||
%{_includedir}/torque/tm_.h
|
||||
%{_includedir}/torque
|
||||
%exclude %{_includedir}/torque/drmaa.h
|
||||
%{_bindir}/pbs-config
|
||||
%{_mandir}/man3/pbs_alterjob.3.*
|
||||
%{_mandir}/man3/pbs_connect.3.*
|
||||
@ -717,7 +700,8 @@ fi
|
||||
%{_mandir}/man3/pbs_checkpointjob.3.gz
|
||||
%{_mandir}/man3/pbs_fbserver.3.gz
|
||||
%{_mandir}/man3/pbs_get_server_list.3.gz
|
||||
%{_mandir}/man3/rpp.3.*
|
||||
%{_mandir}/man3/pbs_gpumode.3.gz
|
||||
%{_mandir}/man3/pbs_gpureset.3.gz
|
||||
%{_mandir}/man3/tm.3.*
|
||||
%{_mandir}/man3/pbs_gpumode.3.gz
|
||||
%{_mandir}/man3/pbs_gpureset.3.gz
|
||||
@ -770,6 +754,7 @@ fi
|
||||
%defattr(-, root, root, -)
|
||||
%attr(0755, root, root) %{_sbindir}/pbs_server
|
||||
%attr(0755, root, root) %{_sbindir}/momctl
|
||||
%attr(0755, root, root) %{_sbindir}/trqauthd
|
||||
%{_sbindir}/qserverd
|
||||
%{_initrddir}/pbs_server
|
||||
%dir %{_var}/log/torque/server_logs
|
||||
@ -811,6 +796,52 @@ fi
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Mon Sep 01 2014 Haïkel Guémar <hguemar@fedoraproject.org> - 4.2.8-1
|
||||
- upstream 4.2.8
|
||||
|
||||
* Mon Aug 18 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.2.6.1-6
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
|
||||
|
||||
* Thu Jul 17 2014 Ralf Corsépius <corsepiu@fedoraproject.org> - 4.2.6.1-5
|
||||
- Reflect upstream URL and Source0 having changed.
|
||||
|
||||
* Thu Jul 17 2014 Ralf Corsépius <corsepiu@fedoraproject.org> - 4.2.6.1-4
|
||||
- Append -DUSE_INTERP_RESULT -DUSE_INTERP_ERRORLINE to CFLAGS to work-around
|
||||
Tcl/Tk-8.6 incompatibilities (FTFFS RHBZ#1107455).
|
||||
- Pass --without-debug to %%configure to let configure pass through
|
||||
%%optflags (RHBZ#1074571).
|
||||
- Fix twice listed files in *-devel.
|
||||
|
||||
* Sun Jun 08 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.2.6.1-3
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
|
||||
|
||||
* Wed May 21 2014 Jaroslav Škarvada <jskarvad@redhat.com> - 4.2.6.1-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Changes/f21tcl86
|
||||
|
||||
* Sun Jan 12 2014 Haïkel Guémar <hguemar@fedoraproject.org> - 4.2.6.1-1
|
||||
- upstream 4.2.6.1
|
||||
|
||||
* Wed Nov 13 2013 Haïkel Guémar <hguemar@fedoraproject.org> - 4.2.6-1
|
||||
- upstream 4.2.6
|
||||
|
||||
* Fri Aug 16 2013 Orion Poplawski <orion@cora.nwra.com> - 3.0.4-4
|
||||
- Add missing BRs for latex docs
|
||||
|
||||
* Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.0.4-4
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
|
||||
|
||||
* Fri Feb 15 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.0.4-3
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
|
||||
|
||||
* Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.0.4-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
|
||||
|
||||
* Sun Feb 5 2012 Steve Traylen <steve.traylen@cern.ch> - 3.0.4-1
|
||||
- New upstream.
|
||||
|
||||
* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.0.3-3
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
|
||||
|
||||
* Sat Dec 3 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.7-9
|
||||
- Add torque-2.5.7-rhbz#759141-r5167-pbs_server-crash.patch
|
||||
|
||||
@ -821,18 +852,34 @@ fi
|
||||
* Mon Nov 21 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.7-7
|
||||
- Add torque-fix-munge-rhbz#752079-PTII.patch
|
||||
|
||||
* Thu Nov 17 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.3-2
|
||||
- Empty release for release mistake.
|
||||
|
||||
* Thu Nov 17 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.3-1
|
||||
- New upstream.
|
||||
|
||||
* Thu Nov 17 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.7-6
|
||||
- Empty release for release mistake.
|
||||
|
||||
* Thu Nov 17 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.7-5
|
||||
- Add patch torque-fix-munge-rhbz#752079.patch
|
||||
|
||||
* Sun Oct 9 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.2-4
|
||||
- Add patch torque-initd-hangs-rhbz-744138.patch
|
||||
|
||||
* Sun Oct 9 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.7-4
|
||||
- Add patch torque-initd-hangs-rhbz-744138.patch
|
||||
|
||||
* Mon Sep 19 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.2-3
|
||||
- Add --with-tcp-retry-limit=2 to build, rhbz#738576.
|
||||
|
||||
* Mon Sep 19 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.7-3
|
||||
- Add --with-tcp-retry-limit=2 to build, rhbz#738576.
|
||||
|
||||
* Tue Aug 30 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.2-2
|
||||
- Move checkpoint directory from torque-mom to torque package.
|
||||
rhbz#734878.
|
||||
|
||||
* Wed Aug 30 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.7-2
|
||||
- Move checkpoint directory from torque-mom to torque package.
|
||||
rhbz#734878.
|
||||
@ -846,9 +893,27 @@ fi
|
||||
* Sun Jun 26 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.5-3
|
||||
- Removes nodes database file from package rhbz#716659
|
||||
|
||||
* Mon Jun 27 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.2-1
|
||||
- Update to 3.0.2.
|
||||
- Remove torque-buffer-overrun since upstream now.
|
||||
|
||||
* Sun Jun 26 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.1-4
|
||||
- Removes nodes database file from package rhbz#716659
|
||||
|
||||
* Fri Jun 17 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.1-3
|
||||
- Add torque-munge-size.patch, rhbz#713996, Alex Chernyakhovsky
|
||||
|
||||
* Wed Jun 11 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.5-2
|
||||
- Add torque-buffer-overrun.patch rhbz#711463
|
||||
|
||||
* Wed Jun 8 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.1-2
|
||||
- Add torque-buffer-overrun.patch patch, rhbz#711463
|
||||
|
||||
* Thu Apr 21 2011 Steve Traylen <steve.traylen@cern.ch> - 3.0.1-1
|
||||
- Update to 3.0.1.
|
||||
License file name change.
|
||||
- Renable doxygen documentation for drmaa.
|
||||
|
||||
* Tue Mar 8 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.5-1
|
||||
- New upstream 2.5.5
|
||||
Drop torque-create-request.patch since fixed upstream.
|
||||
@ -857,11 +922,27 @@ fi
|
||||
New additional license file PBS_License_2.5.txt
|
||||
License field changed from OpenPBS to "OpenPBS and TORQUEv1.1"
|
||||
|
||||
* Wed Feb 09 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.0.0_snap.201102011355-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
|
||||
|
||||
* Sun Jan 9 2011 Steve Traylen <steve.traylen@cern.ch> - 2.5.4-1
|
||||
- New upstream 2.5.4
|
||||
Drop patches: torque-cond-touch.patch rhbz#528060 and
|
||||
torque-start-start.patch rhbz#643194 since both upstream.
|
||||
|
||||
* Fri Dec 10 2010 Steve Traylen <steve.traylen@cern.ch> - 3.0.0-snap.201102011355-1
|
||||
- Update to 3.0.0-snap.201102011355-1.
|
||||
- Drop torque-create-request.patch since upstream.
|
||||
- License change to "OpenPBS and TORQUEv1.1" from OpenPBS.
|
||||
|
||||
* Fri Dec 10 2010 Steve Traylen <steve.traylen@cern.ch> - 3.0.0-2
|
||||
- Enable or rather force munge support.
|
||||
|
||||
* Thu Dec 9 2010 Steve Traylen <steve.traylen@cern.ch> - 3.0.0-1
|
||||
- New upstream 3.0.0. Drop patches torque-cond-touch.patch and
|
||||
torque-start-start.patch since both upstream now.
|
||||
>>>>>>> master
|
||||
|
||||
* Wed Dec 8 2010 Steve Traylen <steve.traylen@cern.ch> - 2.5.3-3
|
||||
- Remove own copy of pbs-config. #657027
|
||||
- Move man pages from doc subpackage to relavent sub package.
|
||||
@ -922,7 +1003,7 @@ fi
|
||||
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.10-7
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
|
||||
|
||||
* Mon Apr 16 2008 Garrick Staples <garrick@usc.edu> 2.1.10-6
|
||||
* Wed Apr 16 2008 Garrick Staples <garrick@usc.edu> 2.1.10-6
|
||||
- add alternatives system
|
||||
|
||||
* Thu Feb 14 2008 Garrick Staples <garrick@usc.edu> 2.1.10-5
|
||||
|
Loading…
Reference in New Issue
Block a user