tk/tk-8.5.14-fix-xft.patch
Jaroslav Škarvada 33a9fdc12b New version
2013-08-15 10:50:20 +02:00

16 lines
702 B
Diff

diff --git a/unix/configure.in b/unix/configure.in
index 85f0a1a..013fed0 100755
--- a/unix/configure.in
+++ b/unix/configure.in
@@ -478,8 +478,8 @@ if test $tk_aqua = no; then
XFT_LIBS=`xft-config --libs 2>/dev/null` || found_xft="no"
if test "$found_xft" = "no" ; then
found_xft=yes
- XFT_CFLAGS=`pkg-config --cflags xft 2>/dev/null` || found_xft="no"
- XFT_LIBS=`pkg-config --libs xft 2>/dev/null` || found_xft="no"
+ XFT_CFLAGS=`pkg-config --cflags xft freetype2 2>/dev/null` || found_xft="no"
+ XFT_LIBS=`pkg-config --libs xft freetype2 2>/dev/null` || found_xft="no"
fi
AC_MSG_RESULT([$found_xft])
dnl make sure that compiling against Xft header file doesn't bomb