14 lines
681 B
Diff
14 lines
681 B
Diff
--- tk8.5.9/unix/configure.in.old 2010-09-02 20:12:14.000000000 +0200
|
|
+++ tk8.5.9/unix/configure.in 2011-02-17 13:32:22.719116636 +0100
|
|
@@ -530,8 +530,8 @@
|
|
XFT_LIBS=`xft-config --libs 2>/dev/null` || found_xft="no"
|
|
if test "$found_xft" = "no" ; then
|
|
found_xft=yes
|
|
- XFT_CFLAGS=`pkg-config --cflags xft 2>/dev/null` || found_xft="no"
|
|
- XFT_LIBS=`pkg-config --libs xft 2>/dev/null` || found_xft="no"
|
|
+ XFT_CFLAGS=`pkg-config --cflags xft freetype2 2>/dev/null` || found_xft="no"
|
|
+ XFT_LIBS=`pkg-config --libs xft freetype2 2>/dev/null` || found_xft="no"
|
|
fi
|
|
AC_MSG_RESULT([$found_xft])
|
|
dnl make sure that compiling against Xft header file doesn't bomb
|