Removed gcc47 patch to fix crashreporter missing libmozalloc

This commit is contained in:
Jan Horak 2014-04-23 16:31:50 +02:00
parent c8888bf215
commit 1b34a2b65d
2 changed files with 0 additions and 15 deletions

View File

@ -75,7 +75,6 @@ Patch8: xulrunner-10.0-secondary-ipc.patch
Patch9: mozilla-build-arm.patch
# Build patches
Patch104: xulrunner-10.0-gcc47.patch
# Linux specific
Patch200: thunderbird-8.0-enable-addons.patch
@ -171,7 +170,6 @@ cd %{tarballdir}
cd mozilla
%patch8 -p3 -b .secondary-ipc
%patch9 -p2 -b .arm
%patch104 -p1 -b .gcc47
%patch300 -p2 -b .852698
%patch400 -p1 -b .966424
%patch401 -p2 -b .notifications

View File

@ -1,13 +0,0 @@
diff -up mozilla-beta/toolkit/crashreporter/client/Makefile.in.gcc47 mozilla-beta/toolkit/crashreporter/client/Makefile.in
--- mozilla-beta/toolkit/crashreporter/client/Makefile.in.gcc47 2012-01-30 14:41:14.475441039 -0500
+++ mozilla-beta/toolkit/crashreporter/client/Makefile.in 2012-01-30 14:43:03.587646656 -0500
@@ -69,6 +69,9 @@ CPPSRCS = \
$(STDCXX_COMPAT) \
$(NULL)
+# Needed for moz_free
+LIBS += -L$(LIBXUL_DIST)/lib -lmozalloc
+
ifeq ($(OS_ARCH),WINNT)
CPPSRCS += crashreporter_win.cpp
LIBS += \