import thunderbird-68.9.0-1.el8
This commit is contained in:
parent
ff345a171b
commit
09855f0369
6
.gitignore
vendored
6
.gitignore
vendored
@ -3,9 +3,9 @@ SOURCES/Python-3.6.8.tar.xz
|
||||
SOURCES/cbindgen-vendor.tar.xz
|
||||
SOURCES/gtk3-private-3.22.26-1.el6.src.rpm
|
||||
SOURCES/libffi-3.0.13-18.el7_3.src.rpm
|
||||
SOURCES/lightning-langpacks-68.3.0.tar.xz
|
||||
SOURCES/lightning-langpacks-68.9.0.tar.xz
|
||||
SOURCES/nodejs-8.11.4-1.3.fc27.src.rpm
|
||||
SOURCES/openssl-1.0.2k-19.6.bundle.el7_7.src.rpm
|
||||
SOURCES/thunderbird-68.3.0.source.tar.xz
|
||||
SOURCES/thunderbird-langpacks-68.3.0-20191202.tar.xz
|
||||
SOURCES/thunderbird-68.9.0.source.tar.xz
|
||||
SOURCES/thunderbird-langpacks-68.9.0-20200605.tar.xz
|
||||
SOURCES/yasm-1.2.0-3.el5.src.rpm
|
||||
|
@ -3,9 +3,9 @@ ee55acedef049268307633cbc9c7ff0610d1244f SOURCES/Python-3.6.8.tar.xz
|
||||
e86c38c48960b95353503b78e1de9ddca1ed34d7 SOURCES/cbindgen-vendor.tar.xz
|
||||
0de63f863b158454b9429234b52ed28a397ec45c SOURCES/gtk3-private-3.22.26-1.el6.src.rpm
|
||||
e188ab1a444697bc649e223c28389d82ca94c472 SOURCES/libffi-3.0.13-18.el7_3.src.rpm
|
||||
52e3db96daa8c54295b6fe958f4dd5d7ca902534 SOURCES/lightning-langpacks-68.3.0.tar.xz
|
||||
428f325e622128d1210397091e219fd4abede80d SOURCES/lightning-langpacks-68.9.0.tar.xz
|
||||
4f8d3bf2483d95261ff90742ecec82d6a899eca3 SOURCES/nodejs-8.11.4-1.3.fc27.src.rpm
|
||||
a379070abf5000cde61411c97af7e733b267a4d3 SOURCES/openssl-1.0.2k-19.6.bundle.el7_7.src.rpm
|
||||
1602af5c854109d939528ec14ada80103030128d SOURCES/thunderbird-68.3.0.source.tar.xz
|
||||
9f691d8b90eda93a423d17f6ff45ddc81f63b6b4 SOURCES/thunderbird-langpacks-68.3.0-20191202.tar.xz
|
||||
aeee38c1a36b07f8e85af1c7371ebb539083ab4a SOURCES/thunderbird-68.9.0.source.tar.xz
|
||||
756f724ae2835a651e7a47196a228ca314084bd6 SOURCES/thunderbird-langpacks-68.9.0-20200605.tar.xz
|
||||
77fd30f7ebc12a629a31c1e252cec06af55a71fe SOURCES/yasm-1.2.0-3.el5.src.rpm
|
||||
|
@ -1,84 +0,0 @@
|
||||
diff -up firefox-60.0/gfx/skia/skia/include/core/SkColorPriv.h.big-endian firefox-60.0/gfx/skia/skia/include/core/SkColorPriv.h
|
||||
--- firefox-60.0/gfx/skia/skia/include/core/SkColorPriv.h.big-endian 2018-04-09 22:50:48.000000000 +0200
|
||||
+++ firefox-60.0/gfx/skia/skia/include/core/SkColorPriv.h 2018-04-18 11:51:38.748680174 +0200
|
||||
@@ -54,18 +54,19 @@ static inline U8CPU SkUnitScalarClampToB
|
||||
*
|
||||
* Here we enforce this constraint.
|
||||
*/
|
||||
-
|
||||
+/*
|
||||
#ifdef SK_CPU_BENDIAN
|
||||
#define SK_RGBA_R32_SHIFT 24
|
||||
#define SK_RGBA_G32_SHIFT 16
|
||||
#define SK_RGBA_B32_SHIFT 8
|
||||
#define SK_RGBA_A32_SHIFT 0
|
||||
#else
|
||||
+*/
|
||||
#define SK_RGBA_R32_SHIFT 0
|
||||
#define SK_RGBA_G32_SHIFT 8
|
||||
#define SK_RGBA_B32_SHIFT 16
|
||||
#define SK_RGBA_A32_SHIFT 24
|
||||
-#endif
|
||||
+/*#endif*/
|
||||
|
||||
#define SkGetPackedA32(packed) ((uint32_t)((packed) << (24 - SK_A32_SHIFT)) >> 24)
|
||||
#define SkGetPackedR32(packed) ((uint32_t)((packed) << (24 - SK_R32_SHIFT)) >> 24)
|
||||
diff -up firefox-60.0/gfx/skia/skia/include/core/SkImageInfo.h.big-endian firefox-60.0/gfx/skia/skia/include/core/SkImageInfo.h
|
||||
--- firefox-60.0/gfx/skia/skia/include/core/SkImageInfo.h.big-endian 2018-04-09 22:50:48.000000000 +0200
|
||||
+++ firefox-60.0/gfx/skia/skia/include/core/SkImageInfo.h 2018-04-18 11:51:38.748680174 +0200
|
||||
@@ -84,7 +84,8 @@ enum SkColorType {
|
||||
#elif SK_PMCOLOR_BYTE_ORDER(R,G,B,A)
|
||||
kN32_SkColorType = kRGBA_8888_SkColorType,
|
||||
#else
|
||||
- #error "SK_*32_SHIFT values must correspond to BGRA or RGBA byte order"
|
||||
+ //#error "SK_*32_SHIFT values must correspond to BGRA or RGBA byte order"
|
||||
+ kN32_SkColorType = kBGRA_8888_SkColorType
|
||||
#endif
|
||||
};
|
||||
|
||||
diff -up firefox-60.0/gfx/skia/skia/include/gpu/GrTypes.h.big-endian firefox-60.0/gfx/skia/skia/include/gpu/GrTypes.h
|
||||
--- firefox-60.0/gfx/skia/skia/include/gpu/GrTypes.h.big-endian 2018-04-09 22:50:48.000000000 +0200
|
||||
+++ firefox-60.0/gfx/skia/skia/include/gpu/GrTypes.h 2018-04-18 11:51:38.748680174 +0200
|
||||
@@ -344,15 +344,13 @@ enum GrPixelConfig {
|
||||
static const int kGrPixelConfigCnt = kLast_GrPixelConfig + 1;
|
||||
|
||||
// Aliases for pixel configs that match skia's byte order.
|
||||
-#ifndef SK_CPU_LENDIAN
|
||||
- #error "Skia gpu currently assumes little endian"
|
||||
-#endif
|
||||
#if SK_PMCOLOR_BYTE_ORDER(B,G,R,A)
|
||||
static const GrPixelConfig kSkia8888_GrPixelConfig = kBGRA_8888_GrPixelConfig;
|
||||
#elif SK_PMCOLOR_BYTE_ORDER(R,G,B,A)
|
||||
static const GrPixelConfig kSkia8888_GrPixelConfig = kRGBA_8888_GrPixelConfig;
|
||||
#else
|
||||
- #error "SK_*32_SHIFT values must correspond to GL_BGRA or GL_RGBA format."
|
||||
+ static const GrPixelConfig kSkia8888_GrPixelConfig = kBGRA_8888_GrPixelConfig;
|
||||
+ static const GrPixelConfig kSkiaGamma8888_GrPixelConfig = kSBGRA_8888_GrPixelConfig;
|
||||
#endif
|
||||
|
||||
/**
|
||||
diff -up firefox-60.0/gfx/skia/skia/src/core/SkColorData.h.big-endian firefox-60.0/gfx/skia/skia/src/core/SkColorData.h
|
||||
--- firefox-60.0/gfx/skia/skia/src/core/SkColorData.h.big-endian 2018-04-18 13:42:06.980476156 +0200
|
||||
+++ firefox-60.0/gfx/skia/skia/src/core/SkColorData.h 2018-04-18 13:42:50.493520552 +0200
|
||||
@@ -31,18 +31,19 @@
|
||||
*
|
||||
* Here we enforce this constraint.
|
||||
*/
|
||||
-
|
||||
+/*
|
||||
#ifdef SK_CPU_BENDIAN
|
||||
#define SK_BGRA_B32_SHIFT 24
|
||||
#define SK_BGRA_G32_SHIFT 16
|
||||
#define SK_BGRA_R32_SHIFT 8
|
||||
#define SK_BGRA_A32_SHIFT 0
|
||||
#else
|
||||
+*/
|
||||
#define SK_BGRA_B32_SHIFT 0
|
||||
#define SK_BGRA_G32_SHIFT 8
|
||||
#define SK_BGRA_R32_SHIFT 16
|
||||
#define SK_BGRA_A32_SHIFT 24
|
||||
-#endif
|
||||
+//#endif
|
||||
|
||||
#if defined(SK_PMCOLOR_IS_RGBA) && defined(SK_PMCOLOR_IS_BGRA)
|
||||
#error "can't define PMCOLOR to be RGBA and BGRA"
|
@ -5,7 +5,7 @@ diff -up thunderbird-68.2.0/old-configure.in.nss-version thunderbird-68.2.0/old-
|
||||
_USE_SYSTEM_NSS=1 )
|
||||
|
||||
if test -n "$_USE_SYSTEM_NSS"; then
|
||||
- AM_PATH_NSS(3.44.3, [MOZ_SYSTEM_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
|
||||
- AM_PATH_NSS(3.44.4, [MOZ_SYSTEM_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
|
||||
+ AM_PATH_NSS(3.44.0, [MOZ_SYSTEM_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
|
||||
fi
|
||||
|
||||
|
@ -1,6 +1,6 @@
|
||||
diff -up thunderbird-68.1.1/extensions/pref/autoconfig/src/nsReadConfig.cpp.1170092 thunderbird-68.1.1/extensions/pref/autoconfig/src/nsReadConfig.cpp
|
||||
--- thunderbird-68.1.1/extensions/pref/autoconfig/src/nsReadConfig.cpp.1170092 2019-09-24 16:36:11.000000000 +0200
|
||||
+++ thunderbird-68.1.1/extensions/pref/autoconfig/src/nsReadConfig.cpp 2019-10-03 11:27:33.905512072 +0200
|
||||
diff -up firefox-71.0/extensions/pref/autoconfig/src/nsReadConfig.cpp.1170092 firefox-71.0/extensions/pref/autoconfig/src/nsReadConfig.cpp
|
||||
--- firefox-71.0/extensions/pref/autoconfig/src/nsReadConfig.cpp.1170092 2019-11-26 01:02:21.000000000 +0100
|
||||
+++ firefox-71.0/extensions/pref/autoconfig/src/nsReadConfig.cpp 2019-11-26 10:47:04.316154398 +0100
|
||||
@@ -246,8 +246,20 @@ nsresult nsReadConfig::openAndEvaluateJS
|
||||
if (NS_FAILED(rv)) return rv;
|
||||
|
||||
@ -23,22 +23,31 @@ diff -up thunderbird-68.1.1/extensions/pref/autoconfig/src/nsReadConfig.cpp.1170
|
||||
} else {
|
||||
nsAutoCString location("resource://gre/defaults/autoconfig/");
|
||||
location += aFileName;
|
||||
diff -up thunderbird-68.1.1/modules/libpref/Preferences.cpp.1170092 thunderbird-68.1.1/modules/libpref/Preferences.cpp
|
||||
--- thunderbird-68.1.1/modules/libpref/Preferences.cpp.1170092 2019-09-24 16:36:50.000000000 +0200
|
||||
+++ thunderbird-68.1.1/modules/libpref/Preferences.cpp 2019-10-03 11:27:33.906512075 +0200
|
||||
@@ -4436,6 +4436,8 @@ static nsresult pref_ReadDefaultPrefs(co
|
||||
diff -up firefox-71.0/modules/libpref/Preferences.cpp.1170092 firefox-71.0/modules/libpref/Preferences.cpp
|
||||
--- firefox-71.0/modules/libpref/Preferences.cpp.1170092 2019-11-26 01:02:25.000000000 +0100
|
||||
+++ firefox-71.0/modules/libpref/Preferences.cpp 2019-11-26 10:47:04.316154398 +0100
|
||||
@@ -4472,6 +4472,9 @@ nsresult Preferences::InitInitialObjects
|
||||
//
|
||||
// Thus, in the omni.jar case, we always load app-specific default
|
||||
// preferences from omni.jar, whether or not `$app == $gre`.
|
||||
+ //
|
||||
+ // At very end load configuration from system config location:
|
||||
+ // - /etc/firefox/pref/*.js
|
||||
|
||||
nsresult rv = NS_ERROR_FAILURE;
|
||||
nsZipFind* findPtr;
|
||||
diff -up thunderbird-68.1.1/toolkit/xre/nsXREDirProvider.cpp.1170092 thunderbird-68.1.1/toolkit/xre/nsXREDirProvider.cpp
|
||||
--- thunderbird-68.1.1/toolkit/xre/nsXREDirProvider.cpp.1170092 2019-09-24 16:37:39.000000000 +0200
|
||||
+++ thunderbird-68.1.1/toolkit/xre/nsXREDirProvider.cpp 2019-10-03 11:33:45.858681620 +0200
|
||||
@@ -524,6 +524,21 @@ nsXREDirProvider::GetFile(const char* aP
|
||||
diff -up firefox-71.0/toolkit/xre/nsXREDirProvider.cpp.1170092 firefox-71.0/toolkit/xre/nsXREDirProvider.cpp
|
||||
--- firefox-71.0/toolkit/xre/nsXREDirProvider.cpp.1170092 2019-11-26 01:02:29.000000000 +0100
|
||||
+++ firefox-71.0/toolkit/xre/nsXREDirProvider.cpp 2019-11-26 10:49:40.076095714 +0100
|
||||
@@ -61,6 +61,7 @@
|
||||
#endif
|
||||
#ifdef XP_UNIX
|
||||
# include <ctype.h>
|
||||
+# include "nsIXULAppInfo.h"
|
||||
#endif
|
||||
#ifdef XP_IOS
|
||||
# include "UIKitDirProvider.h"
|
||||
@@ -526,6 +527,21 @@ nsXREDirProvider::GetFile(const char* aP
|
||||
}
|
||||
}
|
||||
}
|
||||
@ -60,9 +69,9 @@ diff -up thunderbird-68.1.1/toolkit/xre/nsXREDirProvider.cpp.1170092 thunderbird
|
||||
if (NS_FAILED(rv) || !file) return NS_ERROR_FAILURE;
|
||||
|
||||
if (ensureFilePermissions) {
|
||||
@@ -880,6 +895,16 @@ nsresult nsXREDirProvider::GetFilesInter
|
||||
@@ -842,6 +858,16 @@ nsresult nsXREDirProvider::GetFilesInter
|
||||
|
||||
LoadDirIntoArray(mXULAppDir, kAppendPrefDir, directories);
|
||||
LoadDirsIntoArray(mAppBundleDirectories, kAppendPrefDir, directories);
|
||||
|
||||
+ // Add /etc/<application>/pref/ directory if it exists
|
||||
+ nsCOMPtr<nsIFile> systemPrefDir;
|
||||
@ -77,10 +86,10 @@ diff -up thunderbird-68.1.1/toolkit/xre/nsXREDirProvider.cpp.1170092 thunderbird
|
||||
rv = NS_NewArrayEnumerator(aResult, directories, NS_GET_IID(nsIFile));
|
||||
} else if (!strcmp(aProperty, NS_APP_CHROME_DIR_LIST)) {
|
||||
// NS_APP_CHROME_DIR_LIST is only used to get default (native) icons
|
||||
diff -up thunderbird-68.1.1/xpcom/io/nsAppDirectoryServiceDefs.h.1170092 thunderbird-68.1.1/xpcom/io/nsAppDirectoryServiceDefs.h
|
||||
--- thunderbird-68.1.1/xpcom/io/nsAppDirectoryServiceDefs.h.1170092 2019-09-24 16:37:44.000000000 +0200
|
||||
+++ thunderbird-68.1.1/xpcom/io/nsAppDirectoryServiceDefs.h 2019-10-03 11:27:33.907512077 +0200
|
||||
@@ -62,6 +62,7 @@
|
||||
diff -up firefox-71.0/xpcom/io/nsAppDirectoryServiceDefs.h.1170092 firefox-71.0/xpcom/io/nsAppDirectoryServiceDefs.h
|
||||
--- firefox-71.0/xpcom/io/nsAppDirectoryServiceDefs.h.1170092 2019-11-26 01:02:30.000000000 +0100
|
||||
+++ firefox-71.0/xpcom/io/nsAppDirectoryServiceDefs.h 2019-11-26 10:47:04.317154398 +0100
|
||||
@@ -60,6 +60,7 @@
|
||||
#define NS_APP_PREFS_DEFAULTS_DIR_LIST "PrefDL"
|
||||
#define NS_APP_PREFS_OVERRIDE_DIR \
|
||||
"PrefDOverride" // Directory for per-profile defaults
|
||||
|
@ -1,12 +0,0 @@
|
||||
diff -up thunderbird-68.1.1/gfx/skia/skia/include/private/SkNx.h.1353817 thunderbird-68.1.1/gfx/skia/skia/include/private/SkNx.h
|
||||
--- thunderbird-68.1.1/gfx/skia/skia/include/private/SkNx.h.1353817 2019-10-10 10:41:44.488904790 +0200
|
||||
+++ thunderbird-68.1.1/gfx/skia/skia/include/private/SkNx.h 2019-10-10 10:42:24.553039632 +0200
|
||||
@@ -416,7 +416,7 @@ typedef SkNx<8, uint32_t> Sk8u;
|
||||
// Include platform specific specializations if available.
|
||||
#if !defined(SKNX_NO_SIMD) && SK_CPU_SSE_LEVEL >= SK_CPU_SSE_LEVEL_SSE2
|
||||
#include "SkNx_sse.h"
|
||||
-#elif !defined(SKNX_NO_SIMD) && defined(SK_ARM_HAS_NEON)
|
||||
+#elif !defined(SKNX_NO_SIMD) && (defined(SK_ARM_HAS_NEON) || defined(SK_CPU_ARM64))
|
||||
#include "SkNx_neon.h"
|
||||
#else
|
||||
|
@ -1,14 +0,0 @@
|
||||
diff -up firefox-52.0/gfx/skia/skia/include/core/SkPreConfig.h.arm firefox-52.0/gfx/skia/skia/include/core/SkPreConfig.h
|
||||
--- firefox-52.0/gfx/skia/skia/include/core/SkPreConfig.h.arm 2017-03-03 13:53:52.480754536 +0100
|
||||
+++ firefox-52.0/gfx/skia/skia/include/core/SkPreConfig.h 2017-03-03 13:56:01.476018102 +0100
|
||||
@@ -203,6 +203,10 @@
|
||||
#define SK_ARM_HAS_CRC32
|
||||
#endif
|
||||
|
||||
+#if defined(__aarch64__)
|
||||
+ #undef SK_ARM_HAS_NEON
|
||||
+#endif
|
||||
+
|
||||
//////////////////////////////////////////////////////////////////////
|
||||
|
||||
#if !defined(SKIA_IMPLEMENTATION)
|
@ -123,8 +123,8 @@
|
||||
|
||||
Summary: Mozilla Thunderbird mail/newsgroup client
|
||||
Name: thunderbird
|
||||
Version: 68.3.0
|
||||
Release: 2%{?dist}
|
||||
Version: 68.9.0
|
||||
Release: 1%{?dist}
|
||||
URL: http://www.mozilla.org/projects/thunderbird/
|
||||
License: MPLv1.1 or GPLv2+ or LGPLv2+
|
||||
Group: Applications/Internet
|
||||
@ -139,7 +139,7 @@ ExclusiveArch: i686 x86_64 ppc64 s390x
|
||||
# From ftp://archive.mozilla.org/pub/thunderbird/releases/%{version}%{?ext_version}/source
|
||||
Source0: https://archive.mozilla.org/pub/thunderbird/releases/%{version}%{?pre_version}/source/thunderbird-%{version}%{?pre_version}.source.tar.xz
|
||||
%if %{build_langpacks}
|
||||
Source1: thunderbird-langpacks-%{version}%{?ext_version}-20191202.tar.xz
|
||||
Source1: thunderbird-langpacks-%{version}%{?ext_version}-20200605.tar.xz
|
||||
# Locales for lightning
|
||||
Source2: lightning-langpacks-%{version}.tar.xz
|
||||
%endif
|
||||
@ -172,7 +172,6 @@ Source701: thunderbird-redhat-default-prefs.js.rhel7
|
||||
## Firefox patches
|
||||
|
||||
# Build patches
|
||||
Patch3: mozilla-build-arm.patch
|
||||
# workaround for https://bugzilla.redhat.com/show_bug.cgi?id=1699374
|
||||
Patch1001: build-ppc64le-inline.patch
|
||||
Patch1002: python-2.7-gcc8-fix.patch
|
||||
@ -186,8 +185,6 @@ Patch7: firefox-debugedits-error.patch
|
||||
Patch8: firefox-dont-check-binary.patch
|
||||
Patch9: nss-build-mozilla-1564499.patch
|
||||
Patch26: build-icu-big-endian.patch
|
||||
# Also fixes s390x: https://bugzilla.mozilla.org/show_bug.cgi?id=1376268
|
||||
Patch29: build-big-endian.patch
|
||||
# Always feel lucky for unsupported platforms:
|
||||
# https://bugzilla.mozilla.org/show_bug.cgi?id=1347128
|
||||
Patch41: build-debug-qcms.patch
|
||||
@ -206,7 +203,6 @@ Patch232: firefox-rhel6-hugepage.patch
|
||||
|
||||
# Upstream patches
|
||||
Patch402: mozilla-1196777.patch
|
||||
Patch413: mozilla-1353817.patch
|
||||
#Removing this patch would lead to losing user saved credentials in profile!
|
||||
|
||||
## Thunderbird patches
|
||||
@ -392,7 +388,6 @@ Mozilla Thunderbird is a standalone mail and newsgroup client.
|
||||
%endif
|
||||
%patch9 -p1 -b .nss-build-mozilla-1564499
|
||||
|
||||
#%patch29 -p1 -b .big-endian
|
||||
%if %{?debug_build}
|
||||
%patch41 -p1 -b .build-debug-qcms
|
||||
%endif
|
||||
@ -400,14 +395,13 @@ Mozilla Thunderbird is a standalone mail and newsgroup client.
|
||||
%patch45 -p1 -b .elfhack
|
||||
#%endif
|
||||
|
||||
#%patch3 -p1 -b .arm
|
||||
%patch4 -p1 -b .build-mozconfig-fix
|
||||
%patch6 -p1 -b .nss-version
|
||||
|
||||
# Fedora patches
|
||||
%patch215 -p1 -b .addons
|
||||
%patch219 -p1 -b .rhbz-1173156
|
||||
#FIXME %patch224 -p1 -b .1170092
|
||||
%patch224 -p1 -b .1170092
|
||||
%patch225 -p1 -b .1005640-accept-lang
|
||||
%if 0%{?rhel} == 6
|
||||
%patch232 -p1 -b .hugepage
|
||||
@ -425,7 +419,6 @@ Mozilla Thunderbird is a standalone mail and newsgroup client.
|
||||
%endif
|
||||
|
||||
%patch402 -p1 -b .1196777
|
||||
#%patch413 -p1 -b .1353817
|
||||
|
||||
# Patch for big endian platforms only
|
||||
%if 0%{?big_endian}
|
||||
@ -808,6 +801,11 @@ MOZ_OPT_FLAGS=$(echo "$MOZ_OPT_FLAGS" | %{__sed} -e 's/-g/-g1/')
|
||||
# (OOM when linking, rhbz#1238225)
|
||||
export MOZ_DEBUG_FLAGS=" "
|
||||
%endif
|
||||
# RHEL6: Cannot find libldap60.so during launch (i686 only?)
|
||||
%if 0%{?rhel} == 6
|
||||
MOZ_OPT_FLAGS="$MOZ_OPT_FLAGS -Wl,-rpath,%{mozappdir}"
|
||||
%endif
|
||||
|
||||
export CFLAGS=$MOZ_OPT_FLAGS
|
||||
export CXXFLAGS=$MOZ_OPT_FLAGS
|
||||
export LDFLAGS=$MOZ_LINK_FLAGS
|
||||
@ -1111,6 +1109,24 @@ gtk-update-icon-cache %{_datadir}/icons/hicolor &>/dev/null || :
|
||||
#===============================================================================
|
||||
|
||||
%changelog
|
||||
* Fri Jun 05 2020 Jan Horak <jhorak@redhat.com> - 68.9.0-1
|
||||
- Update to 68.9.0 build1
|
||||
|
||||
* Tue May 05 2020 Jan Horak <jhorak@redhat.com> - 68.8.0-1
|
||||
- Update to 68.8.0 build2
|
||||
|
||||
* Tue Apr 14 2020 Jan Horak <jhorak@redhat.com> - 68.7.0-1
|
||||
- Update to 68.7.0 build1
|
||||
|
||||
* Fri Mar 13 2020 Jan Horak <jhorak@redhat.com> - 68.6.0-1
|
||||
- Update to 68.6.0 build2
|
||||
|
||||
* Thu Feb 13 2020 Jan Horak <jhorak@redhat.com> - 68.5.0-1
|
||||
- Update to 68.5.0 build1
|
||||
|
||||
* Mon Jan 13 2020 Jan Horak <jhorak@redhat.com> - 68.4.1-2
|
||||
- Update to 68.4.1 build1
|
||||
|
||||
* Mon Dec 02 2019 Jan Horak <jhorak@redhat.com> - 68.3.0-2
|
||||
- Update to 68.3.0 build2
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user