Update to 1.2.198.0 SDK Version
This commit is contained in:
parent
84ee0708eb
commit
d89b63544e
@ -1,36 +0,0 @@
|
||||
diff -up SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/link/CMakeLists.txt.dma SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/link/CMakeLists.txt
|
||||
--- SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/link/CMakeLists.txt.dma 2020-08-04 14:12:02.354651856 +1000
|
||||
+++ SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/link/CMakeLists.txt 2020-08-04 14:12:11.728900944 +1000
|
||||
@@ -11,7 +11,7 @@
|
||||
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
|
||||
# See the License for the specific language governing permissions and
|
||||
# limitations under the License.
|
||||
-add_library(SPIRV-Tools-link STATIC
|
||||
+add_library(SPIRV-Tools-link
|
||||
linker.cpp
|
||||
)
|
||||
|
||||
diff -up SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/opt/CMakeLists.txt.dma SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/opt/CMakeLists.txt
|
||||
--- SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/opt/CMakeLists.txt.dma 2020-08-04 01:45:24.000000000 +1000
|
||||
+++ SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/opt/CMakeLists.txt 2020-08-04 14:11:54.629446580 +1000
|
||||
@@ -233,7 +233,7 @@ endif()
|
||||
|
||||
spvtools_pch(SPIRV_TOOLS_OPT_SOURCES pch_source_opt)
|
||||
|
||||
-add_library(SPIRV-Tools-opt STATIC ${SPIRV_TOOLS_OPT_SOURCES})
|
||||
+add_library(SPIRV-Tools-opt ${SPIRV_TOOLS_OPT_SOURCES})
|
||||
|
||||
spvtools_default_compile_options(SPIRV-Tools-opt)
|
||||
target_include_directories(SPIRV-Tools-opt
|
||||
diff -up SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/reduce/CMakeLists.txt.dma SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/reduce/CMakeLists.txt
|
||||
--- SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/reduce/CMakeLists.txt.dma 2020-08-04 01:45:24.000000000 +1000
|
||||
+++ SPIRV-Tools-92a71657fcbae77caf79181f655fabe8be7e0d84/source/reduce/CMakeLists.txt 2020-08-04 14:11:54.630446606 +1000
|
||||
@@ -77,7 +77,7 @@ endif()
|
||||
|
||||
spvtools_pch(SPIRV_TOOLS_REDUCE_SOURCES pch_source_reduce)
|
||||
|
||||
-add_library(SPIRV-Tools-reduce STATIC ${SPIRV_TOOLS_REDUCE_SOURCES})
|
||||
+add_library(SPIRV-Tools-reduce ${SPIRV_TOOLS_REDUCE_SOURCES})
|
||||
|
||||
spvtools_default_compile_options(SPIRV-Tools-reduce)
|
||||
target_include_directories(SPIRV-Tools-reduce
|
2
sources
2
sources
@ -1 +1 @@
|
||||
SHA512 (spirv-tools-1fbed83c8aab8517d821fcb4164c08567951938f.tar.gz) = d99cb85527810413e6df386342a5d0de201defe401fd175f0cd15604dcba0f8c157b63b4d49be64b5161b6a97c0a6ae16fe82080368ec6eb64cd71300d056bea
|
||||
SHA512 (spirv-tools-21e3f681e2004590c7865bc8c0195a4ab8e66c88.tar.gz) = 03416669c5a375913bf93834fb8dcbd00b69c1618694c9025d1f69c9b17ee0a195ceec8c920f5db66ee027ca66aaaecd7282c0fad150807f6e0ae68b3339ff6b
|
||||
|
Loading…
Reference in New Issue
Block a user