- Upgrade to upstream version
This commit is contained in:
parent
f52284e114
commit
13230fbaaf
@ -1,5 +1,5 @@
|
||||
--- setools-2.2/seaudit/Makefile.rhat 2005-10-28 18:12:32.000000000 -0400
|
||||
+++ setools-2.2/seaudit/Makefile 2005-11-03 17:11:31.000000000 -0500
|
||||
+++ setools-2.2/seaudit/Makefile 2005-11-03 17:16:42.000000000 -0500
|
||||
@@ -60,8 +60,8 @@
|
||||
$(CC) $(CFLAGS) $(GTK_CFLAGS) $(LIBXML_FLAGS) $(INCLUDE) -c $<
|
||||
|
||||
@ -12,7 +12,7 @@
|
||||
install -m 644 seaudit_help.txt $(INSTALL_LIBDIR)
|
||||
install -m 444 dot_seaudit $(INSTALL_LIBDIR)
|
||||
--- setools-2.2/apol/Makefile.rhat 2005-10-28 18:12:32.000000000 -0400
|
||||
+++ setools-2.2/apol/Makefile 2005-11-03 17:11:31.000000000 -0500
|
||||
+++ setools-2.2/apol/Makefile 2005-11-03 17:16:42.000000000 -0500
|
||||
@@ -80,7 +80,7 @@
|
||||
$(MAKE) -C .. libsefs
|
||||
|
||||
@ -31,7 +31,7 @@
|
||||
|
||||
clean:
|
||||
--- setools-2.2/Makefile.rhat 2005-10-28 18:12:32.000000000 -0400
|
||||
+++ setools-2.2/Makefile 2005-11-03 17:15:11.000000000 -0500
|
||||
+++ setools-2.2/Makefile 2005-11-03 17:57:13.000000000 -0500
|
||||
@@ -10,7 +10,7 @@
|
||||
LIBS = -lfl -lm
|
||||
|
||||
@ -49,8 +49,17 @@
|
||||
# The code uses the specified path below. If you change this, DO NOT add
|
||||
# a trailing path seperator ("/"). For example, use "/usr/share/setools"
|
||||
# instead of "/usr/share/setools/". This probably needs to become more
|
||||
@@ -111,7 +112,7 @@
|
||||
export SHARED_LIB_INSTALL_DIR STATIC_LIB_INSTALL_DIR
|
||||
export SELINUX_DIR POLICY_INSTALL_DIR POLICY_SRC_DIR DEFAULT_LOG_FILE
|
||||
export POLICY_SRC_DIR POLICY_SRC_FILE
|
||||
-export BINDIR INSTALL_LIBDIR INSTALL_HELPDIR POLICYINSTALLDIR
|
||||
+export SBINDIR BINDIR INSTALL_LIBDIR INSTALL_HELPDIR POLICYINSTALLDIR
|
||||
|
||||
# Top Level Targets
|
||||
all: all-libs all-nogui all-gui
|
||||
--- setools-2.2/sediff/Makefile.rhat 2005-10-28 18:12:32.000000000 -0400
|
||||
+++ setools-2.2/sediff/Makefile 2005-11-03 17:11:31.000000000 -0500
|
||||
+++ setools-2.2/sediff/Makefile 2005-11-03 17:16:42.000000000 -0500
|
||||
@@ -24,7 +24,8 @@
|
||||
install -m 755 sediff $(BINDIR);
|
||||
|
||||
|
@ -149,6 +149,7 @@ Headers, static libraries and API docs for SETools.
|
||||
%defattr(-,root,root)
|
||||
%{_bindir}/seinfo
|
||||
%{_bindir}/sesearch
|
||||
%{_bindir}/sechecker
|
||||
%dir /usr/share/setools
|
||||
/usr/share/setools/*
|
||||
%dir /usr/share/doc/setools-%{version}
|
||||
|
Loading…
Reference in New Issue
Block a user