- Upgrade to upstream version
This commit is contained in:
parent
08641530c8
commit
f52284e114
@ -1,5 +1,5 @@
|
||||
--- setools-2.2/seaudit/Makefile.rhat 2005-10-28 18:12:32.000000000 -0400
|
||||
+++ setools-2.2/seaudit/Makefile 2005-11-03 16:46:34.000000000 -0500
|
||||
+++ setools-2.2/seaudit/Makefile 2005-11-03 17:11:31.000000000 -0500
|
||||
@@ -60,8 +60,8 @@
|
||||
$(CC) $(CFLAGS) $(GTK_CFLAGS) $(LIBXML_FLAGS) $(INCLUDE) -c $<
|
||||
|
||||
@ -12,7 +12,7 @@
|
||||
install -m 644 seaudit_help.txt $(INSTALL_LIBDIR)
|
||||
install -m 444 dot_seaudit $(INSTALL_LIBDIR)
|
||||
--- setools-2.2/apol/Makefile.rhat 2005-10-28 18:12:32.000000000 -0400
|
||||
+++ setools-2.2/apol/Makefile 2005-11-03 16:46:34.000000000 -0500
|
||||
+++ setools-2.2/apol/Makefile 2005-11-03 17:11:31.000000000 -0500
|
||||
@@ -80,7 +80,7 @@
|
||||
$(MAKE) -C .. libsefs
|
||||
|
||||
@ -30,8 +30,8 @@
|
||||
cd $(INSTALL_LIBDIR); ln -sf $(APOL_DFLT_PMAP) apol_perm_mapping
|
||||
|
||||
clean:
|
||||
--- setools-2.2/Makefile.rhat 2005-11-03 16:46:34.000000000 -0500
|
||||
+++ setools-2.2/Makefile 2005-11-03 16:48:03.000000000 -0500
|
||||
--- setools-2.2/Makefile.rhat 2005-10-28 18:12:32.000000000 -0400
|
||||
+++ setools-2.2/Makefile 2005-11-03 17:15:11.000000000 -0500
|
||||
@@ -10,7 +10,7 @@
|
||||
LIBS = -lfl -lm
|
||||
|
||||
@ -41,8 +41,16 @@
|
||||
STATIC_LIB_INSTALL_DIR = $(SHARED_LIB_INSTALL_DIR)
|
||||
SETOOLS_INCLUDE = $(INCLUDE_DIR)/setools
|
||||
TCLVER = $(shell env tclsh tcl_vars)
|
||||
@@ -28,6 +28,7 @@
|
||||
# Install directories
|
||||
# Binaries go here
|
||||
BINDIR = $(DESTDIR)/usr/bin
|
||||
+SBINDIR = $(DESTDIR)/usr/sbin
|
||||
# The code uses the specified path below. If you change this, DO NOT add
|
||||
# a trailing path seperator ("/"). For example, use "/usr/share/setools"
|
||||
# instead of "/usr/share/setools/". This probably needs to become more
|
||||
--- setools-2.2/sediff/Makefile.rhat 2005-10-28 18:12:32.000000000 -0400
|
||||
+++ setools-2.2/sediff/Makefile 2005-11-03 16:46:34.000000000 -0500
|
||||
+++ setools-2.2/sediff/Makefile 2005-11-03 17:11:31.000000000 -0500
|
||||
@@ -24,7 +24,8 @@
|
||||
install -m 755 sediff $(BINDIR);
|
||||
|
||||
|
@ -111,8 +111,8 @@ rm -rf ${RPM_BUILD_ROOT}
|
||||
|
||||
%files gui
|
||||
%defattr(-,root,root)
|
||||
%dir /usr/share/tcl8.4/BWidget-1.4.1
|
||||
/usr/share/tcl8.4/BWidget-1.4.1/*
|
||||
%dir /usr/share/tcl8.4/BWidget-1.7.0
|
||||
/usr/share/tcl8.4/BWidget-1.7.0/*
|
||||
%{_bindir}/apol
|
||||
%{_sbindir}/apol
|
||||
%{_bindir}/sediff
|
||||
|
Loading…
Reference in New Issue
Block a user