18 lines
374 B
Diff
18 lines
374 B
Diff
diff --git a/python/Makefile b/python/Makefile
|
|
index 92b0c28d520c..4208c8ce0c8a 100644
|
|
--- a/python/Makefile
|
|
+++ b/python/Makefile
|
|
@@ -5,10 +5,10 @@
|
|
# of the GNU General Public License v.2.
|
|
|
|
all:
|
|
- python setup.py build
|
|
+ python2 setup.py build
|
|
|
|
install:
|
|
- python setup.py install --root=$(DESTDIR)
|
|
+ python2 setup.py install --root=$(DESTDIR)
|
|
|
|
clean:
|
|
rm -rf build
|