Actually add the patch

This commit is contained in:
Nir Soffer 2019-02-02 01:18:01 +02:00
parent d9222aa973
commit 8f77d1dbd3

View File

@ -0,0 +1,17 @@
diff --git a/python/Makefile b/python/Makefile
index 92b0c28d520c..4208c8ce0c8a 100644
--- a/python/Makefile
+++ b/python/Makefile
@@ -5,10 +5,10 @@
# of the GNU General Public License v.2.
all:
- python setup.py build
+ python2 setup.py build
install:
- python setup.py install --root=$(DESTDIR)
+ python2 setup.py install --root=$(DESTDIR)
clean:
rm -rf build