8159ef4328
#489118. - Sync Fedora license list with Wiki revision 1.38. - Configs patch included upstream.
24 lines
1017 B
Diff
24 lines
1017 B
Diff
diff -up rpmlint-0.87/Makefile~ rpmlint-0.87/Makefile
|
|
--- rpmlint-0.87/Makefile~ 2009-03-19 23:21:37.000000000 +0200
|
|
+++ rpmlint-0.87/Makefile 2009-03-19 23:26:19.000000000 +0200
|
|
@@ -36,7 +36,7 @@ clean:
|
|
|
|
install:
|
|
-mkdir -p $(DESTDIR)$(LIBDIR) $(DESTDIR)$(BINDIR) $(DESTDIR)$(ETCDIR)/$(PACKAGE) $(DESTDIR)$(ETCDIR)/bash_completion.d $(DESTDIR)$(MANDIR)/man1
|
|
- cp -p *.py *.pyo $(DESTDIR)$(LIBDIR)
|
|
+ cp -p *.py *.pyc *.pyo $(DESTDIR)$(LIBDIR)
|
|
sed -e 's/@VERSION@/$(VERSION)/' < rpmlint.py > $(DESTDIR)$(LIBDIR)/rpmlint.py
|
|
cp -p rpmlint rpmdiff $(DESTDIR)$(BINDIR)
|
|
cp -p config $(DESTDIR)$(ETCDIR)/$(PACKAGE)
|
|
diff -up rpmlint-0.87/tools/compile.py~ rpmlint-0.87/tools/compile.py
|
|
--- rpmlint-0.87/tools/compile.py~ 2009-01-27 00:54:06.000000000 +0200
|
|
+++ rpmlint-0.87/tools/compile.py 2009-03-19 23:26:00.000000000 +0200
|
|
@@ -14,6 +14,7 @@ import sys
|
|
|
|
|
|
for f in sys.argv[2:]:
|
|
+ py_compile.compile(f, f + 'c', sys.argv[1] + f)
|
|
py_compile.compile(f, f + 'o', sys.argv[1] + f)
|
|
|
|
# compile.py ends here
|