import rarian-0.8.1-19.el8
This commit is contained in:
commit
85bb0fd64b
1
.gitignore
vendored
Normal file
1
.gitignore
vendored
Normal file
@ -0,0 +1 @@
|
||||
SOURCES/rarian-0.8.1.tar.bz2
|
1
.rarian.metadata
Normal file
1
.rarian.metadata
Normal file
@ -0,0 +1 @@
|
||||
9b3f1bad1cdbb0de51d6f74431b20eb3647edc5a SOURCES/rarian-0.8.1.tar.bz2
|
53
SOURCES/rarian-0.8.1-categories.patch
Normal file
53
SOURCES/rarian-0.8.1-categories.patch
Normal file
@ -0,0 +1,53 @@
|
||||
diff -up rarian-0.8.1/librarian/rarian-omf.cpp.categories rarian-0.8.1/librarian/rarian-omf.cpp
|
||||
--- rarian-0.8.1/librarian/rarian-omf.cpp.categories 2008-09-01 14:40:21.000000000 -0400
|
||||
+++ rarian-0.8.1/librarian/rarian-omf.cpp 2008-11-10 19:42:02.000000000 -0500
|
||||
@@ -637,28 +637,28 @@ omf_process_category (char *omf_cat)
|
||||
result = strdup ("Filesystem");
|
||||
} else if (!strncmp (next, "Networking", 10)) {
|
||||
result = strdup ("Network");
|
||||
- } else if (!strncmp (next, "Configuration", 13)) {
|
||||
- /* Yet another don't care */
|
||||
- result = strdup ("Settings");
|
||||
- } else if (!strncmp (next, "Hardware", 8)) {
|
||||
- /* Another don't care */
|
||||
- result = strdup ("HardwareSettings");
|
||||
- } else if (!strncmp (next, "Package Management", 18)) {
|
||||
- result = strdup ("PackageManager");
|
||||
- } else if (!strncmp (next, "Security", 8)) {
|
||||
- result = strdup ("Security");
|
||||
- } else if (!strncmp (next, "Services", 8)) {
|
||||
- next = &(next[8]);
|
||||
- while (*next == '|') next++;
|
||||
- if (!next || *next == 0) {
|
||||
- result = strdup ("System");
|
||||
- } else if (!strncmp (next, "Printing", 8)) {
|
||||
- result = strdup ("Printing");
|
||||
- } else {
|
||||
- result = strdup ("System");
|
||||
- }
|
||||
} else {
|
||||
- goto failed;
|
||||
+ goto failed;
|
||||
+ }
|
||||
+ } else if (!strncmp (next, "Configuration", 13)) {
|
||||
+ /* Yet another don't care */
|
||||
+ result = strdup ("Settings");
|
||||
+ } else if (!strncmp (next, "Hardware", 8)) {
|
||||
+ /* Another don't care */
|
||||
+ result = strdup ("HardwareSettings");
|
||||
+ } else if (!strncmp (next, "Package Management", 18)) {
|
||||
+ result = strdup ("PackageManager");
|
||||
+ } else if (!strncmp (next, "Security", 8)) {
|
||||
+ result = strdup ("Security");
|
||||
+ } else if (!strncmp (next, "Services", 8)) {
|
||||
+ next = &(next[8]);
|
||||
+ while (*next == '|') next++;
|
||||
+ if (!next || *next == 0) {
|
||||
+ result = strdup ("System");
|
||||
+ } else if (!strncmp (next, "Printing", 8)) {
|
||||
+ result = strdup ("Printing");
|
||||
+ } else {
|
||||
+ result = strdup ("System");
|
||||
}
|
||||
} else {
|
||||
goto failed;
|
223
SOURCES/scrollkeeper-omf.dtd
Normal file
223
SOURCES/scrollkeeper-omf.dtd
Normal file
@ -0,0 +1,223 @@
|
||||
<!--
|
||||
Open Source Metadata Framework (OMF XML DTD) Version 1.1
|
||||
|
||||
Copyright (C) 1999, 2000 Kendall Grant Clark. All rights reserved.
|
||||
|
||||
$Id: scrollkeeper-omf.dtd,v 1.3 2002/04/20 03:56:48 muet Exp $
|
||||
|
||||
To use the OMF.dtd, an FPI like the following works:
|
||||
|
||||
"-//Open Source Metadata Framework (OMF) //DTD OMF.dtd V1.1//EN"
|
||||
|
||||
Permission to use, copy, modify and distribute the OMF DTD and its
|
||||
accompanying documentation for any purpose and without fee is hereby
|
||||
granted in perpetuity, provided that the above copyright notice and
|
||||
this paragraph appear in all copies. The copyright holders make no
|
||||
representation about the suitability of the DTD for any purpose. It
|
||||
is provided "as is" without expressed or implied warranty. If you
|
||||
modify the OMF DTD in any way, except for declaring and referencing
|
||||
additional sets of general entities, declaring additional notations,
|
||||
please label your DTD as a variant of OMF. This license requirement is
|
||||
stated solely in the interests of maintaining data interchange
|
||||
capability.
|
||||
|
||||
Please direct all queries, comments, and suggestions about OMF to
|
||||
Kendall Grant Clark, kclark@ntlug.org, or to Open Source Research
|
||||
Team's mailing list:ldp-meta@franklin.oic.unc.edu
|
||||
|
||||
-->
|
||||
|
||||
<!--
|
||||
Scrollkeeper Open Source Metadata Framework (SK OMF XML DTD) Version 1.0
|
||||
|
||||
Copyright (C) 2002 Eric Baudais. All rights reserved.
|
||||
|
||||
To use the scrollkeeper.dtd, an FPI like the following works:
|
||||
"-//OMF//DTD Scrollkeeper OMF Variant V1.0//EN"
|
||||
|
||||
Permission to use, copy, modify and distribute the OMF DTD and its
|
||||
accompanying documentation for any purpose and without fee is hereby
|
||||
granted in perpetuity, provided that the above copyright notice and
|
||||
this paragraph appear in all copies. The copyright holders make no
|
||||
representation about the suitability of the DTD for any purpose. It
|
||||
is provided "as is" without expressed or implied warranty. If you
|
||||
modify the Scrollkeeper OMF DTD in any way, except for declaring and
|
||||
referencing additional sets of general entities, declaring additional
|
||||
notations, please label your DTD as a variant of Scrollkeeper. This
|
||||
license requirement is stated solely in the interests of maintaining
|
||||
data interchange capability.
|
||||
-->
|
||||
|
||||
<!-- ............................................................. -->
|
||||
<!-- Entity Sets ................................................. -->
|
||||
<!-- ............................................................. -->
|
||||
|
||||
<!ENTITY % licenseTypes PUBLIC
|
||||
"-//Open Source Metadata Framework (OMF)//ENTITIES License Types//EN"
|
||||
"licenseTypes.mod" >
|
||||
<!-- %licenseTypes; -->
|
||||
|
||||
<!ENTITY % countryCodes PUBLIC
|
||||
"-//Open Source Metadata Framework (OMF)//ENTITIES Country Codes//EN"
|
||||
"countryCodes.mod" >
|
||||
<!-- %countryCodes; -->
|
||||
|
||||
<!ENTITY % languageCodes PUBLIC
|
||||
"-//Open Source Metadata Framework (OMF)//ENTITIES Language Codes//EN"
|
||||
"languageCodes.mod" >
|
||||
<!-- %languageCodes; -->
|
||||
|
||||
<!ENTITY % linuxDistributions PUBLIC
|
||||
"-//Open Source Metadata Framework (OMF)//ENTITIES Linux Distributions//EN"
|
||||
"linuxDistributions.mod" >
|
||||
<!-- %linuxDistributions; -->
|
||||
|
||||
<!-- ............................................................. -->
|
||||
<!-- ............................................................. -->
|
||||
|
||||
<!-- ............................................................. -->
|
||||
<!-- Internal Entities ........................................... -->
|
||||
<!-- ............................................................. -->
|
||||
<!ENTITY % base.attribute.set
|
||||
"id ID #IMPLIED
|
||||
modified CDATA #IMPLIED
|
||||
created CDATA #IMPLIED" >
|
||||
|
||||
<!ENTITY % core.attribute.set
|
||||
"%base.attribute.set;
|
||||
agent CDATA #IMPLIED
|
||||
status CDATA #IMPLIED" >
|
||||
|
||||
<!ENTITY % url.attribute.set
|
||||
"url CDATA #REQUIRED
|
||||
%core.attribute.set;" >
|
||||
|
||||
<!ENTITY % value.attribute.set
|
||||
"value CDATA #REQUIRED
|
||||
%core.attribute.set;" >
|
||||
|
||||
<!-- ............................................................. -->
|
||||
<!-- ............................................................. -->
|
||||
|
||||
<!-- ............................................................. -->
|
||||
<!-- Element Declarations......................................... -->
|
||||
<!-- ............................................................. -->
|
||||
<!-- omf root element -->
|
||||
<!ELEMENT omf (resource)+ >
|
||||
<!ATTLIST omf
|
||||
%base.attribute.set; >
|
||||
|
||||
<!-- resource -->
|
||||
<!ELEMENT resource (creator+, maintainer*, contributor*, title,
|
||||
date, version*, subject*, description?,
|
||||
type*, coverage*, format, identifier,
|
||||
language, relation, source*, rights*) >
|
||||
|
||||
<!ATTLIST resource
|
||||
%core.attribute.set; >
|
||||
<!-- creator -->
|
||||
<!ELEMENT creator (#PCDATA) >
|
||||
<!ATTLIST creator
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- maintainer -->
|
||||
<!ELEMENT maintainer (#PCDATA) >
|
||||
<!ATTLIST maintainer
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- contributor -->
|
||||
<!ELEMENT contributor (#PCDATA) >
|
||||
<!ATTLIST contributor
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- title -->
|
||||
<!ELEMENT title (#PCDATA) >
|
||||
<!ATTLIST title
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- version -->
|
||||
<!ELEMENT version EMPTY >
|
||||
<!ATTLIST version
|
||||
identifier CDATA #REQUIRED
|
||||
date CDATA #REQUIRED
|
||||
description CDATA #IMPLIED
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- date -->
|
||||
<!ELEMENT date (#PCDATA) >
|
||||
<!ATTLIST date
|
||||
%core.attribute.set; >
|
||||
<!-- description -->
|
||||
<!ELEMENT description (#PCDATA) >
|
||||
<!ATTLIST description
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- subject -->
|
||||
<!ELEMENT subject EMPTY >
|
||||
<!ATTLIST subject
|
||||
category CDATA #REQUIRED
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- type -->
|
||||
<!-- See coreTypes.mod, an entity set
|
||||
comprising a formal vocabulary for type -->
|
||||
<!ELEMENT type (#PCDATA) >
|
||||
<!ATTLIST type
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- format -->
|
||||
<!ELEMENT format EMPTY >
|
||||
<!ATTLIST format
|
||||
mime CDATA #REQUIRED
|
||||
dtd CDATA #IMPLIED
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- identifier -->
|
||||
<!ELEMENT identifier EMPTY >
|
||||
<!ATTLIST identifier
|
||||
%url.attribute.set; >
|
||||
|
||||
<!-- source -->
|
||||
<!ELEMENT source (#PCDATA) >
|
||||
<!ATTLIST source
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- language -->
|
||||
<!-- see languageCodes.mod, an entity set
|
||||
comprising a formal vocabulary for
|
||||
language, derived from ISO 639 and 639-2 -->
|
||||
<!ELEMENT language EMPTY >
|
||||
<!ATTLIST language
|
||||
code CDATA #REQUIRED
|
||||
name CDATA #IMPLIED
|
||||
src CDATA #IMPLIED
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- relation -->
|
||||
<!ELEMENT relation EMPTY >
|
||||
<!ATTLIST relation
|
||||
seriesid CDATA #REQUIRED
|
||||
%core.attribute.set; >
|
||||
|
||||
<!-- coverage -->
|
||||
<!ELEMENT coverage EMPTY >
|
||||
<!ATTLIST coverage
|
||||
geographic CDATA #IMPLIED
|
||||
distribution CDATA #IMPLIED
|
||||
kernel CDATA #IMPLIED
|
||||
architecture CDATA #IMPLIED
|
||||
os CDATA #IMPLIED
|
||||
%core.attribute.set; >
|
||||
<!-- rights -->
|
||||
<!-- see licenseTypes.mod, an entity set
|
||||
comprising a formal vocabulary for rights -->
|
||||
<!ELEMENT rights EMPTY >
|
||||
<!ATTLIST rights
|
||||
type CDATA #IMPLIED
|
||||
license CDATA #IMPLIED
|
||||
license.version CDATA #IMPLIED
|
||||
holder CDATA #IMPLIED
|
||||
%core.attribute.set; >
|
||||
<!-- ............................................................. -->
|
||||
<!-- ............................................................. -->
|
||||
|
243
SPECS/rarian.spec
Normal file
243
SPECS/rarian.spec
Normal file
@ -0,0 +1,243 @@
|
||||
### Abstract ###
|
||||
|
||||
Name: rarian
|
||||
Version: 0.8.1
|
||||
Release: 19%{?dist}
|
||||
License: LGPLv2+
|
||||
Group: System Environment/Base
|
||||
Summary: Documentation meta-data library
|
||||
URL: http://rarian.freedesktop.org/
|
||||
Source: http://download.gnome.org/sources/rarian/0.8/rarian-%{version}.tar.bz2
|
||||
Source1: scrollkeeper-omf.dtd
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
|
||||
|
||||
### Patch ###
|
||||
|
||||
# RH bug #453342
|
||||
Patch1: rarian-0.8.1-categories.patch
|
||||
|
||||
### Dependencies ###
|
||||
|
||||
Requires(post): libxml2
|
||||
Requires(postun): libxml2
|
||||
# for /usr/bin/xmlcatalog
|
||||
|
||||
Requires: libxslt
|
||||
# for /usr/bin/xsltproc
|
||||
Requires: coreutils, util-linux, gawk
|
||||
# for basename, getopt, awk, etc
|
||||
|
||||
### Build Dependencies ###
|
||||
|
||||
BuildRequires: libxslt-devel
|
||||
|
||||
%description
|
||||
Rarian is a documentation meta-data library that allows access to documents,
|
||||
man pages and info pages. It was designed as a replacement for scrollkeeper.
|
||||
|
||||
%package compat
|
||||
License: GPLv2+
|
||||
Group: System Environment/Base
|
||||
Summary: Extra files for compatibility with scrollkeeper
|
||||
Requires: rarian = %{version}-%{release}
|
||||
Requires(post): rarian
|
||||
# The scrollkeeper version is arbitrary. It just
|
||||
# needs to be greater than what we're obsoleting.
|
||||
Provides: scrollkeeper = 0.4
|
||||
Obsoletes: scrollkeeper <= 0.3.14
|
||||
|
||||
%description compat
|
||||
This package contains files needed to maintain backward-compatibility with
|
||||
scrollkeeper.
|
||||
|
||||
%package devel
|
||||
Group: Development/Languages
|
||||
Summary: Development files for Rarian
|
||||
Requires: rarian = %{version}-%{release}
|
||||
Requires: pkgconfig
|
||||
|
||||
%description devel
|
||||
This package contains files required to develop applications that use the
|
||||
Rarian library ("librarian").
|
||||
|
||||
%prep
|
||||
%setup -q
|
||||
%patch1 -p1 -b .categories
|
||||
|
||||
%build
|
||||
|
||||
%configure --disable-skdb-update
|
||||
make %{?_smp_mflags}
|
||||
|
||||
%install
|
||||
rm -rf $RPM_BUILD_ROOT
|
||||
make install DESTDIR=$RPM_BUILD_ROOT
|
||||
|
||||
mkdir -p $RPM_BUILD_ROOT%{_datadir}/xml/scrollkeeper/dtds
|
||||
cp %{SOURCE1} $RPM_BUILD_ROOT%{_datadir}/xml/scrollkeeper/dtds
|
||||
|
||||
rm -rf $RPM_BUILD_ROOT%{_libdir}/librarian.a
|
||||
rm -rf $RPM_BUILD_ROOT%{_libdir}/librarian.la
|
||||
|
||||
%clean
|
||||
rm -rf $RPM_BUILD_ROOT
|
||||
|
||||
%post -p /sbin/ldconfig
|
||||
|
||||
%post compat
|
||||
%{_bindir}/rarian-sk-update
|
||||
|
||||
# Add OMF DTD to XML catalog.
|
||||
CATALOG=/etc/xml/catalog
|
||||
/usr/bin/xmlcatalog --noout --add "rewriteSystem" \
|
||||
"http://scrollkeeper.sourceforge.net/dtds/scrollkeeper-omf-1.0/scrollkeeper-omf.dtd" \
|
||||
"/usr/share/xml/scrollkeeper/dtds/scrollkeeper-omf.dtd" $CATALOG >& /dev/null || :
|
||||
/usr/bin/xmlcatalog --noout --add "rewriteURI" \
|
||||
"http://scrollkeeper.sourceforge.net/dtds/scrollkeeper-omf-1.0/scrollkeeper-omf.dtd" \
|
||||
"/usr/share/xml/scrollkeeper/dtds/scrollkeeper-omf.dtd" $CATALOG >& /dev/null || :
|
||||
|
||||
%postun -p /sbin/ldconfig
|
||||
|
||||
%postun compat
|
||||
|
||||
# Delete OMF DTD from XML catalog.
|
||||
if [ $1 = 0 ]; then
|
||||
CATALOG=/etc/xml/catalog
|
||||
/usr/bin/xmlcatalog --noout --del \
|
||||
"/usr/share/xml/scrollkeeper/dtds/scrollkeeper-omf.dtd" $CATALOG >& /dev/null || :
|
||||
fi
|
||||
|
||||
%files
|
||||
%defattr(-,root,root,-)
|
||||
%doc README COPYING COPYING.LIB COPYING.UTILS ChangeLog NEWS AUTHORS
|
||||
%{_bindir}/rarian-example
|
||||
%{_libdir}/librarian.so.*
|
||||
%{_datadir}/librarian
|
||||
%{_datadir}/help
|
||||
|
||||
%files compat
|
||||
%defattr(-,root,root,-)
|
||||
%{_bindir}/rarian-sk-*
|
||||
%{_bindir}/scrollkeeper-*
|
||||
%{_datadir}/xml/scrollkeeper
|
||||
|
||||
%files devel
|
||||
%defattr(644,root,root,755)
|
||||
%{_includedir}/rarian
|
||||
%{_libdir}/librarian.so
|
||||
%{_libdir}/pkgconfig/rarian.pc
|
||||
|
||||
%changelog
|
||||
* Fri Feb 09 2018 Fedora Release Engineering <releng@fedoraproject.org> - 0.8.1-19
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
|
||||
|
||||
* Thu Aug 03 2017 Fedora Release Engineering <releng@fedoraproject.org> - 0.8.1-18
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
|
||||
|
||||
* Thu Jul 27 2017 Fedora Release Engineering <releng@fedoraproject.org> - 0.8.1-17
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
|
||||
|
||||
* Sat Feb 11 2017 Fedora Release Engineering <releng@fedoraproject.org> - 0.8.1-16
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
|
||||
|
||||
* Thu Feb 04 2016 Fedora Release Engineering <releng@fedoraproject.org> - 0.8.1-15
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
|
||||
|
||||
* Thu Jun 18 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-14
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
|
||||
|
||||
* Sat May 02 2015 Kalev Lember <kalevlember@gmail.com> - 0.8.1-13
|
||||
- Rebuilt for GCC 5 C++11 ABI change
|
||||
|
||||
* Sun Aug 17 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-12
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
|
||||
|
||||
* Sun Jun 08 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-11
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
|
||||
|
||||
* Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-10
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
|
||||
|
||||
* Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-9
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
|
||||
|
||||
* Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-8
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
|
||||
|
||||
* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-7
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
|
||||
|
||||
* Wed Feb 09 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-6
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
|
||||
|
||||
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-5
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
|
||||
|
||||
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-4
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
|
||||
|
||||
* Sat Nov 22 2008 Matthew Barnes <mbarnes@redhat.com> - 0.8.1-3
|
||||
- Shorten the summary.
|
||||
|
||||
* Mon Nov 10 2008 Matthew Barnes <mbarnes@redhat.com> - 0.8.1-2
|
||||
- Add patch for RH bug #453342 (OMF category parsing).
|
||||
|
||||
* Mon Sep 01 2008 Matthew Barnes <mbarnes@redhat.com> - 0.8.1-1
|
||||
- Update to 0.8.1
|
||||
|
||||
* Sun May 4 2008 Matthias Clasen <mclasen@redhat.com> - 0.8.0-2
|
||||
- Fix source url
|
||||
|
||||
* Mon Feb 18 2008 Matthew Barnes <mbarnes@redhat.com> - 0.8.0-1
|
||||
- Update to 0.8.0
|
||||
- Silence xmlcatalog commands (RH bug #433315).
|
||||
|
||||
* Mon Feb 18 2008 Matthew Barnes <mbarnes@redhat.com> - 0.7.1-3
|
||||
- Require libxml2 in %%post and %%postun (RH bug #433268).
|
||||
|
||||
* Sat Feb 09 2008 Matthew Barnes <mbarnes@redhat.com> - 0.7.1-2
|
||||
- Install XML DTD for scrollkeeper OMF files (RH bug #431088).
|
||||
|
||||
* Tue Jan 08 2008 - Bastien Nocera <bnocera@redhat.com> - 0.7.1-1
|
||||
- Update to 0.7.1
|
||||
|
||||
* Mon Nov 26 2007 Matthew Barnes <mbarnes@redhat.com> - 0.7.0-1
|
||||
- Update to 0.7.0
|
||||
|
||||
* Tue Nov 06 2007 Matthew Barnes <mbarnes@redhat.com> - 0.6.0-2
|
||||
- Own /usr/share/help (RH bug #363311).
|
||||
|
||||
* Wed Sep 12 2007 Matthew Barnes <mbarnes@redhat.com> - 0.6.0-1
|
||||
- Update to 0.6.0
|
||||
- Remove patch for RH bug #254301 (fixed upstream).
|
||||
|
||||
* Thu Aug 30 2007 Matthew Barnes <mbarnes@redhat.com> - 0.5.8-3
|
||||
- Add patch for RH bug #254301 (rarian-sk-config --omfdir).
|
||||
|
||||
* Wed Aug 22 2007 Matthew Barnes <mbarnes@redhat.com> - 0.5.8-2
|
||||
- Mass rebuild
|
||||
|
||||
* Mon Aug 13 2007 Matthew Barnes <mbarnes@redhat.com> - 0.5.8-1
|
||||
- Update to 0.5.8
|
||||
|
||||
* Thu Aug 9 2007 Matthias Clasen <mclasen@redhat.com> - 0.5.6-5
|
||||
- Move Provides and Obsoletes in the same package, to
|
||||
avoid unnessary complications
|
||||
|
||||
* Sat Aug 4 2007 Matthias Clasen <mclasen@redhat.com> - 0.5.6-4
|
||||
- Add a few missing Requires
|
||||
|
||||
* Thu Aug 02 2007 Matthew Barnes <mbarnes@redhat.com> - 0.5.6-3
|
||||
- Fix the Obsoletes/Provides relationship.
|
||||
|
||||
* Wed Aug 01 2007 Matthew Barnes <mbarnes@redhat.com> - 0.5.6-2
|
||||
- More package review feedback (#250150).
|
||||
|
||||
* Wed Aug 01 2007 Matthew Barnes <mbarnes@redhat.com> - 0.5.6-1
|
||||
- Update to 0.5.6
|
||||
|
||||
* Tue Jul 31 2007 Matthew Barnes <mbarnes@redhat.com> - 0.5.4-2
|
||||
- Incorporate package review suggestions.
|
||||
|
||||
* Mon Jul 30 2007 Matthew Barnes <mbarnes@redhat.com> - 0.5.4-1
|
||||
- Initial packaging.
|
Loading…
Reference in New Issue
Block a user