fix debuginfo
This commit is contained in:
parent
f3296c4757
commit
02cb322a9f
@ -18,3 +18,14 @@
|
||||
|
||||
force:
|
||||
|
||||
--- pciutils-2.1.99-test8/Makefile.foo 2005-05-10 15:24:45.000000000 -0400
|
||||
+++ pciutils-2.1.99-test8/Makefile 2005-05-10 15:24:50.000000000 -0400
|
||||
@@ -65,7 +65,7 @@
|
||||
install: all
|
||||
# -c is ignored on Linux, but required on FreeBSD
|
||||
$(DIRINSTALL) -m 755 $(SBINDIR) $(SHAREDIR) $(MANDIR)/man8
|
||||
- $(INSTALL) -c -m 755 -s lspci setpci $(SBINDIR)
|
||||
+ $(INSTALL) -c -m 755 lspci setpci $(SBINDIR)
|
||||
$(INSTALL) -c -m 755 update-pciids $(SBINDIR)
|
||||
$(INSTALL) -c -m 644 pci.ids $(SHAREDIR)
|
||||
$(INSTALL) -c -m 644 lspci.8 setpci.8 update-pciids.8 $(MANDIR)/man8
|
||||
|
@ -2,7 +2,7 @@
|
||||
|
||||
Name: pciutils
|
||||
Version: 2.1.99.%{testversion}
|
||||
Release: 8
|
||||
Release: 9
|
||||
Source: ftp://atrey.karlin.mff.cuni.cz/pub/linux/pci/alpha/%{name}-2.1.99-%{testversion}.tar.gz
|
||||
Patch0: pciutils-strip.patch
|
||||
Patch1: pciutils-pciids.patch
|
||||
@ -52,7 +52,7 @@ make OPT="$RPM_OPT_FLAGS -D_GNU_SOURCE=1" PREFIX="/usr"
|
||||
rm -rf $RPM_BUILD_ROOT
|
||||
install -d $RPM_BUILD_ROOT/{sbin,%{_mandir}/man8,%{_libdir},%{_includedir}/pci}
|
||||
|
||||
install -s lspci setpci $RPM_BUILD_ROOT/sbin
|
||||
install lspci setpci $RPM_BUILD_ROOT/sbin
|
||||
install lspci.8 setpci.8 $RPM_BUILD_ROOT%{_mandir}/man8
|
||||
install lib/libpci.a $RPM_BUILD_ROOT%{_libdir}
|
||||
install lib/pci.h $RPM_BUILD_ROOT%{_includedir}/pci
|
||||
@ -75,6 +75,9 @@ install lib/types.h $RPM_BUILD_ROOT%{_includedir}/pci
|
||||
rm -rf $RPM_BUILD_ROOT
|
||||
|
||||
%changelog
|
||||
* Tue May 10 2005 Bill Nottingham <notting@redhat.com> - 2.1.99.test8-9
|
||||
- fix debuginfo generation
|
||||
|
||||
* Mon Mar 14 2005 Bill Nottingham <notting@redhat.com> - 2.1.99.test8-8
|
||||
- add patch for glibc macros (#151032, <redhat-bugzilla@linuxnetz.de>)
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user