25 lines
789 B
Diff
25 lines
789 B
Diff
commit 11196c4d7e221d29f0d385bd48ae4d6023a6e874
|
|
Author: Ingo Franzki <ifranzki@linux.ibm.com>
|
|
Date: Wed Jun 30 10:56:17 2021 +0200
|
|
|
|
CONFIGURE: fix configure.ac for --with-openssl
|
|
|
|
The openSSL include files are in <openssl-path>/include while
|
|
the libraries are in <openssl-path> directly.
|
|
|
|
Signed-off-by: Ingo Franzki <ifranzki@linux.ibm.com>
|
|
|
|
diff --git a/configure.ac b/configure.ac
|
|
index e2cc537a..d3374476 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -272,7 +272,7 @@ OPENSSL_CFLAGS=
|
|
OPENSSL_LIBS=
|
|
if test "x$with_openssl" != "xno"; then
|
|
if test "x$with_openssl" != "xyes" -a "x$with_openssl" != "xcheck"; then
|
|
- OPENSSL_CFLAGS="-I$with_openssl"
|
|
+ OPENSSL_CFLAGS="-I$with_openssl/include"
|
|
OPENSSL_LIBS="-L$with_openssl"
|
|
fi
|
|
old_cflags="$CFLAGS"
|