Update to 1.8.1
This commit is contained in:
parent
f3da5468cb
commit
237b5af5fb
1
.gitignore
vendored
1
.gitignore
vendored
@ -24,3 +24,4 @@
|
|||||||
/harfbuzz-1.4.8.tar.bz2
|
/harfbuzz-1.4.8.tar.bz2
|
||||||
/harfbuzz-1.7.6.tar.bz2
|
/harfbuzz-1.7.6.tar.bz2
|
||||||
/harfbuzz-1.8.0.tar.bz2
|
/harfbuzz-1.8.0.tar.bz2
|
||||||
|
/harfbuzz-1.8.1.tar.bz2
|
||||||
|
@ -1,6 +1,6 @@
|
|||||||
diff -rupN harfbuzz-1.8.0/configure.ac harfbuzz-1.8.0-new/configure.ac
|
diff -rupN harfbuzz-1.8.1/configure.ac harfbuzz-1.8.1-new/configure.ac
|
||||||
--- harfbuzz-1.8.0/configure.ac 2018-06-06 03:00:50.000000000 +0200
|
--- harfbuzz-1.8.1/configure.ac 2018-06-13 01:33:53.000000000 +0200
|
||||||
+++ harfbuzz-1.8.0-new/configure.ac 2018-06-08 15:04:05.953353503 +0200
|
+++ harfbuzz-1.8.1-new/configure.ac 2018-06-15 10:50:58.472983878 +0200
|
||||||
@@ -503,6 +503,30 @@ fi
|
@@ -503,6 +503,30 @@ fi
|
||||||
|
|
||||||
dnl ===========================================================================
|
dnl ===========================================================================
|
||||||
@ -32,15 +32,15 @@ diff -rupN harfbuzz-1.8.0/configure.ac harfbuzz-1.8.0-new/configure.ac
|
|||||||
AC_CONFIG_FILES([
|
AC_CONFIG_FILES([
|
||||||
Makefile
|
Makefile
|
||||||
src/Makefile
|
src/Makefile
|
||||||
@@ -553,4 +577,5 @@ Other features:
|
@@ -552,4 +576,5 @@ Other features:
|
||||||
Documentation: ${enable_gtk_doc}
|
Documentation: ${enable_gtk_doc}
|
||||||
GObject bindings: ${have_gobject}
|
GObject bindings: ${have_gobject}
|
||||||
Introspection: ${have_introspection}
|
Introspection: ${have_introspection}
|
||||||
+ Enable delay loading: ${enable_delay_load}
|
+ Enable delay loading: ${enable_delay_load}
|
||||||
])
|
])
|
||||||
diff -rupN harfbuzz-1.8.0/src/Makefile.am harfbuzz-1.8.0-new/src/Makefile.am
|
diff -rupN harfbuzz-1.8.1/src/Makefile.am harfbuzz-1.8.1-new/src/Makefile.am
|
||||||
--- harfbuzz-1.8.0/src/Makefile.am 2018-06-06 00:30:53.000000000 +0200
|
--- harfbuzz-1.8.1/src/Makefile.am 2018-06-13 01:25:39.000000000 +0200
|
||||||
+++ harfbuzz-1.8.0-new/src/Makefile.am 2018-06-08 15:04:05.954353503 +0200
|
+++ harfbuzz-1.8.1-new/src/Makefile.am 2018-06-15 10:50:58.473983878 +0200
|
||||||
@@ -52,14 +52,29 @@ HBHEADERS += $(HB_GLIB_headers)
|
@@ -52,14 +52,29 @@ HBHEADERS += $(HB_GLIB_headers)
|
||||||
endif
|
endif
|
||||||
|
|
||||||
@ -72,7 +72,7 @@ diff -rupN harfbuzz-1.8.0/src/Makefile.am harfbuzz-1.8.0-new/src/Makefile.am
|
|||||||
HBSOURCES += $(HB_FT_sources)
|
HBSOURCES += $(HB_FT_sources)
|
||||||
HBHEADERS += $(HB_FT_headers)
|
HBHEADERS += $(HB_FT_headers)
|
||||||
endif
|
endif
|
||||||
@@ -138,9 +153,9 @@ base_link_flags = $(AM_LDFLAGS) -lm -ver
|
@@ -149,9 +164,9 @@ base_link_flags = $(AM_LDFLAGS) -lm -ver
|
||||||
libharfbuzz_la_LINK = $(chosen_linker) $(libharfbuzz_la_LDFLAGS)
|
libharfbuzz_la_LINK = $(chosen_linker) $(libharfbuzz_la_LDFLAGS)
|
||||||
libharfbuzz_la_SOURCES = $(HBSOURCES) $(HBHEADERS)
|
libharfbuzz_la_SOURCES = $(HBSOURCES) $(HBHEADERS)
|
||||||
libharfbuzz_la_CPPFLAGS = $(HBCFLAGS) $(CODE_COVERAGE_CFLAGS)
|
libharfbuzz_la_CPPFLAGS = $(HBCFLAGS) $(CODE_COVERAGE_CFLAGS)
|
||||||
|
@ -1,6 +1,6 @@
|
|||||||
diff -rupN harfbuzz-1.8.0/src/gen-def.py harfbuzz-1.8.0-new/src/gen-def.py
|
diff -rupN harfbuzz-1.8.1/src/gen-def.py harfbuzz-1.8.1-new/src/gen-def.py
|
||||||
--- harfbuzz-1.8.0/src/gen-def.py 2018-06-03 00:39:30.000000000 +0200
|
--- harfbuzz-1.8.1/src/gen-def.py 2018-06-03 00:39:30.000000000 +0200
|
||||||
+++ harfbuzz-1.8.0-new/src/gen-def.py 2018-06-08 15:04:06.006353500 +0200
|
+++ harfbuzz-1.8.1-new/src/gen-def.py 2018-06-15 10:50:58.519983875 +0200
|
||||||
@@ -1,4 +1,4 @@
|
@@ -1,4 +1,4 @@
|
||||||
-#!/usr/bin/env python
|
-#!/usr/bin/env python
|
||||||
+#!/usr/bin/python3
|
+#!/usr/bin/python3
|
||||||
|
@ -1,7 +1,7 @@
|
|||||||
%{?mingw_package_header}
|
%{?mingw_package_header}
|
||||||
|
|
||||||
Name: mingw-harfbuzz
|
Name: mingw-harfbuzz
|
||||||
Version: 1.8.0
|
Version: 1.8.1
|
||||||
Release: 1%{?dist}
|
Release: 1%{?dist}
|
||||||
Summary: MinGW Windows Harfbuzz library
|
Summary: MinGW Windows Harfbuzz library
|
||||||
|
|
||||||
@ -142,6 +142,9 @@ find %{buildroot} -name "*.la" -delete
|
|||||||
|
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Jun 14 2018 Sandro Mani <manisandro@gmail.com> - 1.8.1-1
|
||||||
|
- Update to 1.8.1
|
||||||
|
|
||||||
* Fri Jun 08 2018 Sandro Mani <manisandro@gmail.com> - 1.8.0-1
|
* Fri Jun 08 2018 Sandro Mani <manisandro@gmail.com> - 1.8.0-1
|
||||||
- Update to 1.8.0
|
- Update to 1.8.0
|
||||||
|
|
||||||
|
2
sources
2
sources
@ -1 +1 @@
|
|||||||
SHA512 (harfbuzz-1.8.0.tar.bz2) = 90cccdaa45bbd7b5a75c9600d49e15dea820f0db4f9e4eda2c451092000281657a2ecb281b574d339e84e72842e978f5cbf505845fa573e6b76382192d8dd4fb
|
SHA512 (harfbuzz-1.8.1.tar.bz2) = 7ef27232b294883b0c7404c8412837acfba95f12677f226d764f87e22cd169fe037e7bf13a9309e78c9aa905225fb332b3a143a01b13308b05fcccaeddb0c931
|
||||||
|
Loading…
Reference in New Issue
Block a user