Remove unused patch.

This commit is contained in:
Peter Rajnoha 2013-10-04 16:00:59 +02:00
parent 3bd7df19e0
commit 39ac4a4deb

View File

@ -1,13 +0,0 @@
diff --git a/tools/Makefile.in b/tools/Makefile.in
index 96dd8cf..f90cfae 100644
--- a/tools/Makefile.in
+++ b/tools/Makefile.in
@@ -162,7 +162,7 @@ liblvm2cmd.$(LIB_SUFFIX).$(LIB_VERSION): liblvm2cmd.$(LIB_SUFFIX)
.commands: $(srcdir)/commands.h $(srcdir)/cmdnames.h Makefile
$(CC) -E -P $(srcdir)/cmdnames.h 2> /dev/null | \
- egrep -v '^ *(|#.*|dumpconfig|formats|help|pvdata|segtypes|version) *$$' > .commands
+ egrep -v '^ *(|#.*|devtypes|dumpconfig|formats|help|pvdata|segtypes|version) *$$' > .commands
ifneq ("$(CFLOW_CMD)", "")
CFLOW_SOURCES = $(addprefix $(srcdir)/, $(SOURCES))