Add one more patch.

This commit is contained in:
Peter Rajnoha 2013-09-24 10:20:49 +02:00
parent 9111d1f071
commit 21b235829c

View File

@ -0,0 +1,13 @@
diff --git a/tools/Makefile.in b/tools/Makefile.in
index 96dd8cf..f90cfae 100644
--- a/tools/Makefile.in
+++ b/tools/Makefile.in
@@ -162,7 +162,7 @@ liblvm2cmd.$(LIB_SUFFIX).$(LIB_VERSION): liblvm2cmd.$(LIB_SUFFIX)
.commands: $(srcdir)/commands.h $(srcdir)/cmdnames.h Makefile
$(CC) -E -P $(srcdir)/cmdnames.h 2> /dev/null | \
- egrep -v '^ *(|#.*|dumpconfig|formats|help|pvdata|segtypes|version) *$$' > .commands
+ egrep -v '^ *(|#.*|devtypes|dumpconfig|formats|help|pvdata|segtypes|version) *$$' > .commands
ifneq ("$(CFLOW_CMD)", "")
CFLOW_SOURCES = $(addprefix $(srcdir)/, $(SOURCES))