Update to 1.2.3
This commit is contained in:
parent
8fdd24a535
commit
04ef9524ff
1
.gitignore
vendored
1
.gitignore
vendored
@ -19,3 +19,4 @@
|
||||
/libwebp-1.2.0.tar.gz
|
||||
/libwebp-1.2.1.tar.gz
|
||||
/libwebp-1.2.2.tar.gz
|
||||
/libwebp-1.2.3.tar.gz
|
||||
|
@ -1,7 +1,7 @@
|
||||
diff -rupN libwebp-1.2.2/CMakeLists.txt libwebp-1.2.2-new/CMakeLists.txt
|
||||
--- libwebp-1.2.2/CMakeLists.txt 2022-02-20 00:15:40.412570626 +0100
|
||||
+++ libwebp-1.2.2-new/CMakeLists.txt 2022-02-20 00:20:58.155228838 +0100
|
||||
@@ -676,7 +679,7 @@ install(TARGETS ${INSTALLED_LIBRARIES}
|
||||
diff -rupN --no-dereference libwebp-1.2.3/CMakeLists.txt libwebp-1.2.3-new/CMakeLists.txt
|
||||
--- libwebp-1.2.3/CMakeLists.txt 2022-07-20 12:24:07.262022398 +0200
|
||||
+++ libwebp-1.2.3-new/CMakeLists.txt 2022-07-20 12:24:07.266022399 +0200
|
||||
@@ -727,7 +727,7 @@ install(TARGETS ${INSTALLED_LIBRARIES}
|
||||
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}
|
||||
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}
|
||||
RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})
|
||||
|
@ -1,7 +1,7 @@
|
||||
diff -rupN --no-dereference libwebp-1.2.2/CMakeLists.txt libwebp-1.2.2-new/CMakeLists.txt
|
||||
--- libwebp-1.2.2/CMakeLists.txt 2022-01-20 00:35:26.000000000 +0100
|
||||
+++ libwebp-1.2.2-new/CMakeLists.txt 2022-02-20 00:15:40.382570513 +0100
|
||||
@@ -521,15 +521,15 @@ endif()
|
||||
diff -rupN --no-dereference libwebp-1.2.3/CMakeLists.txt libwebp-1.2.3-new/CMakeLists.txt
|
||||
--- libwebp-1.2.3/CMakeLists.txt 2022-07-15 21:48:16.000000000 +0200
|
||||
+++ libwebp-1.2.3-new/CMakeLists.txt 2022-07-20 12:24:07.196022397 +0200
|
||||
@@ -558,15 +558,15 @@ endif()
|
||||
|
||||
if(WEBP_BUILD_VWEBP)
|
||||
# vwebp
|
||||
@ -20,9 +20,9 @@ diff -rupN --no-dereference libwebp-1.2.2/CMakeLists.txt libwebp-1.2.2-new/CMake
|
||||
imageioutil
|
||||
webp
|
||||
webpdemux)
|
||||
diff -rupN --no-dereference libwebp-1.2.2/examples/vwebp.c libwebp-1.2.2-new/examples/vwebp.c
|
||||
--- libwebp-1.2.2/examples/vwebp.c 2022-01-20 00:35:26.000000000 +0100
|
||||
+++ libwebp-1.2.2-new/examples/vwebp.c 2022-02-20 00:15:40.383570517 +0100
|
||||
diff -rupN --no-dereference libwebp-1.2.3/examples/vwebp.c libwebp-1.2.3-new/examples/vwebp.c
|
||||
--- libwebp-1.2.3/examples/vwebp.c 2022-07-15 21:48:16.000000000 +0200
|
||||
+++ libwebp-1.2.3-new/examples/vwebp.c 2022-07-20 12:24:07.196022397 +0200
|
||||
@@ -27,7 +27,7 @@
|
||||
#if defined(HAVE_GLUT_GLUT_H)
|
||||
#include <GLUT/glut.h>
|
||||
|
@ -1,7 +1,7 @@
|
||||
diff -rupN libwebp-1.2.2/CMakeLists.txt libwebp-1.2.2-new/CMakeLists.txt
|
||||
--- libwebp-1.2.2/CMakeLists.txt 2022-02-20 00:15:40.412570626 +0100
|
||||
+++ libwebp-1.2.2-new/CMakeLists.txt 2022-02-20 00:17:26.589963934 +0100
|
||||
@@ -360,6 +360,9 @@ macro(set_version FILE TARGET_NAME NAME_
|
||||
diff -rupN --no-dereference libwebp-1.2.3/CMakeLists.txt libwebp-1.2.3-new/CMakeLists.txt
|
||||
--- libwebp-1.2.3/CMakeLists.txt 2022-07-20 12:24:07.226022398 +0200
|
||||
+++ libwebp-1.2.3-new/CMakeLists.txt 2022-07-20 12:24:07.231022398 +0200
|
||||
@@ -396,6 +396,9 @@ macro(set_version FILE TARGET_NAME NAME_
|
||||
${LT_CURRENT_MINUS_AGE}.${LT_AGE}.${LT_REVISION}
|
||||
SOVERSION
|
||||
${LT_CURRENT_MINUS_AGE})
|
||||
|
@ -7,8 +7,8 @@
|
||||
%endif
|
||||
|
||||
Name: libwebp
|
||||
Version: 1.2.2
|
||||
Release: 6%{?dist}
|
||||
Version: 1.2.3
|
||||
Release: 1%{?dist}
|
||||
URL: http://webmproject.org/
|
||||
Summary: Library and tools for the WebP graphics format
|
||||
# Additional IPR is licensed as well. See PATENTS file for details
|
||||
@ -255,6 +255,9 @@ cp swig/*.jar swig/*.so %{buildroot}/%{_libdir}/%{name}-java/
|
||||
|
||||
|
||||
%changelog
|
||||
* Wed Jul 20 2022 Sandro Mani <manisandro@gmail.com> - 1.2.3-1
|
||||
- Update to 1.2.3
|
||||
|
||||
* Tue Jul 05 2022 Sandro Mani <manisandro@gmail.com> - 1.2.2-6
|
||||
- Limit -java subpackage to %%java_arches
|
||||
|
||||
|
2
sources
2
sources
@ -1 +1 @@
|
||||
SHA512 (libwebp-1.2.2.tar.gz) = 0dd0a721352b513a218d55383bcd0cc45b786df8089f70f87257b5dcc0c4e2f1798e20f1ca98b8fe51710abb667f9c4c14f20f980a11c484c8832f0dc66e3bff
|
||||
SHA512 (libwebp-1.2.3.tar.gz) = 4320ac0b0f0c5571a0d6ead3dc588e1847629168888305cec8b37eaedbbf906d31258a285275d5a02becae853d7cf8a9f0ae0f5f9efa09c68ebc869e7dd132a2
|
||||
|
Loading…
Reference in New Issue
Block a user