14 lines
503 B
Diff
14 lines
503 B
Diff
diff --git a/libsemanage/tests/Makefile b/libsemanage/tests/Makefile
|
|
index f92455c..ad1869b 100644
|
|
--- a/libsemanage/tests/Makefile
|
|
+++ b/libsemanage/tests/Makefile
|
|
@@ -13,7 +13,7 @@ EXECUTABLE = libsemanage-tests
|
|
CC = gcc
|
|
CFLAGS = -c -g -o0 -Wall -W -Wundef -Wmissing-noreturn -Wmissing-format-attribute -Wno-unused-parameter
|
|
INCLUDE = -I$(TESTSRC) -I$(TESTSRC)/../include
|
|
-LDFLAGS = -lcunit -lustr -lbz2
|
|
+LDFLAGS = -lcunit -lustr -lbz2 -lpthread
|
|
OBJECTS = $(SOURCES:.c=.o)
|
|
|
|
all: $(EXECUTABLE)
|