44 lines
1.1 KiB
Diff
44 lines
1.1 KiB
Diff
--- librsvg-2.42.3/rsvg_internals/Cargo.toml.orig 2018-02-24 08:11:59.000000000 -0800
|
|
+++ librsvg-2.42.3/rsvg_internals/Cargo.toml 2018-03-22 16:07:55.041261092 -0700
|
|
@@ -13,14 +13,14 @@ libc = "0.2"
|
|
downcast-rs = "^1.0.0"
|
|
regex = "^0.2.1"
|
|
itertools = "0.7.4"
|
|
-pango = "0.3.0"
|
|
-pango-sys = "0.5.0"
|
|
+pango = "0.4.0"
|
|
+pango-sys = "0.6.0"
|
|
cssparser = "0.23"
|
|
lazy_static = "1.0.0"
|
|
phf = "0.7.21"
|
|
|
|
[dependencies.cairo-sys-rs]
|
|
-version = "0.5.0"
|
|
+version = "0.6.0"
|
|
#git = "https://github.com/gtk-rs/cairo.git"
|
|
#branch = "master"
|
|
#git = "https://github.com/federicomenaquintero/cairo.git"
|
|
@@ -29,19 +29,19 @@ version = "0.5.0"
|
|
#features = ["png"]
|
|
|
|
[dependencies.cairo-rs]
|
|
-version = "0.3.0"
|
|
+version = "0.4.0"
|
|
#git = "https://github.com/gtk-rs/cairo.git"
|
|
#branch = "master"
|
|
#git = "file:///home/federico/src/gtk-rs/cairo"
|
|
#features = ["png"]
|
|
|
|
[dependencies.glib]
|
|
-version = "0.4.0"
|
|
+version = "0.5.0"
|
|
#git = "https://github.com/gtk-rs/glib.git"
|
|
#branch = "master"
|
|
|
|
[dependencies.glib-sys]
|
|
-version = "0.5.0"
|
|
+version = "0.6.0"
|
|
#git = "https://github.com/gtk-rs/sys"
|
|
#branch = "master"
|
|
|