f3371f58a7
remove_2_backslashes_in_shell_call.patch remove_eng_inc_in_version_pl.patch Signed-off-by: Michel Normand <normand@linux.vnet.ibm.com>
39 lines
1.1 KiB
Diff
39 lines
1.1 KiB
Diff
From: Michel Normand <normand@linux.vnet.ibm.com>
|
|
Subject: remove perl english include in version.pl
|
|
Date: Thu, 25 Jun 2020 04:04:19 -0400
|
|
|
|
Remove perl english include in version.pl
|
|
|
|
because not present anymore by default for Rawhide (f33) build env
|
|
and not mandatory to create the libocxl_info.h
|
|
|
|
Signed-off-by: Michel Normand <normand@linux.vnet.ibm.com>
|
|
---
|
|
Makefile | 1 +
|
|
version.pl | 1 -
|
|
2 files changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
Index: libocxl-1.1.0/version.pl
|
|
===================================================================
|
|
--- libocxl-1.1.0.orig/version.pl
|
|
+++ libocxl-1.1.0/version.pl
|
|
@@ -1,6 +1,5 @@
|
|
#!/usr/bin/env perl
|
|
|
|
-use English;
|
|
use strict;
|
|
use warnings;
|
|
|
|
Index: libocxl-1.1.0/Makefile
|
|
===================================================================
|
|
--- libocxl-1.1.0.orig/Makefile
|
|
+++ libocxl-1.1.0/Makefile
|
|
@@ -37,6 +37,7 @@ src/libocxl_info.h: version.pl
|
|
VERSION_MAJOR=${VERSION_MAJOR} VERSION_MINOR=${VERSION_MINOR} \
|
|
VERSION_PATCH=${VERSION_PATCH} CC="${CC}" CFLAGS="${CFLAGS}" \
|
|
./version.pl > src/libocxl_info.h
|
|
+ cat src/libocxl_info.h
|
|
|
|
obj:
|
|
mkdir obj
|