13 lines
585 B
Diff
13 lines
585 B
Diff
diff -up kexec-tools-2.0.0/makedumpfile-1.3.3/Makefile.orig kexec-tools-2.0.0/makedumpfile-1.3.3/Makefile
|
|
--- kexec-tools-2.0.0/makedumpfile-1.3.3/Makefile.orig 2009-07-06 15:45:56.000000000 -0400
|
|
+++ kexec-tools-2.0.0/makedumpfile-1.3.3/Makefile 2009-07-06 15:46:06.000000000 -0400
|
|
@@ -32,7 +32,7 @@ $(OBJ_ARCH): $(SRC_ARCH)
|
|
$(CC) $(CFLAGS_ARCH) -c -o ./$@ ./$(@:.o=.c)
|
|
|
|
makedumpfile: $(SRC) $(OBJ_ARCH)
|
|
- $(CC) $(CFLAGS) $(OBJ_ARCH) -o $@ $< -static -ldw -lelf -lz
|
|
+ $(CC) $(CFLAGS) $(OBJ_ARCH) -o $@ $< -ldw -lelf -lz
|
|
gzip -c ./makedumpfile.8 > ./makedumpfile.8.gz
|
|
|
|
clean:
|