05892a5b44
- Reenable debugging options. Enable SLUB_DEBUG
25 lines
855 B
Diff
25 lines
855 B
Diff
diff --git a/tools/lib/traceevent/Makefile b/tools/lib/traceevent/Makefile
|
|
index 56d52a3..005c9cc 100644
|
|
--- a/tools/lib/traceevent/Makefile
|
|
+++ b/tools/lib/traceevent/Makefile
|
|
@@ -63,7 +63,7 @@ endif
|
|
endif
|
|
|
|
ifeq ($(set_plugin_dir),1)
|
|
-PLUGIN_DIR = -DPLUGIN_DIR="$(DESTDIR)/$(plugin_dir)"
|
|
+PLUGIN_DIR = -DPLUGIN_DIR="$(plugin_dir)"
|
|
PLUGIN_DIR_SQ = '$(subst ','\'',$(PLUGIN_DIR))'
|
|
endif
|
|
|
|
diff --git a/tools/perf/config/Makefile b/tools/perf/config/Makefile
|
|
index d604e50..c48d449 100644
|
|
--- a/tools/perf/config/Makefile
|
|
+++ b/tools/perf/config/Makefile
|
|
@@ -600,5 +600,5 @@ perfexec_instdir_SQ = $(subst ','\'',$(perfexec_instdir))
|
|
# Otherwise we install plugins into the global $(libdir).
|
|
ifdef DESTDIR
|
|
plugindir=$(libdir)/traceevent/plugins
|
|
-plugindir_SQ= $(subst ','\'',$(prefix)/$(plugindir))
|
|
+plugindir_SQ= $(subst ','\'',$(plugindir))
|
|
endif
|