575de6c9a6
Based on a working config by Paul Whalen. The generated config ends up being the same, so hopefully this marks the first ARMv8 Fedora kernel. Signed-off-by: Kyle McMartin <kyle@redhat.com>
16 lines
416 B
Diff
16 lines
416 B
Diff
diff --git a/arch/arm64/Makefile b/arch/arm64/Makefile
|
|
index c95c5cb..b6ccf8a 100644
|
|
--- a/arch/arm64/Makefile
|
|
+++ b/arch/arm64/Makefile
|
|
@@ -60,6 +60,10 @@ zinstall install: vmlinux
|
|
dtbs: scripts
|
|
$(Q)$(MAKE) $(build)=$(boot)/dts dtbs
|
|
|
|
+PHONY += vdso_install
|
|
+vdso_install:
|
|
+ $(Q)$(MAKE) $(build)=arch/arm64/kernel/vdso $@
|
|
+
|
|
# We use MRPROPER_FILES and CLEAN_FILES now
|
|
archclean:
|
|
$(Q)$(MAKE) $(clean)=$(boot)
|