Linux v3.10-rc5
This commit is contained in:
parent
b9ce3498af
commit
fff0cd2bfd
@ -437,6 +437,10 @@ CONFIG_RCU_FANOUT_LEAF=16
|
||||
CONFIG_INTEL_MEI=m
|
||||
CONFIG_INTEL_MEI_ME=y
|
||||
|
||||
CONFIG_NFC_MEI_PHY=m
|
||||
CONFIG_NFC_PN544_MEI=m
|
||||
CONFIG_NFC_MICROREAD_MEI=m
|
||||
|
||||
# Maybe enable in debug kernels?
|
||||
# CONFIG_DEBUG_NMI_SELFTEST is not set
|
||||
|
||||
|
@ -1,13 +0,0 @@
|
||||
diff --git a/drivers/platform/x86/hp-wmi.c b/drivers/platform/x86/hp-wmi.c
|
||||
index 8df0c5a..d111c86 100644
|
||||
--- a/drivers/platform/x86/hp-wmi.c
|
||||
+++ b/drivers/platform/x86/hp-wmi.c
|
||||
@@ -703,7 +703,7 @@ static int hp_wmi_rfkill_setup(struct platform_device *device)
|
||||
}
|
||||
rfkill_init_sw_state(gps_rfkill,
|
||||
hp_wmi_get_sw_state(HPWMI_GPS));
|
||||
- rfkill_set_hw_state(bluetooth_rfkill,
|
||||
+ rfkill_set_hw_state(gps_rfkill,
|
||||
hp_wmi_get_hw_state(HPWMI_GPS));
|
||||
err = rfkill_register(gps_rfkill);
|
||||
if (err)
|
13
kernel.spec
13
kernel.spec
@ -62,7 +62,7 @@ Summary: The Linux kernel
|
||||
# For non-released -rc kernels, this will be appended after the rcX and
|
||||
# gitX tags, so a 3 here would become part of release "0.rcX.gitX.3"
|
||||
#
|
||||
%global baserelease 3
|
||||
%global baserelease 1
|
||||
%global fedora_build %{baserelease}
|
||||
|
||||
# base_sublevel is the kernel version we're starting with and patching
|
||||
@ -93,7 +93,7 @@ Summary: The Linux kernel
|
||||
# The next upstream release sublevel (base_sublevel+1)
|
||||
%define upstream_sublevel %(echo $((%{base_sublevel} + 1)))
|
||||
# The rc snapshot level
|
||||
%define rcrev 4
|
||||
%define rcrev 5
|
||||
# The git snapshot level
|
||||
%define gitrev 0
|
||||
# Set rpm version accordingly
|
||||
@ -733,9 +733,6 @@ Patch22001: selinux-apply-different-permission-to-ptrace-child.patch
|
||||
#rhbz 927469
|
||||
Patch23006: fix-child-thread-introspection.patch
|
||||
|
||||
#rhbz 964367
|
||||
Patch25023: hp-wmi-fix-incorrect-rfkill-set-hw-state.patch
|
||||
|
||||
#rhbz 948262
|
||||
Patch25024: intel_iommu-Downgrade-the-warning-if-enabling-irq-remapping-fails.patch
|
||||
|
||||
@ -1436,9 +1433,6 @@ ApplyPatch 0001-kmsg-Honor-dmesg_restrict-sysctl-on-dev-kmsg.patch
|
||||
#rhbz 927469
|
||||
ApplyPatch fix-child-thread-introspection.patch
|
||||
|
||||
#rhbz 964367
|
||||
ApplyPatch hp-wmi-fix-incorrect-rfkill-set-hw-state.patch
|
||||
|
||||
#rhbz 948262
|
||||
ApplyPatch intel_iommu-Downgrade-the-warning-if-enabling-irq-remapping-fails.patch
|
||||
|
||||
@ -2268,7 +2262,8 @@ fi
|
||||
# ||----w |
|
||||
# || ||
|
||||
%changelog
|
||||
* Tue Jun 11 2013 Josh Boyer <jwboyer@redhat.com>
|
||||
* Tue Jun 11 2013 Josh Boyer <jwboyer@redhat.com> - 3.10.0-0.rc5.git0.1
|
||||
- Linux v3.10-rc5
|
||||
- CVE-2013-2164 information leak in cdrom driver (rhbz 973100 973109)
|
||||
|
||||
* Mon Jun 10 2013 Peter Robinson <pbrobinson@fedoraproject.org>
|
||||
|
Loading…
Reference in New Issue
Block a user