Linux v3.17
This commit is contained in:
parent
b25a5034ba
commit
e8a3eb7d29
@ -29,10 +29,10 @@ index 72665eb80692..2c7b80d31366 100644
|
|||||||
+
|
+
|
||||||
#endif /* _KEYS_SYSTEM_KEYRING_H */
|
#endif /* _KEYS_SYSTEM_KEYRING_H */
|
||||||
diff --git a/init/Kconfig b/init/Kconfig
|
diff --git a/init/Kconfig b/init/Kconfig
|
||||||
index e84c6423a2e5..223b1a32bbcb 100644
|
index 80a6907f91c5..dfdd7f738247 100644
|
||||||
--- a/init/Kconfig
|
--- a/init/Kconfig
|
||||||
+++ b/init/Kconfig
|
+++ b/init/Kconfig
|
||||||
@@ -1720,6 +1720,15 @@ config SYSTEM_TRUSTED_KEYRING
|
@@ -1723,6 +1723,15 @@ config SYSTEM_TRUSTED_KEYRING
|
||||||
|
|
||||||
Keys in this keyring are used by module signature checking.
|
Keys in this keyring are used by module signature checking.
|
||||||
|
|
||||||
|
@ -42,10 +42,10 @@ index 41359e548bcb..db9e6118575e 100644
|
|||||||
efi_guid_t guid;
|
efi_guid_t guid;
|
||||||
u64 table;
|
u64 table;
|
||||||
diff --git a/init/Kconfig b/init/Kconfig
|
diff --git a/init/Kconfig b/init/Kconfig
|
||||||
index 223b1a32bbcb..3bad458f1c68 100644
|
index dfdd7f738247..3c866db603a7 100644
|
||||||
--- a/init/Kconfig
|
--- a/init/Kconfig
|
||||||
+++ b/init/Kconfig
|
+++ b/init/Kconfig
|
||||||
@@ -1874,6 +1874,15 @@ config MODULE_SIG_ALL
|
@@ -1877,6 +1877,15 @@ config MODULE_SIG_ALL
|
||||||
comment "Do not forget to sign required modules with scripts/sign-file"
|
comment "Do not forget to sign required modules with scripts/sign-file"
|
||||||
depends on MODULE_SIG_FORCE && !MODULE_SIG_ALL
|
depends on MODULE_SIG_FORCE && !MODULE_SIG_ALL
|
||||||
|
|
||||||
|
@ -9,10 +9,10 @@ Upstream-status: Fedora mustard
|
|||||||
1 file changed, 2 insertions(+), 2 deletions(-)
|
1 file changed, 2 insertions(+), 2 deletions(-)
|
||||||
|
|
||||||
diff --git a/init/Kconfig b/init/Kconfig
|
diff --git a/init/Kconfig b/init/Kconfig
|
||||||
index 3bad458f1c68..aee58b9fedfc 100644
|
index 3c866db603a7..bfb3c54d5286 100644
|
||||||
--- a/init/Kconfig
|
--- a/init/Kconfig
|
||||||
+++ b/init/Kconfig
|
+++ b/init/Kconfig
|
||||||
@@ -1147,7 +1147,7 @@ config DEBUG_BLK_CGROUP
|
@@ -1149,7 +1149,7 @@ config DEBUG_BLK_CGROUP
|
||||||
endif # CGROUPS
|
endif # CGROUPS
|
||||||
|
|
||||||
config CHECKPOINT_RESTORE
|
config CHECKPOINT_RESTORE
|
||||||
@ -21,7 +21,7 @@ index 3bad458f1c68..aee58b9fedfc 100644
|
|||||||
default n
|
default n
|
||||||
help
|
help
|
||||||
Enables additional kernel features in a sake of checkpoint/restore.
|
Enables additional kernel features in a sake of checkpoint/restore.
|
||||||
@@ -1158,7 +1158,7 @@ config CHECKPOINT_RESTORE
|
@@ -1160,7 +1160,7 @@ config CHECKPOINT_RESTORE
|
||||||
If unsure, say N here.
|
If unsure, say N here.
|
||||||
|
|
||||||
menuconfig NAMESPACES
|
menuconfig NAMESPACES
|
||||||
|
11
kernel.spec
11
kernel.spec
@ -6,7 +6,7 @@ Summary: The Linux kernel
|
|||||||
# For a stable, released kernel, released_kernel should be 1. For rawhide
|
# For a stable, released kernel, released_kernel should be 1. For rawhide
|
||||||
# and/or a kernel built from an rc or git snapshot, released_kernel should
|
# and/or a kernel built from an rc or git snapshot, released_kernel should
|
||||||
# be 0.
|
# be 0.
|
||||||
%global released_kernel 0
|
%global released_kernel 1
|
||||||
|
|
||||||
%global aarch64patches 1
|
%global aarch64patches 1
|
||||||
|
|
||||||
@ -48,7 +48,7 @@ Summary: The Linux kernel
|
|||||||
# base_sublevel is the kernel version we're starting with and patching
|
# base_sublevel is the kernel version we're starting with and patching
|
||||||
# on top of -- for example, 3.1-rc7-git1 starts with a 3.0 base,
|
# on top of -- for example, 3.1-rc7-git1 starts with a 3.0 base,
|
||||||
# which yields a base_sublevel of 0.
|
# which yields a base_sublevel of 0.
|
||||||
%define base_sublevel 16
|
%define base_sublevel 17
|
||||||
|
|
||||||
## If this is a released kernel ##
|
## If this is a released kernel ##
|
||||||
%if 0%{?released_kernel}
|
%if 0%{?released_kernel}
|
||||||
@ -67,9 +67,9 @@ Summary: The Linux kernel
|
|||||||
# The next upstream release sublevel (base_sublevel+1)
|
# The next upstream release sublevel (base_sublevel+1)
|
||||||
%define upstream_sublevel %(echo $((%{base_sublevel} + 1)))
|
%define upstream_sublevel %(echo $((%{base_sublevel} + 1)))
|
||||||
# The rc snapshot level
|
# The rc snapshot level
|
||||||
%define rcrev 7
|
%define rcrev 0
|
||||||
# The git snapshot level
|
# The git snapshot level
|
||||||
%define gitrev 3
|
%define gitrev 0
|
||||||
# Set rpm version accordingly
|
# Set rpm version accordingly
|
||||||
%define rpmversion 3.%{upstream_sublevel}.0
|
%define rpmversion 3.%{upstream_sublevel}.0
|
||||||
%endif
|
%endif
|
||||||
@ -2230,6 +2230,9 @@ fi
|
|||||||
# ||----w |
|
# ||----w |
|
||||||
# || ||
|
# || ||
|
||||||
%changelog
|
%changelog
|
||||||
|
* Mon Oct 06 2014 Josh Boyer <jwboyer@fedoraproject.org> - 3.17.0-1
|
||||||
|
- Linux v3.17
|
||||||
|
|
||||||
* Fri Oct 03 2014 Josh Boyer <jwboyer@fedoraproject.org> - 3.17.0-0.rc7.git3.1
|
* Fri Oct 03 2014 Josh Boyer <jwboyer@fedoraproject.org> - 3.17.0-0.rc7.git3.1
|
||||||
- Linux v3.17-rc7-76-g58586869599f
|
- Linux v3.17-rc7-76-g58586869599f
|
||||||
- Various ppc64/ppc64le config changes
|
- Various ppc64/ppc64le config changes
|
||||||
|
6
sources
6
sources
@ -1,4 +1,2 @@
|
|||||||
5c569ed649a0c9711879f333e90c5386 linux-3.16.tar.xz
|
fb30d0f29214d75cddd2faa94f73d5cf linux-3.17.tar.xz
|
||||||
49868ce6467b35cd9ffea1120d129462 perf-man-3.16.tar.gz
|
159e969cbc27201d8e2fa0f609dc722f perf-man-3.17.tar.gz
|
||||||
225ad95c519089a2f9acc503f948c11a patch-3.17-rc7.xz
|
|
||||||
c5a3bf45884d8b585f48c6ac772d8d1f patch-3.17-rc7-git3.xz
|
|
||||||
|
Loading…
Reference in New Issue
Block a user