kernel-5.19.0-65
* Fri Jul 29 2022 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.19.0-0.rc8.6e2c0490769e.61] - omit unused Provides (Dan Horák) - self-test: Add test for DIST=".eln" (Prarit Bhargava) Resolves: Signed-off-by: Justin M. Forbes <jforbes@fedoraproject.org>
This commit is contained in:
parent
445af67fe9
commit
adb2f880bf
@ -12,7 +12,7 @@ RHEL_MINOR = 99
|
||||
#
|
||||
# Use this spot to avoid future merge conflicts.
|
||||
# Do not trim this comment.
|
||||
RHEL_RELEASE = 62
|
||||
RHEL_RELEASE = 65
|
||||
|
||||
#
|
||||
# ZSTREAM
|
||||
|
@ -120,17 +120,17 @@ Summary: The Linux kernel
|
||||
# Set debugbuildsenabled to 0 to not build a separate debug kernel, but
|
||||
# to build the base kernel using the debug configuration. (Specifying
|
||||
# the --with-release option overrides this setting.)
|
||||
%define debugbuildsenabled 0
|
||||
%define debugbuildsenabled 1
|
||||
# define buildid .local
|
||||
%define specversion 5.19.0
|
||||
%define patchversion 5.19
|
||||
%define pkgrelease 0.rc8.20220729git6e2c0490769e.62
|
||||
%define pkgrelease 65
|
||||
%define kversion 5
|
||||
%define tarfile_release 5.19-rc8-105-g6e2c0490769e
|
||||
%define tarfile_release 5.19
|
||||
# This is needed to do merge window version magic
|
||||
%define patchlevel 19
|
||||
# This allows pkg_release to have configurable %%{?dist} tag
|
||||
%define specrelease 0.rc8.20220729git6e2c0490769e.62%{?buildid}%{?dist}
|
||||
%define specrelease 65%{?buildid}%{?dist}
|
||||
# This defines the kabi tarball version
|
||||
%define kabiversion 5.19.0
|
||||
|
||||
|
@ -89,10 +89,10 @@
|
||||
88 files changed, 2766 insertions(+), 324 deletions(-)
|
||||
|
||||
diff --git a/Documentation/admin-guide/kernel-parameters.txt b/Documentation/admin-guide/kernel-parameters.txt
|
||||
index c0fdb04a0435..f5de4eb69748 100644
|
||||
index cc3ea8febc62..6a3945cae35a 100644
|
||||
--- a/Documentation/admin-guide/kernel-parameters.txt
|
||||
+++ b/Documentation/admin-guide/kernel-parameters.txt
|
||||
@@ -6315,6 +6315,15 @@
|
||||
@@ -6317,6 +6317,15 @@
|
||||
unknown_nmi_panic
|
||||
[X86] Cause panic on unknown NMI.
|
||||
|
||||
@ -298,7 +298,7 @@ index 000000000000..effb81d04bfd
|
||||
+
|
||||
+endmenu
|
||||
diff --git a/Makefile b/Makefile
|
||||
index b79c1c18149d..d6aa78ebf187 100644
|
||||
index df92892325ae..048bb4a5b5e9 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -18,6 +18,10 @@ $(if $(filter __%, $(MAKECMDGOALS)), \
|
||||
@ -3350,10 +3350,10 @@ index 0917b05059b4..38cef4e394fb 100644
|
||||
/* Fusion */
|
||||
{PCI_DEVICE(PCI_VENDOR_ID_LSI_LOGIC, PCI_DEVICE_ID_LSI_PLASMA)},
|
||||
diff --git a/drivers/scsi/mpt3sas/mpt3sas_scsih.c b/drivers/scsi/mpt3sas/mpt3sas_scsih.c
|
||||
index b519f4b59d30..3e51c2e8cb69 100644
|
||||
index 5e8887fa02c8..e4a33a1d641d 100644
|
||||
--- a/drivers/scsi/mpt3sas/mpt3sas_scsih.c
|
||||
+++ b/drivers/scsi/mpt3sas/mpt3sas_scsih.c
|
||||
@@ -12606,6 +12606,7 @@ bool scsih_ncq_prio_supp(struct scsi_device *sdev)
|
||||
@@ -12607,6 +12607,7 @@ bool scsih_ncq_prio_supp(struct scsi_device *sdev)
|
||||
* The pci device ids are defined in mpi/mpi2_cnfg.h.
|
||||
*/
|
||||
static const struct pci_device_id mpt3sas_pci_table[] = {
|
||||
@ -3361,7 +3361,7 @@ index b519f4b59d30..3e51c2e8cb69 100644
|
||||
/* Spitfire ~ 2004 */
|
||||
{ MPI2_MFGPAGE_VENDORID_LSI, MPI2_MFGPAGE_DEVID_SAS2004,
|
||||
PCI_ANY_ID, PCI_ANY_ID },
|
||||
@@ -12624,6 +12625,7 @@ static const struct pci_device_id mpt3sas_pci_table[] = {
|
||||
@@ -12625,6 +12626,7 @@ static const struct pci_device_id mpt3sas_pci_table[] = {
|
||||
PCI_ANY_ID, PCI_ANY_ID },
|
||||
{ MPI2_MFGPAGE_VENDORID_LSI, MPI2_MFGPAGE_DEVID_SAS2116_2,
|
||||
PCI_ANY_ID, PCI_ANY_ID },
|
||||
@ -3369,7 +3369,7 @@ index b519f4b59d30..3e51c2e8cb69 100644
|
||||
/* Thunderbolt ~ 2208 */
|
||||
{ MPI2_MFGPAGE_VENDORID_LSI, MPI2_MFGPAGE_DEVID_SAS2208_1,
|
||||
PCI_ANY_ID, PCI_ANY_ID },
|
||||
@@ -12648,9 +12650,11 @@ static const struct pci_device_id mpt3sas_pci_table[] = {
|
||||
@@ -12649,9 +12651,11 @@ static const struct pci_device_id mpt3sas_pci_table[] = {
|
||||
PCI_ANY_ID, PCI_ANY_ID },
|
||||
{ MPI2_MFGPAGE_VENDORID_LSI, MPI2_MFGPAGE_DEVID_SWITCH_MPI_EP_1,
|
||||
PCI_ANY_ID, PCI_ANY_ID },
|
||||
|
6
sources
6
sources
@ -1,3 +1,3 @@
|
||||
SHA512 (linux-5.19-rc8-105-g6e2c0490769e.tar.xz) = f5540f7eb960098ccd6625e2ff038f60d34792850a195cb2cc7f13d5fd1fcbdd2dc3775f2325e1d3f1b06ae3bb532199ddcc8e9b271e26bb794316e813dc6194
|
||||
SHA512 (kernel-abi-stablelists-5.19.0.tar.bz2) = 0aedbca4f85ddbe04c7caa7392687493cf59d066231d1e7b4ddf0b2e6334385728641259fee0d7ce37ddaef7f52e0f9341c220470c05c103217defe9481038e0
|
||||
SHA512 (kernel-kabi-dw-5.19.0.tar.bz2) = cd19713811e3c254a5488cbbfb93c34defd6d7757b55846802209adea37a93e68bd562307782a0f34bd8596a638f664c7d2f0e91a3821ce485c66cdd46aa82ba
|
||||
SHA512 (linux-5.19.tar.xz) = 84a262bafd34eaf4975675fea3b3f6558ade2ce7229fbcf175ccd36a7a1fdc9ae9bec6c03270da98a3f167f5b74ac9bea6844bc799bb2703ea07a0633b65139e
|
||||
SHA512 (kernel-abi-stablelists-5.19.0.tar.bz2) = 70144546f5cde939a9f76e6497a85028b42b895a758a7739c063f9265bcccf0dad82836383b952ab42b2f64dc4503a09bffbff1da47deec972c910a38cbc87e7
|
||||
SHA512 (kernel-kabi-dw-5.19.0.tar.bz2) = 490af03365eba9f335069ca6bc727bbcb8b19b134be9285b5ddf009f32f11298db4fed2b66892332730f20a1e7a64a5ca03cfc3c6ccba5e3401357a255948692
|
||||
|
Loading…
Reference in New Issue
Block a user