Linux 2.6.37-rc1-git7
This commit is contained in:
parent
f8eb8d89fb
commit
8383538959
2
.gitignore
vendored
2
.gitignore
vendored
@ -4,4 +4,4 @@ clog
|
|||||||
*.rpm
|
*.rpm
|
||||||
kernel-2.6.*/
|
kernel-2.6.*/
|
||||||
/patch-2.6.37-rc1.bz2
|
/patch-2.6.37-rc1.bz2
|
||||||
/patch-2.6.37-rc1-git5.bz2
|
/patch-2.6.37-rc1-git7.bz2
|
||||||
|
@ -84,7 +84,7 @@ Summary: The Linux kernel
|
|||||||
# The rc snapshot level
|
# The rc snapshot level
|
||||||
%define rcrev 1
|
%define rcrev 1
|
||||||
# The git snapshot level
|
# The git snapshot level
|
||||||
%define gitrev 5
|
%define gitrev 7
|
||||||
# Set rpm version accordingly
|
# Set rpm version accordingly
|
||||||
%define rpmversion 2.6.%{upstream_sublevel}
|
%define rpmversion 2.6.%{upstream_sublevel}
|
||||||
%endif
|
%endif
|
||||||
@ -1901,6 +1901,9 @@ fi
|
|||||||
# || ||
|
# || ||
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue Nov 09 2010 Kyle McMartin <kyle@redhat.com> 2.6.37-0.1.rc1.git7
|
||||||
|
- Linux 2.6.37-rc1-git7
|
||||||
|
|
||||||
* Mon Nov 08 2010 Kyle McMartin <kyle@redhat.com> 2.6.37-0.1.rc1.git5
|
* Mon Nov 08 2010 Kyle McMartin <kyle@redhat.com> 2.6.37-0.1.rc1.git5
|
||||||
- Linux 2.6.37-rc1-git5
|
- Linux 2.6.37-rc1-git5
|
||||||
|
|
||||||
|
@ -233,18 +233,6 @@ index 3141dd3..153658c 100644
|
|||||||
|
|
||||||
config LEGACY_PTY_COUNT
|
config LEGACY_PTY_COUNT
|
||||||
int "Maximum number of legacy PTY in use"
|
int "Maximum number of legacy PTY in use"
|
||||||
diff --git a/drivers/char/Makefile b/drivers/char/Makefile
|
|
||||||
index f957edf..604c418 100644
|
|
||||||
--- a/drivers/char/Makefile
|
|
||||||
+++ b/drivers/char/Makefile
|
|
||||||
@@ -111,6 +111,8 @@ obj-$(CONFIG_PS3_FLASH) += ps3flash.o
|
|
||||||
obj-$(CONFIG_JS_RTC) += js-rtc.o
|
|
||||||
js-rtc-y = rtc.o
|
|
||||||
|
|
||||||
+obj-$(CONFIG_CRASH) += crash.o
|
|
||||||
+
|
|
||||||
# Files generated that shall be removed upon make clean
|
|
||||||
clean-files := consolemap_deftbl.c defkeymap.c
|
|
||||||
|
|
||||||
diff --git a/drivers/char/crash.c b/drivers/char/crash.c
|
diff --git a/drivers/char/crash.c b/drivers/char/crash.c
|
||||||
new file mode 100644
|
new file mode 100644
|
||||||
@ -380,6 +368,14 @@ index 0000000..e5437de
|
|||||||
+module_exit(crash_cleanup_module);
|
+module_exit(crash_cleanup_module);
|
||||||
+
|
+
|
||||||
+MODULE_LICENSE("GPL");
|
+MODULE_LICENSE("GPL");
|
||||||
--
|
|
||||||
1.7.0.1
|
|
||||||
|
|
||||||
|
diff --git a/drivers/char/Makefile b/drivers/char/Makefile
|
||||||
|
index ba53ec9..6588b33 100644
|
||||||
|
--- a/drivers/char/Makefile
|
||||||
|
+++ b/drivers/char/Makefile
|
||||||
|
@@ -98,3 +98,5 @@ obj-$(CONFIG_RAMOOPS) += ramoops.o
|
||||||
|
|
||||||
|
obj-$(CONFIG_JS_RTC) += js-rtc.o
|
||||||
|
js-rtc-y = rtc.o
|
||||||
|
+
|
||||||
|
+obj-$(CONFIG_CRASH) += crash.o
|
||||||
|
2
sources
2
sources
@ -1,3 +1,3 @@
|
|||||||
61f3739a73afb6914cb007f37fb09b62 linux-2.6.36.tar.bz2
|
61f3739a73afb6914cb007f37fb09b62 linux-2.6.36.tar.bz2
|
||||||
7364d9629734c34d09ec9ebd351d40b9 patch-2.6.37-rc1.bz2
|
7364d9629734c34d09ec9ebd351d40b9 patch-2.6.37-rc1.bz2
|
||||||
d378228e109a29a513e2ceba02eebf70 patch-2.6.37-rc1-git5.bz2
|
b794491328289db900d725673a23fd08 patch-2.6.37-rc1-git7.bz2
|
||||||
|
Loading…
Reference in New Issue
Block a user