kernel-5.8.0-0.rc2.20200625git8be3a53e18e0.1
* Thu Jun 25 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.8.0-0.rc2.20200625git8be3a53e18e0.1] - 8be3a53e18e0 rebase - redhat: Replace hardware.redhat.com link in Unsupported message (Prarit Bhargava) - redhat/configs: Add .tmp files to .gitignore (Prarit Bhargava) - disable uncommon TCP congestion control algorithms (Davide Caratti) - Updated changelog for the release based on dd0d718152e4 (Fedora Kernel Team) Resolves: rhbz# Signed-off-by: Justin M. Forbes <jforbes@fedoraproject.org>
This commit is contained in:
parent
4b70444246
commit
7fc243d4f6
@ -0,0 +1,50 @@
|
||||
From 0000000000000000000000000000000000000000 Mon Sep 17 00:00:00 2001
|
||||
From: Prarit Bhargava <prarit@redhat.com>
|
||||
Date: Mon, 13 Apr 2020 10:00:48 -0400
|
||||
Subject: [PATCH] redhat: Replace hardware.redhat.com link in Unsupported
|
||||
message
|
||||
|
||||
Resending ... did not get any reviews.
|
||||
|
||||
P.
|
||||
|
||||
---8<---
|
||||
|
||||
Bugzilla: http://bugzilla.redhat.com/1810301
|
||||
Brew: https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=27902812
|
||||
Local Tree: git://git.engineering.redhat.com/users/prarit/rhel8 1810301
|
||||
|
||||
Upstream Status: RHEL only
|
||||
|
||||
For almost a decade, RHEL kernels have output the message
|
||||
|
||||
"this hardware has not undergone testing by Red Hat and might not be
|
||||
certified. Please consult https://hardware.redhat.com for certified
|
||||
hardware."
|
||||
|
||||
for unsupported hardware. This link should be now be updated to the
|
||||
new catalog.redhat.com location. The old hardware.redhat.com is now
|
||||
redirecting to catalog.redhat.com for older releases.
|
||||
|
||||
Signed-off-by: Prarit Bhargava <prarit@redhat.com>
|
||||
Cc: David Arcari <darcari@redhat.com>
|
||||
---
|
||||
kernel/rh_taint.c | 2 +-
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/kernel/rh_taint.c b/kernel/rh_taint.c
|
||||
index 8d1641710ed7..4050b6dead75 100644
|
||||
--- a/kernel/rh_taint.c
|
||||
+++ b/kernel/rh_taint.c
|
||||
@@ -24,7 +24,7 @@
|
||||
void mark_hardware_unsupported(const char *msg)
|
||||
{
|
||||
/* Print one single message */
|
||||
- pr_crit("Warning: %s - this hardware has not undergone testing by Red Hat and might not be certified. Please consult https://hardware.redhat.com for certified hardware.\n", msg);
|
||||
+ pr_crit("Warning: %s - this hardware has not undergone testing by Red Hat and might not be certified. Please consult https://catalog.redhat.com for certified hardware.\n", msg);
|
||||
}
|
||||
EXPORT_SYMBOL(mark_hardware_unsupported);
|
||||
|
||||
--
|
||||
2.26.2
|
||||
|
@ -76,3 +76,4 @@
|
||||
0001-virt-vbox-Add-a-few-new-vmmdev-request-types-to-the-.patch
|
||||
0001-virt-vbox-Log-unknown-ioctl-requests-as-error.patch
|
||||
0001-PCI-tegra-Revert-raw_violation_fixup-for-tegra124.patch
|
||||
0001-redhat-Replace-hardware.redhat.com-link-in-Unsupport.patch
|
||||
|
@ -5385,17 +5385,17 @@ CONFIG_TCP_CONG_BIC=m
|
||||
# CONFIG_TCP_CONG_CDG is not set
|
||||
CONFIG_TCP_CONG_CUBIC=y
|
||||
CONFIG_TCP_CONG_DCTCP=m
|
||||
CONFIG_TCP_CONG_HSTCP=m
|
||||
# CONFIG_TCP_CONG_HSTCP is not set
|
||||
CONFIG_TCP_CONG_HTCP=m
|
||||
CONFIG_TCP_CONG_HYBLA=m
|
||||
CONFIG_TCP_CONG_ILLINOIS=m
|
||||
CONFIG_TCP_CONG_LP=m
|
||||
# CONFIG_TCP_CONG_HYBLA is not set
|
||||
# CONFIG_TCP_CONG_ILLINOIS is not set
|
||||
# CONFIG_TCP_CONG_LP is not set
|
||||
CONFIG_TCP_CONG_NV=m
|
||||
CONFIG_TCP_CONG_SCALABLE=m
|
||||
CONFIG_TCP_CONG_VEGAS=m
|
||||
CONFIG_TCP_CONG_VENO=m
|
||||
# CONFIG_TCP_CONG_SCALABLE is not set
|
||||
# CONFIG_TCP_CONG_VEGAS is not set
|
||||
# CONFIG_TCP_CONG_VENO is not set
|
||||
CONFIG_TCP_CONG_WESTWOOD=m
|
||||
CONFIG_TCP_CONG_YEAH=m
|
||||
# CONFIG_TCP_CONG_YEAH is not set
|
||||
CONFIG_TCP_MD5SIG=y
|
||||
# CONFIG_TCS3414 is not set
|
||||
# CONFIG_TCS3472 is not set
|
||||
|
@ -5365,17 +5365,17 @@ CONFIG_TCP_CONG_BIC=m
|
||||
# CONFIG_TCP_CONG_CDG is not set
|
||||
CONFIG_TCP_CONG_CUBIC=y
|
||||
CONFIG_TCP_CONG_DCTCP=m
|
||||
CONFIG_TCP_CONG_HSTCP=m
|
||||
# CONFIG_TCP_CONG_HSTCP is not set
|
||||
CONFIG_TCP_CONG_HTCP=m
|
||||
CONFIG_TCP_CONG_HYBLA=m
|
||||
CONFIG_TCP_CONG_ILLINOIS=m
|
||||
CONFIG_TCP_CONG_LP=m
|
||||
# CONFIG_TCP_CONG_HYBLA is not set
|
||||
# CONFIG_TCP_CONG_ILLINOIS is not set
|
||||
# CONFIG_TCP_CONG_LP is not set
|
||||
CONFIG_TCP_CONG_NV=m
|
||||
CONFIG_TCP_CONG_SCALABLE=m
|
||||
CONFIG_TCP_CONG_VEGAS=m
|
||||
CONFIG_TCP_CONG_VENO=m
|
||||
# CONFIG_TCP_CONG_SCALABLE is not set
|
||||
# CONFIG_TCP_CONG_VEGAS is not set
|
||||
# CONFIG_TCP_CONG_VENO is not set
|
||||
CONFIG_TCP_CONG_WESTWOOD=m
|
||||
CONFIG_TCP_CONG_YEAH=m
|
||||
# CONFIG_TCP_CONG_YEAH is not set
|
||||
CONFIG_TCP_MD5SIG=y
|
||||
# CONFIG_TCS3414 is not set
|
||||
# CONFIG_TCS3472 is not set
|
||||
|
@ -5228,17 +5228,17 @@ CONFIG_TCP_CONG_BIC=m
|
||||
# CONFIG_TCP_CONG_CDG is not set
|
||||
CONFIG_TCP_CONG_CUBIC=y
|
||||
CONFIG_TCP_CONG_DCTCP=m
|
||||
CONFIG_TCP_CONG_HSTCP=m
|
||||
# CONFIG_TCP_CONG_HSTCP is not set
|
||||
CONFIG_TCP_CONG_HTCP=m
|
||||
CONFIG_TCP_CONG_HYBLA=m
|
||||
CONFIG_TCP_CONG_ILLINOIS=m
|
||||
CONFIG_TCP_CONG_LP=m
|
||||
# CONFIG_TCP_CONG_HYBLA is not set
|
||||
# CONFIG_TCP_CONG_ILLINOIS is not set
|
||||
# CONFIG_TCP_CONG_LP is not set
|
||||
CONFIG_TCP_CONG_NV=m
|
||||
CONFIG_TCP_CONG_SCALABLE=m
|
||||
CONFIG_TCP_CONG_VEGAS=m
|
||||
CONFIG_TCP_CONG_VENO=m
|
||||
# CONFIG_TCP_CONG_SCALABLE is not set
|
||||
# CONFIG_TCP_CONG_VEGAS is not set
|
||||
# CONFIG_TCP_CONG_VENO is not set
|
||||
CONFIG_TCP_CONG_WESTWOOD=m
|
||||
CONFIG_TCP_CONG_YEAH=m
|
||||
# CONFIG_TCP_CONG_YEAH is not set
|
||||
CONFIG_TCP_MD5SIG=y
|
||||
# CONFIG_TCS3414 is not set
|
||||
# CONFIG_TCS3472 is not set
|
||||
|
@ -5210,17 +5210,17 @@ CONFIG_TCP_CONG_BIC=m
|
||||
# CONFIG_TCP_CONG_CDG is not set
|
||||
CONFIG_TCP_CONG_CUBIC=y
|
||||
CONFIG_TCP_CONG_DCTCP=m
|
||||
CONFIG_TCP_CONG_HSTCP=m
|
||||
# CONFIG_TCP_CONG_HSTCP is not set
|
||||
CONFIG_TCP_CONG_HTCP=m
|
||||
CONFIG_TCP_CONG_HYBLA=m
|
||||
CONFIG_TCP_CONG_ILLINOIS=m
|
||||
CONFIG_TCP_CONG_LP=m
|
||||
# CONFIG_TCP_CONG_HYBLA is not set
|
||||
# CONFIG_TCP_CONG_ILLINOIS is not set
|
||||
# CONFIG_TCP_CONG_LP is not set
|
||||
CONFIG_TCP_CONG_NV=m
|
||||
CONFIG_TCP_CONG_SCALABLE=m
|
||||
CONFIG_TCP_CONG_VEGAS=m
|
||||
CONFIG_TCP_CONG_VENO=m
|
||||
# CONFIG_TCP_CONG_SCALABLE is not set
|
||||
# CONFIG_TCP_CONG_VEGAS is not set
|
||||
# CONFIG_TCP_CONG_VENO is not set
|
||||
CONFIG_TCP_CONG_WESTWOOD=m
|
||||
CONFIG_TCP_CONG_YEAH=m
|
||||
# CONFIG_TCP_CONG_YEAH is not set
|
||||
CONFIG_TCP_MD5SIG=y
|
||||
# CONFIG_TCS3414 is not set
|
||||
# CONFIG_TCS3472 is not set
|
||||
|
@ -5167,17 +5167,17 @@ CONFIG_TCP_CONG_BIC=m
|
||||
# CONFIG_TCP_CONG_CDG is not set
|
||||
CONFIG_TCP_CONG_CUBIC=y
|
||||
CONFIG_TCP_CONG_DCTCP=m
|
||||
CONFIG_TCP_CONG_HSTCP=m
|
||||
# CONFIG_TCP_CONG_HSTCP is not set
|
||||
CONFIG_TCP_CONG_HTCP=m
|
||||
CONFIG_TCP_CONG_HYBLA=m
|
||||
CONFIG_TCP_CONG_ILLINOIS=m
|
||||
CONFIG_TCP_CONG_LP=m
|
||||
# CONFIG_TCP_CONG_HYBLA is not set
|
||||
# CONFIG_TCP_CONG_ILLINOIS is not set
|
||||
# CONFIG_TCP_CONG_LP is not set
|
||||
CONFIG_TCP_CONG_NV=m
|
||||
CONFIG_TCP_CONG_SCALABLE=m
|
||||
CONFIG_TCP_CONG_VEGAS=m
|
||||
CONFIG_TCP_CONG_VENO=m
|
||||
# CONFIG_TCP_CONG_SCALABLE is not set
|
||||
# CONFIG_TCP_CONG_VEGAS is not set
|
||||
# CONFIG_TCP_CONG_VENO is not set
|
||||
CONFIG_TCP_CONG_WESTWOOD=m
|
||||
CONFIG_TCP_CONG_YEAH=m
|
||||
# CONFIG_TCP_CONG_YEAH is not set
|
||||
CONFIG_TCP_MD5SIG=y
|
||||
# CONFIG_TCS3414 is not set
|
||||
# CONFIG_TCS3472 is not set
|
||||
|
@ -5149,17 +5149,17 @@ CONFIG_TCP_CONG_BIC=m
|
||||
# CONFIG_TCP_CONG_CDG is not set
|
||||
CONFIG_TCP_CONG_CUBIC=y
|
||||
CONFIG_TCP_CONG_DCTCP=m
|
||||
CONFIG_TCP_CONG_HSTCP=m
|
||||
# CONFIG_TCP_CONG_HSTCP is not set
|
||||
CONFIG_TCP_CONG_HTCP=m
|
||||
CONFIG_TCP_CONG_HYBLA=m
|
||||
CONFIG_TCP_CONG_ILLINOIS=m
|
||||
CONFIG_TCP_CONG_LP=m
|
||||
# CONFIG_TCP_CONG_HYBLA is not set
|
||||
# CONFIG_TCP_CONG_ILLINOIS is not set
|
||||
# CONFIG_TCP_CONG_LP is not set
|
||||
CONFIG_TCP_CONG_NV=m
|
||||
CONFIG_TCP_CONG_SCALABLE=m
|
||||
CONFIG_TCP_CONG_VEGAS=m
|
||||
CONFIG_TCP_CONG_VENO=m
|
||||
# CONFIG_TCP_CONG_SCALABLE is not set
|
||||
# CONFIG_TCP_CONG_VEGAS is not set
|
||||
# CONFIG_TCP_CONG_VENO is not set
|
||||
CONFIG_TCP_CONG_WESTWOOD=m
|
||||
CONFIG_TCP_CONG_YEAH=m
|
||||
# CONFIG_TCP_CONG_YEAH is not set
|
||||
CONFIG_TCP_MD5SIG=y
|
||||
# CONFIG_TCS3414 is not set
|
||||
# CONFIG_TCS3472 is not set
|
||||
|
@ -5183,17 +5183,17 @@ CONFIG_TCP_CONG_BIC=m
|
||||
# CONFIG_TCP_CONG_CDG is not set
|
||||
CONFIG_TCP_CONG_CUBIC=y
|
||||
CONFIG_TCP_CONG_DCTCP=m
|
||||
CONFIG_TCP_CONG_HSTCP=m
|
||||
# CONFIG_TCP_CONG_HSTCP is not set
|
||||
CONFIG_TCP_CONG_HTCP=m
|
||||
CONFIG_TCP_CONG_HYBLA=m
|
||||
CONFIG_TCP_CONG_ILLINOIS=m
|
||||
CONFIG_TCP_CONG_LP=m
|
||||
# CONFIG_TCP_CONG_HYBLA is not set
|
||||
# CONFIG_TCP_CONG_ILLINOIS is not set
|
||||
# CONFIG_TCP_CONG_LP is not set
|
||||
CONFIG_TCP_CONG_NV=m
|
||||
CONFIG_TCP_CONG_SCALABLE=m
|
||||
CONFIG_TCP_CONG_VEGAS=m
|
||||
CONFIG_TCP_CONG_VENO=m
|
||||
# CONFIG_TCP_CONG_SCALABLE is not set
|
||||
# CONFIG_TCP_CONG_VEGAS is not set
|
||||
# CONFIG_TCP_CONG_VENO is not set
|
||||
CONFIG_TCP_CONG_WESTWOOD=m
|
||||
CONFIG_TCP_CONG_YEAH=m
|
||||
# CONFIG_TCP_CONG_YEAH is not set
|
||||
CONFIG_TCP_MD5SIG=y
|
||||
# CONFIG_TCS3414 is not set
|
||||
# CONFIG_TCS3472 is not set
|
||||
|
@ -5436,17 +5436,17 @@ CONFIG_TCP_CONG_BIC=m
|
||||
# CONFIG_TCP_CONG_CDG is not set
|
||||
CONFIG_TCP_CONG_CUBIC=y
|
||||
CONFIG_TCP_CONG_DCTCP=m
|
||||
CONFIG_TCP_CONG_HSTCP=m
|
||||
# CONFIG_TCP_CONG_HSTCP is not set
|
||||
CONFIG_TCP_CONG_HTCP=m
|
||||
CONFIG_TCP_CONG_HYBLA=m
|
||||
CONFIG_TCP_CONG_ILLINOIS=m
|
||||
CONFIG_TCP_CONG_LP=m
|
||||
# CONFIG_TCP_CONG_HYBLA is not set
|
||||
# CONFIG_TCP_CONG_ILLINOIS is not set
|
||||
# CONFIG_TCP_CONG_LP is not set
|
||||
CONFIG_TCP_CONG_NV=m
|
||||
CONFIG_TCP_CONG_SCALABLE=m
|
||||
CONFIG_TCP_CONG_VEGAS=m
|
||||
CONFIG_TCP_CONG_VENO=m
|
||||
# CONFIG_TCP_CONG_SCALABLE is not set
|
||||
# CONFIG_TCP_CONG_VEGAS is not set
|
||||
# CONFIG_TCP_CONG_VENO is not set
|
||||
CONFIG_TCP_CONG_WESTWOOD=m
|
||||
CONFIG_TCP_CONG_YEAH=m
|
||||
# CONFIG_TCP_CONG_YEAH is not set
|
||||
CONFIG_TCP_MD5SIG=y
|
||||
# CONFIG_TCS3414 is not set
|
||||
# CONFIG_TCS3472 is not set
|
||||
|
@ -5416,17 +5416,17 @@ CONFIG_TCP_CONG_BIC=m
|
||||
# CONFIG_TCP_CONG_CDG is not set
|
||||
CONFIG_TCP_CONG_CUBIC=y
|
||||
CONFIG_TCP_CONG_DCTCP=m
|
||||
CONFIG_TCP_CONG_HSTCP=m
|
||||
# CONFIG_TCP_CONG_HSTCP is not set
|
||||
CONFIG_TCP_CONG_HTCP=m
|
||||
CONFIG_TCP_CONG_HYBLA=m
|
||||
CONFIG_TCP_CONG_ILLINOIS=m
|
||||
CONFIG_TCP_CONG_LP=m
|
||||
# CONFIG_TCP_CONG_HYBLA is not set
|
||||
# CONFIG_TCP_CONG_ILLINOIS is not set
|
||||
# CONFIG_TCP_CONG_LP is not set
|
||||
CONFIG_TCP_CONG_NV=m
|
||||
CONFIG_TCP_CONG_SCALABLE=m
|
||||
CONFIG_TCP_CONG_VEGAS=m
|
||||
CONFIG_TCP_CONG_VENO=m
|
||||
# CONFIG_TCP_CONG_SCALABLE is not set
|
||||
# CONFIG_TCP_CONG_VEGAS is not set
|
||||
# CONFIG_TCP_CONG_VENO is not set
|
||||
CONFIG_TCP_CONG_WESTWOOD=m
|
||||
CONFIG_TCP_CONG_YEAH=m
|
||||
# CONFIG_TCP_CONG_YEAH is not set
|
||||
CONFIG_TCP_MD5SIG=y
|
||||
# CONFIG_TCS3414 is not set
|
||||
# CONFIG_TCS3472 is not set
|
||||
|
21
kernel.spec
21
kernel.spec
@ -30,7 +30,7 @@ Summary: The Linux kernel
|
||||
# For a stable, released kernel, released_kernel should be 1.
|
||||
%global released_kernel 0
|
||||
|
||||
%global distro_build 0.rc2.20200623gitdd0d718152e4.1
|
||||
%global distro_build 0.rc2.20200625git8be3a53e18e0.1
|
||||
|
||||
%if 0%{?fedora}
|
||||
%define secure_boot_arch x86_64
|
||||
@ -69,13 +69,13 @@ Summary: The Linux kernel
|
||||
%endif
|
||||
|
||||
%define rpmversion 5.8.0
|
||||
%define pkgrelease 0.rc2.20200623gitdd0d718152e4.1
|
||||
%define pkgrelease 0.rc2.20200625git8be3a53e18e0.1
|
||||
|
||||
# This is needed to do merge window version magic
|
||||
%define patchlevel 8
|
||||
|
||||
# allow pkg_release to have configurable %%{?dist} tag
|
||||
%define specrelease 0.rc2.20200623gitdd0d718152e4.1%{?buildid}%{?dist}
|
||||
%define specrelease 0.rc2.20200625git8be3a53e18e0.1%{?buildid}%{?dist}
|
||||
|
||||
%define pkg_release %{specrelease}
|
||||
|
||||
@ -567,7 +567,7 @@ BuildRequires: asciidoc
|
||||
# exact git commit you can run
|
||||
#
|
||||
# xzcat -qq ${TARBALL} | git get-tar-commit-id
|
||||
Source0: linux-20200623gitdd0d718152e4.tar.xz
|
||||
Source0: linux-20200625git8be3a53e18e0.tar.xz
|
||||
|
||||
Source1: Makefile.rhelver
|
||||
|
||||
@ -784,6 +784,7 @@ Patch76: 0001-virt-vbox-Add-support-for-the-new-VBG_IOCTL_ACQUIRE_.patch
|
||||
Patch77: 0001-virt-vbox-Add-a-few-new-vmmdev-request-types-to-the-.patch
|
||||
Patch78: 0001-virt-vbox-Log-unknown-ioctl-requests-as-error.patch
|
||||
Patch79: 0001-PCI-tegra-Revert-raw_violation_fixup-for-tegra124.patch
|
||||
Patch80: 0001-redhat-Replace-hardware.redhat.com-link-in-Unsupport.patch
|
||||
|
||||
%endif
|
||||
|
||||
@ -1279,8 +1280,8 @@ ApplyOptionalPatch()
|
||||
fi
|
||||
}
|
||||
|
||||
%setup -q -n kernel-20200623gitdd0d718152e4 -c
|
||||
mv linux-20200623gitdd0d718152e4 linux-%{KVERREL}
|
||||
%setup -q -n kernel-20200625git8be3a53e18e0 -c
|
||||
mv linux-20200625git8be3a53e18e0 linux-%{KVERREL}
|
||||
|
||||
cd linux-%{KVERREL}
|
||||
cp -a %{SOURCE1} .
|
||||
@ -1365,6 +1366,7 @@ ApplyOptionalPatch 0001-virt-vbox-Add-support-for-the-new-VBG_IOCTL_ACQUIRE_.pat
|
||||
ApplyOptionalPatch 0001-virt-vbox-Add-a-few-new-vmmdev-request-types-to-the-.patch
|
||||
ApplyOptionalPatch 0001-virt-vbox-Log-unknown-ioctl-requests-as-error.patch
|
||||
ApplyOptionalPatch 0001-PCI-tegra-Revert-raw_violation_fixup-for-tegra124.patch
|
||||
ApplyOptionalPatch 0001-redhat-Replace-hardware.redhat.com-link-in-Unsupport.patch
|
||||
|
||||
%endif
|
||||
|
||||
@ -2787,6 +2789,13 @@ fi
|
||||
#
|
||||
#
|
||||
%changelog
|
||||
* Thu Jun 25 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.8.0-0.rc2.20200625git8be3a53e18e0.1]
|
||||
- 8be3a53e18e0 rebase
|
||||
- redhat: Replace hardware.redhat.com link in Unsupported message (Prarit Bhargava)
|
||||
- redhat/configs: Add .tmp files to .gitignore (Prarit Bhargava)
|
||||
- disable uncommon TCP congestion control algorithms (Davide Caratti)
|
||||
- Updated changelog for the release based on dd0d718152e4 (Fedora Kernel Team)
|
||||
|
||||
* Tue Jun 23 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.8.0-0.rc2.20200623gitdd0d718152e4.1]
|
||||
- dd0d718152e4 rebase
|
||||
- Add new bpf man pages ("Justin M. Forbes")
|
||||
|
6
sources
6
sources
@ -1,3 +1,3 @@
|
||||
SHA512 (linux-20200623gitdd0d718152e4.tar.xz) = 97aae10305fac7924fd7919f45c092af2e62856565b5e4a1d6e8891b0f768acba4bf1feff19f99d8512d0c0040f511943d088e2ba4857a2c63690ea95dac174d
|
||||
SHA512 (kernel-abi-whitelists-5.8.0-0.rc2.20200623gitdd0d718152e4.1.tar.bz2) = afb78860485aeea4ca1dbe1d750abc6d1fb9431d12f8f8fc40d3ddb28cd70de01b6210fc39dd29d2780efae5116b798d82f6f818f33be30314a031a8149c16f3
|
||||
SHA512 (kernel-kabi-dw-5.8.0-0.rc2.20200623gitdd0d718152e4.1.tar.bz2) = 8a1545b36c2b137d8921fdd670ba6f345db0abec72b162e51607f5c92c6d91c109ea50ab6f9e04d103b34dcf7363184c34741fffd9da7ca287b62f65199f2d00
|
||||
SHA512 (linux-20200625git8be3a53e18e0.tar.xz) = 76abddfc2fcc7ac48614406cedf3775c004d9103115959052bb23a5bfa6a26376d91a05a0eaad72d3c890252cb1d77d8715297cc6b643fcb92c7381252fc0216
|
||||
SHA512 (kernel-abi-whitelists-5.8.0-0.rc2.20200625git8be3a53e18e0.1.tar.bz2) = 68981697eeddb3047823d822fb3cebc7f896648f1055d8db939d927d818ebc943693685e6eb27b681f3b1726b0bf23734d0707ca092f765406131ae01b8b4837
|
||||
SHA512 (kernel-kabi-dw-5.8.0-0.rc2.20200625git8be3a53e18e0.1.tar.bz2) = 438c8f9fb053ca6da9257431633027a736ac01cc4b39de4fae77fed3bb9ffdbdd3ed85caf6dd655cddb2cd4923d7f4369dba844afec2635c589cf434f358fb12
|
||||
|
Loading…
Reference in New Issue
Block a user