kernel-5.8.0-0.rc2.20200622git625d3449788f.1
* Mon Jun 22 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.8.0-0.rc2.20200622git625d3449788f.1] - 625d3449788f rebase - Updated changelog for the release based on 1b5044021070 (Fedora Kernel Team) Resolves: rhbz# Signed-off-by: Justin M. Forbes <jforbes@fedoraproject.org>
This commit is contained in:
parent
5fa9753104
commit
57c10c22cb
@ -16,7 +16,7 @@ Signed-off-by: Jeremy Cline <jcline@redhat.com>
|
||||
1 file changed, 1 insertion(+)
|
||||
|
||||
diff --git a/arch/arm64/Kconfig b/arch/arm64/Kconfig
|
||||
index e60f9c74f41d..faa1105e528d 100644
|
||||
index 659090edd357..da9f685531b4 100644
|
||||
--- a/arch/arm64/Kconfig
|
||||
+++ b/arch/arm64/Kconfig
|
||||
@@ -1133,6 +1133,7 @@ config XEN
|
||||
|
@ -8,7 +8,7 @@ Subject: [PATCH] Drop that for now
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/Makefile b/Makefile
|
||||
index ed7261e9158f..449cafd619cb 100644
|
||||
index 9e33fdf83e11..642223f23b2e 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -496,7 +496,7 @@ KBUILD_AFLAGS := -D__ASSEMBLY__ -fno-PIE
|
||||
|
@ -21,7 +21,7 @@ Signed-off-by: Jeremy Cline <jcline@redhat.com>
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/arch/arm64/Kconfig b/arch/arm64/Kconfig
|
||||
index 31380da53689..e60f9c74f41d 100644
|
||||
index a4a094bedcb2..659090edd357 100644
|
||||
--- a/arch/arm64/Kconfig
|
||||
+++ b/arch/arm64/Kconfig
|
||||
@@ -861,7 +861,7 @@ endchoice
|
||||
|
@ -59,7 +59,7 @@ Acked-by: Prarit Bhargava <prarit@redhat.com>
|
||||
1 file changed, 7 insertions(+), 1 deletion(-)
|
||||
|
||||
diff --git a/Makefile b/Makefile
|
||||
index ae5d8220f431..ed7261e9158f 100644
|
||||
index ac2c61c37a73..9e33fdf83e11 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -1217,7 +1217,13 @@ endef
|
||||
|
@ -28,7 +28,7 @@ index 7d5cfdda5277..be66ee5d0437 100644
|
||||
/*
|
||||
* DIAG 308 support
|
||||
diff --git a/arch/s390/kernel/ipl.c b/arch/s390/kernel/ipl.c
|
||||
index ccea9a245867..558f9fbfd114 100644
|
||||
index 90a2a17239b0..be3b72c53656 100644
|
||||
--- a/arch/s390/kernel/ipl.c
|
||||
+++ b/arch/s390/kernel/ipl.c
|
||||
@@ -2110,3 +2110,8 @@ int ipl_report_free(struct ipl_report *report)
|
||||
|
16
kernel.spec
16
kernel.spec
@ -30,7 +30,7 @@ Summary: The Linux kernel
|
||||
# For a stable, released kernel, released_kernel should be 1.
|
||||
%global released_kernel 0
|
||||
|
||||
%global distro_build 0.rc1.20200618git1b5044021070.1
|
||||
%global distro_build 0.rc2.20200622git625d3449788f.1
|
||||
|
||||
%if 0%{?fedora}
|
||||
%define secure_boot_arch x86_64
|
||||
@ -69,13 +69,13 @@ Summary: The Linux kernel
|
||||
%endif
|
||||
|
||||
%define rpmversion 5.8.0
|
||||
%define pkgrelease 0.rc1.20200618git1b5044021070.1
|
||||
%define pkgrelease 0.rc2.20200622git625d3449788f.1
|
||||
|
||||
# This is needed to do merge window version magic
|
||||
%define patchlevel 8
|
||||
|
||||
# allow pkg_release to have configurable %%{?dist} tag
|
||||
%define specrelease 0.rc1.20200618git1b5044021070.1%{?buildid}%{?dist}
|
||||
%define specrelease 0.rc2.20200622git625d3449788f.1%{?buildid}%{?dist}
|
||||
|
||||
%define pkg_release %{specrelease}
|
||||
|
||||
@ -567,7 +567,7 @@ BuildRequires: asciidoc
|
||||
# exact git commit you can run
|
||||
#
|
||||
# xzcat -qq ${TARBALL} | git get-tar-commit-id
|
||||
Source0: linux-20200618git1b5044021070.tar.xz
|
||||
Source0: linux-20200622git625d3449788f.tar.xz
|
||||
|
||||
Source1: Makefile.rhelver
|
||||
|
||||
@ -1279,8 +1279,8 @@ ApplyOptionalPatch()
|
||||
fi
|
||||
}
|
||||
|
||||
%setup -q -n kernel-20200618git1b5044021070 -c
|
||||
mv linux-20200618git1b5044021070 linux-%{KVERREL}
|
||||
%setup -q -n kernel-20200622git625d3449788f -c
|
||||
mv linux-20200622git625d3449788f linux-%{KVERREL}
|
||||
|
||||
cd linux-%{KVERREL}
|
||||
cp -a %{SOURCE1} .
|
||||
@ -2785,6 +2785,10 @@ fi
|
||||
#
|
||||
#
|
||||
%changelog
|
||||
* Mon Jun 22 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.8.0-0.rc2.20200622git625d3449788f.1]
|
||||
- 625d3449788f rebase
|
||||
- Updated changelog for the release based on 1b5044021070 (Fedora Kernel Team)
|
||||
|
||||
* Thu Jun 18 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.8.0-0.rc1.20200618git1b5044021070.1]
|
||||
- 1b5044021070 rebase
|
||||
- redhat/Makefile: Add fedora-configs and rh-configs make targets (Prarit Bhargava)
|
||||
|
6
sources
6
sources
@ -1,3 +1,3 @@
|
||||
SHA512 (linux-20200618git1b5044021070.tar.xz) = 914f1863184e9f22fa0b5ad197674864a3153d9bc93aab451eb97ce61280eff8edac03829ca99b4ff2a81769d912f2d286b7ba2071cd36d71a7a32cd01208fb7
|
||||
SHA512 (kernel-abi-whitelists-5.8.0-0.rc1.20200618git1b5044021070.1.tar.bz2) = dfe0f031f22c111980233867a0a412849523b0f906a031c0234f66b94ce33a59302be62816eeee881b26e5aa366ef0f37809af9b39c7b7706d6d3f343d056901
|
||||
SHA512 (kernel-kabi-dw-5.8.0-0.rc1.20200618git1b5044021070.1.tar.bz2) = 7e0ef0d5de8cf5b778df70b7b117a119c57b0b9fe6c72b8cad7d813e30dfba347cc2ff2f0936ee868a7e23062fdfd9bfd7a5055044f58072090672d6a8c03d9a
|
||||
SHA512 (linux-20200622git625d3449788f.tar.xz) = bf46c32075c8243fc745a826c97f32415f1fa9cb0a57544006ddabbfad8febe4656cceac0ac65839f80582719382c3eb0c90999496cdc81a4781bb97fa9e998d
|
||||
SHA512 (kernel-abi-whitelists-5.8.0-0.rc2.20200622git625d3449788f.1.tar.bz2) = 0758bc8477806d4aba4e90958da73d9dca82ec545a32a42e5c289d3558453244162c2da59f7849a409fcda343082f9ac4c31de757856f47ae435c28ec5df0ec6
|
||||
SHA512 (kernel-kabi-dw-5.8.0-0.rc2.20200622git625d3449788f.1.tar.bz2) = 8a1c402e9230d7e191d1fbbccdd20ee703a2df279624d3a6ec2e303b11f0d55540eb2b4bc272f83a8bc65b90f5006aded362295f425433ed5e12bdffba64a297
|
||||
|
Loading…
Reference in New Issue
Block a user