Linux 2.6.36-rc7-git3
This commit is contained in:
parent
037ab21c45
commit
20eeae5898
1
.gitignore
vendored
1
.gitignore
vendored
@ -4,3 +4,4 @@ clog
|
|||||||
*.rpm
|
*.rpm
|
||||||
kernel-2.6.*/
|
kernel-2.6.*/
|
||||||
/patch-2.6.36-rc7.bz2
|
/patch-2.6.36-rc7.bz2
|
||||||
|
/patch-2.6.36-rc7-git3.bz2
|
||||||
|
@ -1,13 +0,0 @@
|
|||||||
diff --git a/scripts/kconfig/conf.c b/scripts/kconfig/conf.c
|
|
||||||
index 5b7c86e..7ef429c 100644
|
|
||||||
--- a/scripts/kconfig/conf.c
|
|
||||||
+++ b/scripts/kconfig/conf.c
|
|
||||||
@@ -427,7 +427,7 @@ static void check_conf(struct menu *menu)
|
|
||||||
if (sym->name && !sym_is_choice_value(sym)) {
|
|
||||||
printf("CONFIG_%s\n", sym->name);
|
|
||||||
}
|
|
||||||
- } else {
|
|
||||||
+ } else if (input_mode != oldnoconfig) {
|
|
||||||
if (!conf_cnt++)
|
|
||||||
printf(_("*\n* Restart config...\n*\n"));
|
|
||||||
rootEntry = menu_get_parent_menu(menu);
|
|
11
kernel.spec
11
kernel.spec
@ -51,7 +51,7 @@ Summary: The Linux kernel
|
|||||||
# For non-released -rc kernels, this will be prepended with "0.", so
|
# For non-released -rc kernels, this will be prepended with "0.", so
|
||||||
# for example a 3 here will become 0.3
|
# for example a 3 here will become 0.3
|
||||||
#
|
#
|
||||||
%global baserelease 35
|
%global baserelease 36
|
||||||
%global fedora_build %{baserelease}
|
%global fedora_build %{baserelease}
|
||||||
|
|
||||||
# base_sublevel is the kernel version we're starting with and patching
|
# base_sublevel is the kernel version we're starting with and patching
|
||||||
@ -84,7 +84,7 @@ Summary: The Linux kernel
|
|||||||
# The rc snapshot level
|
# The rc snapshot level
|
||||||
%define rcrev 7
|
%define rcrev 7
|
||||||
# The git snapshot level
|
# The git snapshot level
|
||||||
%define gitrev 0
|
%define gitrev 3
|
||||||
# Set rpm version accordingly
|
# Set rpm version accordingly
|
||||||
%define rpmversion 2.6.%{upstream_sublevel}
|
%define rpmversion 2.6.%{upstream_sublevel}
|
||||||
%endif
|
%endif
|
||||||
@ -587,8 +587,6 @@ Patch04: linux-2.6-compile-fixes.patch
|
|||||||
# build tweak for build ID magic, even for -vanilla
|
# build tweak for build ID magic, even for -vanilla
|
||||||
Patch05: linux-2.6-makefile-after_link.patch
|
Patch05: linux-2.6-makefile-after_link.patch
|
||||||
|
|
||||||
Patch08: fix-oldnoconfig-to-dtrt.patch
|
|
||||||
|
|
||||||
%if !%{nopatches}
|
%if !%{nopatches}
|
||||||
|
|
||||||
|
|
||||||
@ -1127,7 +1125,6 @@ make -f %{SOURCE20} VERSION=%{version} configs
|
|||||||
|
|
||||||
ApplyOptionalPatch git-linus.diff
|
ApplyOptionalPatch git-linus.diff
|
||||||
|
|
||||||
ApplyPatch fix-oldnoconfig-to-dtrt.patch
|
|
||||||
ApplyPatch linux-2.6-makefile-after_link.patch
|
ApplyPatch linux-2.6-makefile-after_link.patch
|
||||||
|
|
||||||
#
|
#
|
||||||
@ -1942,6 +1939,10 @@ fi
|
|||||||
# || ||
|
# || ||
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue Oct 12 2010 Kyle McMartin <kyle@redhat.com> 2.6.36-0.36.rc7.git3
|
||||||
|
- Linux 2.6.36-rc7-git3
|
||||||
|
- Drop fix-oldnoconfig-to-dtrt.patch, nonintconfig patches are upstream!
|
||||||
|
|
||||||
* Mon Oct 11 2010 Matthew Garrett <mjg@redhat.com> 2.6.36-0.35.rc7.git1
|
* Mon Oct 11 2010 Matthew Garrett <mjg@redhat.com> 2.6.36-0.35.rc7.git1
|
||||||
- linux-2.6-enable-more-pci-autosuspend.patch: Enable more PCI autosuspend
|
- linux-2.6-enable-more-pci-autosuspend.patch: Enable more PCI autosuspend
|
||||||
|
|
||||||
|
1
sources
1
sources
@ -1,2 +1,3 @@
|
|||||||
091abeb4684ce03d1d936851618687b6 linux-2.6.35.tar.bz2
|
091abeb4684ce03d1d936851618687b6 linux-2.6.35.tar.bz2
|
||||||
d8e63ac9d7e25fb71a04ded58240ac96 patch-2.6.36-rc7.bz2
|
d8e63ac9d7e25fb71a04ded58240ac96 patch-2.6.36-rc7.bz2
|
||||||
|
1b88b01aa513aff92cee1e7238217b18 patch-2.6.36-rc7-git3.bz2
|
||||||
|
Loading…
Reference in New Issue
Block a user