kernel-5.9.0-0.rc2.20200827git15bc20c6af4c.1
* Thu Aug 27 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.9.0-0.rc2.20200827git15bc20c6af4c.1] - 15bc20c6af4c rebase - Updated changelog for the release based on 2ac69819ba9e (Fedora Kernel Team) Resolves: rhbz# Signed-off-by: Justin M. Forbes <jforbes@fedoraproject.org>
This commit is contained in:
parent
b8e77e8fe2
commit
13bd6da63c
@ -10,7 +10,7 @@ Patch for disconnect issues with storage attached to a
|
||||
1 file changed, 7 insertions(+)
|
||||
|
||||
diff --git a/drivers/usb/core/hub.c b/drivers/usb/core/hub.c
|
||||
index 052d5accfe9b..fac58cf619da 100644
|
||||
index 5b768b80d1ee..6929b6b5186b 100644
|
||||
--- a/drivers/usb/core/hub.c
|
||||
+++ b/drivers/usb/core/hub.c
|
||||
@@ -5517,6 +5517,13 @@ static void hub_event(struct work_struct *work)
|
||||
|
@ -1,48 +0,0 @@
|
||||
From 8d75785a814241587802655cc33e384230744f0c Mon Sep 17 00:00:00 2001
|
||||
From: Stephen Boyd <swboyd@chromium.org>
|
||||
Date: Mon, 17 Aug 2020 18:49:50 -0700
|
||||
Subject: Revert [PATCH] ARM64: vdso32: Install vdso32 from vdso_install
|
||||
|
||||
Add the 32-bit vdso Makefile to the vdso_install rule so that 'make
|
||||
vdso_install' installs the 32-bit compat vdso when it is compiled.
|
||||
|
||||
Fixes: a7f71a2c8903 ("arm64: compat: Add vDSO")
|
||||
Signed-off-by: Stephen Boyd <swboyd@chromium.org>
|
||||
Reviewed-by: Vincenzo Frascino <vincenzo.frascino@arm.com>
|
||||
Acked-by: Will Deacon <will@kernel.org>
|
||||
Cc: Vincenzo Frascino <vincenzo.frascino@arm.com>
|
||||
Link: https://lore.kernel.org/r/20200818014950.42492-1-swboyd@chromium.org
|
||||
Signed-off-by: Catalin Marinas <catalin.marinas@arm.com>
|
||||
---
|
||||
arch/arm64/Makefile | 1 -
|
||||
arch/arm64/kernel/vdso32/Makefile | 2 +-
|
||||
2 files changed, 1 insertion(+), 2 deletions(-)
|
||||
|
||||
diff --git a/arch/arm64/Makefile b/arch/arm64/Makefile
|
||||
index 55bc8546d9c7..b45f0124cc16 100644
|
||||
--- a/arch/arm64/Makefile
|
||||
+++ b/arch/arm64/Makefile
|
||||
@@ -165,7 +165,6 @@ zinstall install:
|
||||
PHONY += vdso_install
|
||||
vdso_install:
|
||||
$(Q)$(MAKE) $(build)=arch/arm64/kernel/vdso $@
|
||||
- $(Q)$(MAKE) $(build)=arch/arm64/kernel/vdso32 $@
|
||||
|
||||
# We use MRPROPER_FILES and CLEAN_FILES now
|
||||
archclean:
|
||||
diff --git a/arch/arm64/kernel/vdso32/Makefile b/arch/arm64/kernel/vdso32/Makefile
|
||||
index 5139a5f19256..d6adb4677c25 100644
|
||||
--- a/arch/arm64/kernel/vdso32/Makefile
|
||||
+++ b/arch/arm64/kernel/vdso32/Makefile
|
||||
@@ -208,7 +208,7 @@ quiet_cmd_vdsosym = VDSOSYM $@
|
||||
cmd_vdsosym = $(NM) $< | $(gen-vdsosym) | LC_ALL=C sort > $@
|
||||
|
||||
# Install commands for the unstripped file
|
||||
-quiet_cmd_vdso_install = INSTALL32 $@
|
||||
+quiet_cmd_vdso_install = INSTALL $@
|
||||
cmd_vdso_install = cp $(obj)/$@.dbg $(MODLIB)/vdso/vdso32.so
|
||||
|
||||
vdso.so: $(obj)/vdso.so.dbg
|
||||
--
|
||||
2.26.2
|
||||
|
@ -16,7 +16,7 @@ CC: Mark Salter <msalter@redhat.com>
|
||||
1 file changed, 4 insertions(+)
|
||||
|
||||
diff --git a/arch/arm64/kernel/acpi.c b/arch/arm64/kernel/acpi.c
|
||||
index 5cb0d548ec25..999f0a232e57 100644
|
||||
index 2e4ba374ab54..7630e22e1722 100644
|
||||
--- a/arch/arm64/kernel/acpi.c
|
||||
+++ b/arch/arm64/kernel/acpi.c
|
||||
@@ -40,7 +40,11 @@ int acpi_pci_disabled = 1; /* skip ACPI PCI scan and IRQ initialization */
|
||||
|
@ -22,7 +22,7 @@ Signed-off-by: Lyude <lyude@redhat.com>
|
||||
3 files changed, 75 insertions(+), 114 deletions(-)
|
||||
|
||||
diff --git a/drivers/hid/hid-rmi.c b/drivers/hid/hid-rmi.c
|
||||
index 8cffa84c9650..6c4e3675601a 100644
|
||||
index 7f41213d5ae3..86a23ede344c 100644
|
||||
--- a/drivers/hid/hid-rmi.c
|
||||
+++ b/drivers/hid/hid-rmi.c
|
||||
@@ -322,19 +322,12 @@ static int rmi_input_event(struct hid_device *hdev, u8 *data, int size)
|
||||
@ -45,7 +45,7 @@ index 8cffa84c9650..6c4e3675601a 100644
|
||||
return 1;
|
||||
}
|
||||
|
||||
@@ -592,56 +585,6 @@ static const struct rmi_transport_ops hid_rmi_ops = {
|
||||
@@ -591,56 +584,6 @@ static const struct rmi_transport_ops hid_rmi_ops = {
|
||||
.reset = rmi_hid_reset,
|
||||
};
|
||||
|
||||
@ -102,7 +102,7 @@ index 8cffa84c9650..6c4e3675601a 100644
|
||||
static int rmi_probe(struct hid_device *hdev, const struct hid_device_id *id)
|
||||
{
|
||||
struct rmi_data *data = NULL;
|
||||
@@ -714,18 +657,11 @@ static int rmi_probe(struct hid_device *hdev, const struct hid_device_id *id)
|
||||
@@ -713,18 +656,11 @@ static int rmi_probe(struct hid_device *hdev, const struct hid_device_id *id)
|
||||
|
||||
mutex_init(&data->page_mutex);
|
||||
|
||||
|
@ -36,7 +36,7 @@ Signed-off-by: Herton R. Krzesinski <herton@redhat.com>
|
||||
1 file changed, 24 insertions(+)
|
||||
|
||||
diff --git a/drivers/pci/quirks.c b/drivers/pci/quirks.c
|
||||
index bdf9b52567e0..1e98e20b7cc2 100644
|
||||
index 2a589b6d6ed8..a2b2333e6ab1 100644
|
||||
--- a/drivers/pci/quirks.c
|
||||
+++ b/drivers/pci/quirks.c
|
||||
@@ -4196,6 +4196,30 @@ DECLARE_PCI_FIXUP_HEADER(PCI_VENDOR_ID_BROADCOM, 0x9000,
|
||||
|
@ -27,7 +27,7 @@ Signed-off-by: Herton R. Krzesinski <herton@redhat.com>
|
||||
1 file changed, 2 insertions(+)
|
||||
|
||||
diff --git a/drivers/scsi/aacraid/linit.c b/drivers/scsi/aacraid/linit.c
|
||||
index 8588da0a0655..2bc9157fb5d3 100644
|
||||
index a3aee146537b..cf50fa206890 100644
|
||||
--- a/drivers/scsi/aacraid/linit.c
|
||||
+++ b/drivers/scsi/aacraid/linit.c
|
||||
@@ -78,6 +78,7 @@ char aac_driver_version[] = AAC_DRIVER_FULL_VERSION;
|
||||
|
@ -39,7 +39,7 @@ Signed-off-by: Herton R. Krzesinski <herton@redhat.com>
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/arch/arm64/kernel/acpi.c b/arch/arm64/kernel/acpi.c
|
||||
index 455966401102..5cb0d548ec25 100644
|
||||
index a85174d05473..2e4ba374ab54 100644
|
||||
--- a/arch/arm64/kernel/acpi.c
|
||||
+++ b/arch/arm64/kernel/acpi.c
|
||||
@@ -40,7 +40,7 @@ int acpi_pci_disabled = 1; /* skip ACPI PCI scan and IRQ initialization */
|
||||
|
@ -49,7 +49,7 @@ Signed-off-by: Herton R. Krzesinski <herton@redhat.com>
|
||||
1 file changed, 2 insertions(+)
|
||||
|
||||
diff --git a/drivers/scsi/be2iscsi/be_main.c b/drivers/scsi/be2iscsi/be_main.c
|
||||
index 8dc2e0824ad7..dfb9d0ae3247 100644
|
||||
index 5c3513a4b450..0d59aca2cf58 100644
|
||||
--- a/drivers/scsi/be2iscsi/be_main.c
|
||||
+++ b/drivers/scsi/be2iscsi/be_main.c
|
||||
@@ -370,11 +370,13 @@ static int beiscsi_eh_device_reset(struct scsi_cmnd *sc)
|
||||
|
@ -27,7 +27,7 @@ Signed-off-by: Herton R. Krzesinski <herton@redhat.com>
|
||||
1 file changed, 6 insertions(+)
|
||||
|
||||
diff --git a/kernel/bpf/syscall.c b/kernel/bpf/syscall.c
|
||||
index ae1d88925f73..442b42cfd352 100644
|
||||
index df6479d7ff5f..e7fd1198c20b 100644
|
||||
--- a/kernel/bpf/syscall.c
|
||||
+++ b/kernel/bpf/syscall.c
|
||||
@@ -4155,11 +4155,17 @@ static int bpf_iter_create(union bpf_attr *attr)
|
||||
|
@ -66,7 +66,7 @@ index 8d3eaa27b082..c93ba7fc65da 100644
|
||||
#define TAINT_FLAGS_COUNT 32
|
||||
#define TAINT_FLAGS_MAX ((1UL << TAINT_FLAGS_COUNT) - 1)
|
||||
diff --git a/kernel/bpf/syscall.c b/kernel/bpf/syscall.c
|
||||
index 86299a292214..ae1d88925f73 100644
|
||||
index 1bf960aa615c..df6479d7ff5f 100644
|
||||
--- a/kernel/bpf/syscall.c
|
||||
+++ b/kernel/bpf/syscall.c
|
||||
@@ -24,6 +24,7 @@
|
||||
|
@ -13,7 +13,7 @@ Signed-off-by: Icenowy Zheng <icenowy@aosc.io>
|
||||
1 file changed, 5 insertions(+), 5 deletions(-)
|
||||
|
||||
diff --git a/drivers/gpu/drm/sun4i/sun6i_mipi_dsi.c b/drivers/gpu/drm/sun4i/sun6i_mipi_dsi.c
|
||||
index aa67cb037e9d..52e009dc632b 100644
|
||||
index 7f13f4d715bf..dd1b426f105c 100644
|
||||
--- a/drivers/gpu/drm/sun4i/sun6i_mipi_dsi.c
|
||||
+++ b/drivers/gpu/drm/sun4i/sun6i_mipi_dsi.c
|
||||
@@ -556,7 +556,7 @@ static void sun6i_dsi_setup_timings(struct sun6i_dsi *dsi,
|
||||
|
@ -24,7 +24,7 @@ Upstream Status: RHEL only
|
||||
1 file changed, 4 insertions(+)
|
||||
|
||||
diff --git a/drivers/scsi/hpsa.c b/drivers/scsi/hpsa.c
|
||||
index 91794a50b31f..0c3dd00e8664 100644
|
||||
index 48d5da59262b..84d90eedb067 100644
|
||||
--- a/drivers/scsi/hpsa.c
|
||||
+++ b/drivers/scsi/hpsa.c
|
||||
@@ -82,7 +82,9 @@ MODULE_DESCRIPTION("Driver for HP Smart Array Controller version " \
|
||||
|
@ -14,8 +14,8 @@ index 3e4868a6498b..502f9a9a2806 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -15,6 +15,9 @@ NAME = Bobtail Squid
|
||||
PHONY := __all
|
||||
__all:
|
||||
PHONY := _all
|
||||
_all:
|
||||
|
||||
+# Set RHEL variables
|
||||
+include Makefile.rhelver
|
||||
|
@ -23,7 +23,7 @@ Signed-off-by: Herton R. Krzesinski <herton@redhat.com>
|
||||
1 file changed, 2 insertions(+)
|
||||
|
||||
diff --git a/drivers/scsi/megaraid/megaraid_sas_base.c b/drivers/scsi/megaraid/megaraid_sas_base.c
|
||||
index 861f7140f52e..8c08ca7954a4 100644
|
||||
index 2b7e7b5f38ed..b3bacfdcb727 100644
|
||||
--- a/drivers/scsi/megaraid/megaraid_sas_base.c
|
||||
+++ b/drivers/scsi/megaraid/megaraid_sas_base.c
|
||||
@@ -133,6 +133,7 @@ static void megasas_get_pd_info(struct megasas_instance *instance,
|
||||
|
@ -35,7 +35,7 @@ Signed-off-by: Jeremy Cline <jcline@redhat.com>
|
||||
1 file changed, 4 insertions(+)
|
||||
|
||||
diff --git a/drivers/scsi/mpt3sas/mpt3sas_scsih.c b/drivers/scsi/mpt3sas/mpt3sas_scsih.c
|
||||
index 08fc4b381056..1305a2b72536 100644
|
||||
index 2e2756d8a49b..a67a47d3fce1 100644
|
||||
--- a/drivers/scsi/mpt3sas/mpt3sas_scsih.c
|
||||
+++ b/drivers/scsi/mpt3sas/mpt3sas_scsih.c
|
||||
@@ -11033,6 +11033,7 @@ bool scsih_ncq_prio_supp(struct scsi_device *sdev)
|
||||
|
@ -31,7 +31,7 @@ Signed-off-by: Laura Abbott <labbott@redhat.com>
|
||||
1 file changed, 5 insertions(+)
|
||||
|
||||
diff --git a/drivers/message/fusion/mptsas.c b/drivers/message/fusion/mptsas.c
|
||||
index 6a79cd0ebe2b..c17614cd6ed8 100644
|
||||
index 18b91ea1a353..38d8b2bb3a37 100644
|
||||
--- a/drivers/message/fusion/mptsas.c
|
||||
+++ b/drivers/message/fusion/mptsas.c
|
||||
@@ -5290,6 +5290,11 @@ mptsas_probe(struct pci_dev *pdev, const struct pci_device_id *id)
|
||||
|
@ -31,7 +31,7 @@ Signed-off-by: Laura Abbott <labbott@redhat.com>
|
||||
1 file changed, 5 insertions(+)
|
||||
|
||||
diff --git a/drivers/message/fusion/mptsas.c b/drivers/message/fusion/mptsas.c
|
||||
index c17614cd6ed8..ca44a35ec411 100644
|
||||
index 38d8b2bb3a37..b71f77a5799f 100644
|
||||
--- a/drivers/message/fusion/mptsas.c
|
||||
+++ b/drivers/message/fusion/mptsas.c
|
||||
@@ -5358,6 +5358,10 @@ static void mptsas_remove(struct pci_dev *pdev)
|
||||
|
@ -32,7 +32,7 @@ Signed-off-by: Herton R. Krzesinski <herton@redhat.com>
|
||||
1 file changed, 2 insertions(+)
|
||||
|
||||
diff --git a/drivers/scsi/qla4xxx/ql4_os.c b/drivers/scsi/qla4xxx/ql4_os.c
|
||||
index bab87e47b238..70545ee26c9c 100644
|
||||
index 676778cbc550..e41772d11f26 100644
|
||||
--- a/drivers/scsi/qla4xxx/ql4_os.c
|
||||
+++ b/drivers/scsi/qla4xxx/ql4_os.c
|
||||
@@ -9868,6 +9868,7 @@ static struct pci_device_id qla4xxx_pci_tbl[] = {
|
||||
|
@ -32,10 +32,10 @@ Signed-off-by: Herton R. Krzesinski <herton@redhat.com>
|
||||
1 file changed, 16 insertions(+)
|
||||
|
||||
diff --git a/drivers/scsi/smartpqi/smartpqi_init.c b/drivers/scsi/smartpqi/smartpqi_init.c
|
||||
index bd38c8cea56e..477eb841d4e5 100644
|
||||
index ca1e6cf6a38e..af3ce8608ed3 100644
|
||||
--- a/drivers/scsi/smartpqi/smartpqi_init.c
|
||||
+++ b/drivers/scsi/smartpqi/smartpqi_init.c
|
||||
@@ -8251,6 +8251,18 @@ static const struct pci_device_id pqi_pci_id_table[] = {
|
||||
@@ -8250,6 +8250,18 @@ static const struct pci_device_id pqi_pci_id_table[] = {
|
||||
PCI_DEVICE_SUB(PCI_VENDOR_ID_ADAPTEC2, 0x028f,
|
||||
0x19e5, 0xd22c)
|
||||
},
|
||||
@ -54,7 +54,7 @@ index bd38c8cea56e..477eb841d4e5 100644
|
||||
{
|
||||
PCI_DEVICE_SUB(PCI_VENDOR_ID_ADAPTEC2, 0x028f,
|
||||
PCI_VENDOR_ID_ADAPTEC2, 0x0110)
|
||||
@@ -8387,6 +8399,10 @@ static const struct pci_device_id pqi_pci_id_table[] = {
|
||||
@@ -8386,6 +8398,10 @@ static const struct pci_device_id pqi_pci_id_table[] = {
|
||||
PCI_DEVICE_SUB(PCI_VENDOR_ID_ADAPTEC2, 0x028f,
|
||||
PCI_VENDOR_ID_ADVANTECH, 0x8312)
|
||||
},
|
||||
|
30
kernel.spec
30
kernel.spec
@ -30,7 +30,7 @@ Summary: The Linux kernel
|
||||
# For a stable, released kernel, released_kernel should be 1.
|
||||
%global released_kernel 0
|
||||
|
||||
%global distro_build 0.rc2.1
|
||||
%global distro_build 0.rc2.20200827git15bc20c6af4c.1
|
||||
|
||||
%if 0%{?fedora}
|
||||
%define secure_boot_arch x86_64
|
||||
@ -69,13 +69,13 @@ Summary: The Linux kernel
|
||||
%endif
|
||||
|
||||
%define rpmversion 5.9.0
|
||||
%define pkgrelease 0.rc2.1
|
||||
%define pkgrelease 0.rc2.20200827git15bc20c6af4c.1
|
||||
|
||||
# This is needed to do merge window version magic
|
||||
%define patchlevel 9
|
||||
|
||||
# allow pkg_release to have configurable %%{?dist} tag
|
||||
%define specrelease 0.rc2.1%{?buildid}%{?dist}
|
||||
%define specrelease 0.rc2.20200827git15bc20c6af4c.1%{?buildid}%{?dist}
|
||||
|
||||
%define pkg_release %{specrelease}
|
||||
|
||||
@ -166,7 +166,7 @@ Summary: The Linux kernel
|
||||
# Set debugbuildsenabled to 1 for production (build separate debug kernels)
|
||||
# and 0 for rawhide (all kernels are debug kernels).
|
||||
# See also 'make debug' and 'make release'.
|
||||
%define debugbuildsenabled 1
|
||||
%define debugbuildsenabled 0
|
||||
|
||||
# The kernel tarball/base version
|
||||
%define kversion 5.9
|
||||
@ -567,7 +567,7 @@ BuildRequires: asciidoc
|
||||
# exact git commit you can run
|
||||
#
|
||||
# xzcat -qq ${TARBALL} | git get-tar-commit-id
|
||||
Source0: linux-5.9-rc2.tar.xz
|
||||
Source0: linux-20200827git15bc20c6af4c.tar.xz
|
||||
|
||||
Source1: Makefile.rhelver
|
||||
|
||||
@ -790,9 +790,6 @@ Patch72: 0001-Fixes-acpi-prefer-booting-with-ACPI-over-DTS-to-be-R.patch
|
||||
Patch73: 0001-Work-around-for-gcc-bug-https-gcc.gnu.org-bugzilla-s.patch
|
||||
Patch74: 0001-Temporarily-remove-cdomain-from-sphinx-documentation.patch
|
||||
|
||||
#Temporary build fix
|
||||
Patch75: 0001-ARM64-vdso32-Install-vdso32-from-vdso_install.patch
|
||||
|
||||
%endif
|
||||
|
||||
# empty final patch to facilitate testing of kernel patches
|
||||
@ -1287,8 +1284,8 @@ ApplyOptionalPatch()
|
||||
fi
|
||||
}
|
||||
|
||||
%setup -q -n kernel-5.9-rc2 -c
|
||||
mv linux-5.9-rc2 linux-%{KVERREL}
|
||||
%setup -q -n kernel-20200827git15bc20c6af4c -c
|
||||
mv linux-20200827git15bc20c6af4c linux-%{KVERREL}
|
||||
|
||||
cd linux-%{KVERREL}
|
||||
cp -a %{SOURCE1} .
|
||||
@ -1368,7 +1365,6 @@ ApplyOptionalPatch 0001-arch-x86-Remove-vendor-specific-CPU-ID-checks.patch
|
||||
ApplyOptionalPatch 0001-Fixes-acpi-prefer-booting-with-ACPI-over-DTS-to-be-R.patch
|
||||
ApplyOptionalPatch 0001-Work-around-for-gcc-bug-https-gcc.gnu.org-bugzilla-s.patch
|
||||
ApplyOptionalPatch 0001-Temporarily-remove-cdomain-from-sphinx-documentation.patch
|
||||
ApplyOptionalPatch 0001-ARM64-vdso32-Install-vdso32-from-vdso_install.patch
|
||||
|
||||
%endif
|
||||
|
||||
@ -2797,6 +2793,18 @@ fi
|
||||
#
|
||||
#
|
||||
%changelog
|
||||
* Thu Aug 27 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.9.0-0.rc2.20200827git15bc20c6af4c.1]
|
||||
- 15bc20c6af4c rebase
|
||||
- Updated changelog for the release based on 2ac69819ba9e (Fedora Kernel Team)
|
||||
|
||||
* Wed Aug 26 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.9.0-0.rc2.20200826git2ac69819ba9e.1]
|
||||
- 2ac69819ba9e rebase
|
||||
- Updated changelog for the release based on 6a9dc5fd6170 (Fedora Kernel Team)
|
||||
|
||||
* Tue Aug 25 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.9.0-0.rc2.20200825git6a9dc5fd6170.1]
|
||||
- 6a9dc5fd6170 rebase
|
||||
- Updated changelog for the release based on v5.9-rc2 (Fedora Kernel Team)
|
||||
|
||||
* Mon Aug 24 2020 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.9.0-0.rc2.1]
|
||||
- v5.9-rc2 rebase
|
||||
- Updated changelog for the release based on c3d8f220d012 (Fedora Kernel Team)
|
||||
|
6
sources
6
sources
@ -1,3 +1,3 @@
|
||||
SHA512 (linux-5.9-rc2.tar.xz) = de2df1c257c2015126310414da0bc1f23d92c4610e7358d01c7163960c8fb13ef69044567d5b0a6c7b9152dbe606d5af7e6c6b09535ddd04f67b1ec7b5fbeffb
|
||||
SHA512 (kernel-abi-whitelists-5.9.0-0.rc2.1.tar.bz2) = 10e2054d004f33c60cdf7733a34b36915393e052678d1e73fede8f132d7e65c029d40d72c11838bbc96f9e9e0321ba2a17d6686513ea7398aa6d87e25a158c67
|
||||
SHA512 (kernel-kabi-dw-5.9.0-0.rc2.1.tar.bz2) = 51d3ab54724399c4f0dd1467151adb6475412a896734c9955f810f89234a6a8db28948079c39795195505ced71fb70d11369a1fa12530f23e0cb2ce1c3dc5e53
|
||||
SHA512 (linux-20200827git15bc20c6af4c.tar.xz) = 6ef0bb8b2091261ae6e2adf1d2c996e560656905caa0b4c08d15dfcf2ba7372bee70f8130a14ab466bc394180f0d1ea32a58cb0bc5da9522012c98ee59383728
|
||||
SHA512 (kernel-abi-whitelists-5.9.0-0.rc2.20200827git15bc20c6af4c.1.tar.bz2) = b70ef3341b198ee18cc9f9ebdd44615401f1e423d4ae16c2400b8a92065d6bc3fa6a68b586f30d9fa47508047b541ed943e5a6b3368c90e46475f5a210bf4e04
|
||||
SHA512 (kernel-kabi-dw-5.9.0-0.rc2.20200827git15bc20c6af4c.1.tar.bz2) = 670ee96926fff5ec35382be34b075d67de9de50b875905792244d4e3c1f838683254f5a3a13335a88e4e93496d126750d23b08977c64efabbb21817b4d9eaef7
|
||||
|
Loading…
Reference in New Issue
Block a user