26 lines
668 B
Diff
26 lines
668 B
Diff
From 82f3ef30850bb433725b60927969721bcca1df79 Mon Sep 17 00:00:00 2001
|
|
From: Chris Leech <cleech@redhat.com>
|
|
Date: Mon, 19 Nov 2012 17:04:29 -0800
|
|
Subject: dont use static
|
|
|
|
---
|
|
usr/Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/usr/Makefile b/usr/Makefile
|
|
index 015f1b9..1669890 100644
|
|
--- a/usr/Makefile
|
|
+++ b/usr/Makefile
|
|
@@ -61,7 +61,7 @@ iscsiadm: $(ISCSI_LIB_SRCS) $(DISCOVERY_SRCS) iscsiadm.o session_mgmt.o
|
|
|
|
iscsistart: $(ISCSI_LIB_SRCS) $(INITIATOR_SRCS) $(FW_BOOT_SRCS) \
|
|
iscsistart.o statics.o
|
|
- $(CC) $(CFLAGS) -static $^ -o $@
|
|
+ $(CC) $(CFLAGS) $^ -o $@
|
|
clean:
|
|
rm -f *.o $(PROGRAMS) .depend $(LIBSYS)
|
|
|
|
--
|
|
1.7.11.7
|
|
|