a631596958
- Resolves rhbz#1543502 Signed-off-by: Rafael dos Santos <rdossant@redhat.com>
26 lines
674 B
Diff
26 lines
674 B
Diff
From fbc4d4feef66df7224fde64adae95525e73bf141 Mon Sep 17 00:00:00 2001
|
|
From: Rafael dos Santos <rdossant@redhat.com>
|
|
Date: Tue, 29 May 2018 15:15:24 +0200
|
|
Subject: [PATCH] Use system LDFLAGS
|
|
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index ac14404..f0d1372 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -25,7 +25,7 @@ OBJECTS = grubby.o log.o
|
|
CC = gcc
|
|
RPM_OPT_FLAGS ?= -O2 -g -pipe -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector
|
|
CFLAGS += $(RPM_OPT_FLAGS) -std=gnu99 -Wall -Werror -Wno-error=unused-function -Wno-unused-function -ggdb
|
|
-LDFLAGS :=
|
|
+LDFLAGS := $(RPM_LD_FLAGS)
|
|
|
|
grubby_LIBS = -lblkid -lpopt
|
|
|
|
--
|
|
2.17.0
|
|
|