13 lines
613 B
Diff
13 lines
613 B
Diff
diff -up expect-5.43/Makefile.in.pkgIndex-x expect-5.43/Makefile.in
|
|
--- expect-5.43/Makefile.in.pkgIndex-x 2008-09-25 12:26:26.000000000 +0200
|
|
+++ expect-5.43/Makefile.in 2008-09-25 12:26:26.000000000 +0200
|
|
@@ -368,7 +368,7 @@ install_shared_lib: $(EXP_LIB_FILES)
|
|
else true; fi
|
|
if [ -s $(EXP_SHARED_LIB_FILE) ] ; then \
|
|
$(INSTALL_PROGRAM) $(EXP_SHARED_LIB_FILE) $(tcl_libdir)/$(EXP_SHARED_LIB_FILE) ; \
|
|
- $(INSTALL_PROGRAM) pkgIndex $(libdir)/pkgIndex.tcl ; \
|
|
+ $(INSTALL_DATA) pkgIndex $(libdir)/pkgIndex.tcl ; \
|
|
else true; fi
|
|
|
|
expect_installed: exp_main_exp.o $(EXP_LIB_FILE) install_shared_lib
|