38 lines
1.4 KiB
Diff
38 lines
1.4 KiB
Diff
diff -up evolution-2.27.3/mail/e-mail-attachment-bar.h.anjal-support evolution-2.27.3/mail/e-mail-attachment-bar.h
|
|
--- evolution-2.27.3/mail/e-mail-attachment-bar.h.anjal-support 2009-06-12 10:54:40.000000000 -0400
|
|
+++ evolution-2.27.3/mail/e-mail-attachment-bar.h 2009-06-23 10:37:33.000000000 -0400
|
|
@@ -23,7 +23,7 @@
|
|
#define E_MAIL_ATTACHMENT_BAR_H
|
|
|
|
#include <gtk/gtk.h>
|
|
-#include <widgets/misc/e-attachment-view.h>
|
|
+#include <misc/e-attachment-view.h>
|
|
|
|
/* Standard GObject macros */
|
|
#define E_TYPE_MAIL_ATTACHMENT_BAR \
|
|
diff -up evolution-2.27.3/mail/Makefile.am.anjal-support evolution-2.27.3/mail/Makefile.am
|
|
--- evolution-2.27.3/mail/Makefile.am.anjal-support 2009-06-12 10:54:40.000000000 -0400
|
|
+++ evolution-2.27.3/mail/Makefile.am 2009-06-23 10:37:33.000000000 -0400
|
|
@@ -105,10 +105,6 @@ mailinclude_HEADERS = \
|
|
libevolution_mail_la_SOURCES = \
|
|
$(MAIL_IDL_GENERATED) \
|
|
$(mailinclude_HEADERS) \
|
|
- e-attachment-handler-mail.c \
|
|
- e-attachment-handler-mail.h \
|
|
- e-mail-attachment-bar.c \
|
|
- e-mail-search-bar.c \
|
|
e-searching-tokenizer.c \
|
|
em-account-prefs.c \
|
|
em-account-prefs.h \
|
|
@@ -174,6 +170,10 @@ libevolution_mail_la_DEPENDENCIES = \
|
|
libevolution-mail-shared.la
|
|
|
|
libevolution_mail_shared_la_SOURCES = \
|
|
+ e-attachment-handler-mail.c \
|
|
+ e-attachment-handler-mail.h \
|
|
+ e-mail-attachment-bar.c \
|
|
+ e-mail-search-bar.c \
|
|
em-account-editor.c \
|
|
em-account-editor.h \
|
|
em-event.c \
|