29 lines
1.3 KiB
Diff
29 lines
1.3 KiB
Diff
From 5c15bf5f978bae01f1ca3cbe6414ab1d355a6adf Mon Sep 17 00:00:00 2001
|
|
From: Theodore Ts'o <tytso@mit.edu>
|
|
Date: Thu, 22 May 2014 18:52:27 -0400
|
|
Subject: e2fsck: fix Makefile dependency for quota.o
|
|
|
|
Signed-off-by: "Theodore Ts'o" <tytso@mit.edu>
|
|
|
|
diff --git a/e2fsck/Makefile.in b/e2fsck/Makefile.in
|
|
index 4b10f6f..f773fea 100644
|
|
--- a/e2fsck/Makefile.in
|
|
+++ b/e2fsck/Makefile.in
|
|
@@ -552,3 +552,13 @@ logfile.o: $(srcdir)/logfile.c $(top_builddir)/lib/config.h \
|
|
$(top_srcdir)/lib/quota/dqblk_v2.h $(top_srcdir)/lib/quota/quotaio_tree.h \
|
|
$(top_srcdir)/lib/../e2fsck/dict.h
|
|
prof_err.o: prof_err.c
|
|
+quota.o: $(srcdir)/quota.c $(top_builddir)/lib/config.h \
|
|
+ $(top_builddir)/lib/dirpaths.h $(srcdir)/e2fsck.h \
|
|
+ $(top_srcdir)/lib/ext2fs/ext2_fs.h $(top_builddir)/lib/ext2fs/ext2_types.h \
|
|
+ $(top_srcdir)/lib/ext2fs/ext2fs.h $(top_srcdir)/lib/ext2fs/ext3_extents.h \
|
|
+ $(top_srcdir)/lib/et/com_err.h $(top_srcdir)/lib/ext2fs/ext2_io.h \
|
|
+ $(top_builddir)/lib/ext2fs/ext2_err.h \
|
|
+ $(top_srcdir)/lib/ext2fs/ext2_ext_attr.h $(top_srcdir)/lib/ext2fs/bitops.h \
|
|
+ $(srcdir)/profile.h prof_err.h $(top_srcdir)/lib/quota/quotaio.h \
|
|
+ $(top_srcdir)/lib/quota/dqblk_v2.h $(top_srcdir)/lib/quota/quotaio_tree.h \
|
|
+ $(top_srcdir)/lib/../e2fsck/dict.h $(srcdir)/problem.h
|
|
--
|
|
cgit v0.10.1
|
|
|