fix patch to apply (sorry)
This commit is contained in:
parent
63a1e09bad
commit
a1350961ab
@ -17,19 +17,16 @@ Signed-off-by: Marcin Juszkiewicz <mjuszkiewicz@redhat.com>
|
|||||||
addon/doxywizard/CMakeLists.txt | 2 +-
|
addon/doxywizard/CMakeLists.txt | 2 +-
|
||||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||||
|
|
||||||
diff --git a/addon/doxywizard/CMakeLists.txt b/addon/doxywizard/CMakeLists.txt
|
Index: doxygen-1.8.10/addon/doxywizard/CMakeLists.txt
|
||||||
index eb97388..9971679 100644
|
===================================================================
|
||||||
--- a/addon/doxywizard/CMakeLists.txt
|
--- doxygen-1.8.10.orig/addon/doxywizard/CMakeLists.txt
|
||||||
+++ b/addon/doxywizard/CMakeLists.txt
|
+++ doxygen-1.8.10/addon/doxywizard/CMakeLists.txt
|
||||||
@@ -45,7 +45,7 @@ include_directories(
|
@@ -10,7 +10,7 @@ include_directories(
|
||||||
set(GENERATED_SRC_WIZARD ${GENERATED_SRC}/doxywizard)
|
set(GENERATED_SRC_WIZARD ${GENERATED_SRC}/doxywizard)
|
||||||
file(MAKE_DIRECTORY ${GENERATED_SRC_WIZARD})
|
file(MAKE_DIRECTORY ${GENERATED_SRC_WIZARD})
|
||||||
|
|
||||||
-add_definitions(-DQT_ARCH_X86_64 -DQT_NO_CAST_FROM_ASCII -DQT_NO_CAST_TO_ASCII -DUNICODE)
|
-add_definitions(-DQT_ARCH_X86_64 -DQT_NO_CAST_FROM_ASCII -DQT_NO_CAST_TO_ASCII -DUNICODE)
|
||||||
+add_definitions(-DQT_NO_CAST_FROM_ASCII -DQT_NO_CAST_TO_ASCII -DUNICODE)
|
+add_definitions(-DQT_NO_CAST_FROM_ASCII -DQT_NO_CAST_TO_ASCII -DUNICODE)
|
||||||
if (NOT Qt5Core_FOUND)
|
set(QT_USE_QTXML TRUE)
|
||||||
|
find_package(Qt4 REQUIRED)
|
||||||
include(${QT_USE_FILE})
|
include(${QT_USE_FILE})
|
||||||
endif()
|
|
||||||
--
|
|
||||||
2.6.0
|
|
||||||
|
|
||||||
|
@ -2,7 +2,7 @@ Summary: A documentation system for C/C++
|
|||||||
Name: doxygen
|
Name: doxygen
|
||||||
Epoch: 1
|
Epoch: 1
|
||||||
Version: 1.8.10
|
Version: 1.8.10
|
||||||
Release: 3%{?dist}
|
Release: 4%{?dist}
|
||||||
|
|
||||||
# No version is specified.
|
# No version is specified.
|
||||||
License: GPL+
|
License: GPL+
|
||||||
@ -119,6 +119,9 @@ desktop-file-install \
|
|||||||
|
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Oct 08 2015 Marcin Juszkiewicz <mjuszkiewicz@redhat.com> - 1:1.8.10-4
|
||||||
|
- Fix patch to apply
|
||||||
|
|
||||||
* Thu Oct 08 2015 Marcin Juszkiewicz <mjuszkiewicz@redhat.com> - 1:1.8.10-3
|
* Thu Oct 08 2015 Marcin Juszkiewicz <mjuszkiewicz@redhat.com> - 1:1.8.10-3
|
||||||
- drop QT_ARCH_X86_64 hardcoded definition to get doxygen built on aarch64
|
- drop QT_ARCH_X86_64 hardcoded definition to get doxygen built on aarch64
|
||||||
(it built by pure luck on other architectures)
|
(it built by pure luck on other architectures)
|
||||||
|
Loading…
Reference in New Issue
Block a user