23 lines
780 B
Diff
23 lines
780 B
Diff
--- babl/Makefile.am 2008-01-16 20:23:00.000000000 -0500
|
|
+++ babl/Makefile.am.new 2008-01-17 16:05:51.000000000 -0500
|
|
@@ -45,7 +45,7 @@
|
|
|
|
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/babl/base
|
|
|
|
-AM_CPPFLAGS = -DPREFIX=\""$(prefix)"\"
|
|
+AM_CPPFLAGS = -DLIBDIR=\""$(libdir)"\"
|
|
|
|
lib_LTLIBRARIES= libbabl-@BABL_API_VERSION@.la
|
|
libbabl_@BABL_API_VERSION@_la_SOURCES= $(h_sources) $(c_sources)
|
|
--- babl/babl-extension.c 2008-01-16 20:23:00.000000000 -0500
|
|
+++ babl/babl-extension.c.new 2008-01-17 16:06:32.000000000 -0500
|
|
@@ -22,7 +22,7 @@
|
|
#include "config.h"
|
|
#endif
|
|
|
|
-#define BABL_PATH PREFIX "/lib/" BABL_LIBRARY
|
|
+#define BABL_PATH LIBDIR "/" BABL_LIBRARY
|
|
|
|
#define BABL_INIT_HOOK init_hook ();
|
|
#define BABL_DESTROY_HOOK destroy_hook ();
|