diff --git a/ypbind-rebind.patch b/ypbind-rebind.patch
index 581621b..7d31f8d 100644
--- a/ypbind-rebind.patch
+++ b/ypbind-rebind.patch
@@ -1,6 +1,6 @@
diff -up ypbind-mt-1.36/man/ypbind.8.rebind ypbind-mt-1.36/man/ypbind.8
---- ypbind-mt-1.36/man/ypbind.8.rebind 2011-08-31 15:26:32.000000000 +0200
-+++ ypbind-mt-1.36/man/ypbind.8 2013-01-29 09:38:13.461922067 +0100
+--- ypbind-mt-1.36/man/ypbind.8.rebind 2013-01-29 14:02:15.806838768 +0100
++++ ypbind-mt-1.36/man/ypbind.8 2013-01-29 14:02:15.810838767 +0100
@@ -171,7 +171,7 @@ ypbind \- NIS binding process
.SH "Synopsis"
.fam C
@@ -10,8 +10,8 @@ diff -up ypbind-mt-1.36/man/ypbind.8.rebind ypbind-mt-1.36/man/ypbind.8
.fam
.fam C
.HP \w'\fBypbind\fR\ 'u
-@@ -345,6 +345,13 @@ The default value for
- to check, if a NIS server is still reacheable, is 20 seconds\&. With this options another frequency in seconds can be specified\&.
+@@ -370,6 +370,13 @@ The default value for
+ to check, if a NIS server is still reachable, is 20 seconds\&. With this options another frequency in seconds can be specified\&.
.RE
.PP
+\fB\-rebind\-interval\fR
@@ -25,8 +25,8 @@ diff -up ypbind-mt-1.36/man/ypbind.8.rebind ypbind-mt-1.36/man/ypbind.8
.RS 4
Disables DBUS support if compiled in\&.
diff -up ypbind-mt-1.36/man/ypbind.8.xml.rebind ypbind-mt-1.36/man/ypbind.8.xml
---- ypbind-mt-1.36/man/ypbind.8.xml.rebind 2011-08-31 15:23:56.000000000 +0200
-+++ ypbind-mt-1.36/man/ypbind.8.xml 2013-01-29 09:38:13.461922067 +0100
+--- ypbind-mt-1.36/man/ypbind.8.xml.rebind 2013-01-29 14:02:15.802838768 +0100
++++ ypbind-mt-1.36/man/ypbind.8.xml 2013-01-29 14:02:15.810838767 +0100
@@ -51,6 +51,7 @@
-f configfile
-local-only
@@ -53,7 +53,7 @@ diff -up ypbind-mt-1.36/man/ypbind.8.xml.rebind ypbind-mt-1.36/man/ypbind.8.xml
diff -up ypbind-mt-1.36/src/local.h.rebind ypbind-mt-1.36/src/local.h
--- ypbind-mt-1.36/src/local.h.rebind 2012-07-11 14:02:46.000000000 +0200
-+++ ypbind-mt-1.36/src/local.h 2013-01-29 09:38:13.461922067 +0100
++++ ypbind-mt-1.36/src/local.h 2013-01-29 14:02:15.810838767 +0100
@@ -9,6 +9,7 @@ extern int ping_interval;
extern int use_broadcast;
extern int localhost_used;
@@ -63,8 +63,8 @@ diff -up ypbind-mt-1.36/src/local.h.rebind ypbind-mt-1.36/src/local.h
extern void find_domain (const char *domain, ypbind_resp *result);
extern void clear_server (void);
diff -up ypbind-mt-1.36/src/serv_list.c.rebind ypbind-mt-1.36/src/serv_list.c
---- ypbind-mt-1.36/src/serv_list.c.rebind 2012-07-11 14:02:46.000000000 +0200
-+++ ypbind-mt-1.36/src/serv_list.c 2013-01-29 09:38:13.462922067 +0100
+--- ypbind-mt-1.36/src/serv_list.c.rebind 2013-01-29 14:02:15.799838768 +0100
++++ ypbind-mt-1.36/src/serv_list.c 2013-01-29 14:02:15.810838767 +0100
@@ -1145,7 +1145,7 @@ test_bindings (void *param __attribute__
pthread_exit (&success);
@@ -75,9 +75,9 @@ diff -up ypbind-mt-1.36/src/serv_list.c.rebind ypbind-mt-1.36/src/serv_list.c
#if USE_DBUS_NM
diff -up ypbind-mt-1.36/src/ypbind-mt.c.rebind ypbind-mt-1.36/src/ypbind-mt.c
---- ypbind-mt-1.36/src/ypbind-mt.c.rebind 2012-07-11 14:02:46.000000000 +0200
-+++ ypbind-mt-1.36/src/ypbind-mt.c 2013-01-29 10:12:58.742779476 +0100
-@@ -76,6 +76,7 @@ int ping_interval = 20;
+--- ypbind-mt-1.36/src/ypbind-mt.c.rebind 2013-01-29 14:02:15.808838768 +0100
++++ ypbind-mt-1.36/src/ypbind-mt.c 2013-01-29 14:02:15.811838767 +0100
+@@ -79,6 +79,7 @@ int ping_interval = 20;
int local_only = 0;
int localhost_used = 1;
int port = -1;
@@ -85,7 +85,7 @@ diff -up ypbind-mt-1.36/src/ypbind-mt.c.rebind ypbind-mt-1.36/src/ypbind-mt.c
static int lock_fd;
static int pid_is_written = 0;
static pthread_mutex_t mutex_pid = PTHREAD_MUTEX_INITIALIZER;
-@@ -508,7 +509,7 @@ usage (int ret)
+@@ -512,7 +513,7 @@ usage (int ret)
output = stdout;
fputs (_("Usage:\n"), output);
@@ -94,7 +94,7 @@ diff -up ypbind-mt-1.36/src/ypbind-mt.c.rebind ypbind-mt-1.36/src/ypbind-mt.c
#ifdef USE_DBUS_NM
fputs (_("\t [-no-dbus]\n"), output);
#endif
-@@ -746,6 +747,16 @@ main (int argc, char **argv)
+@@ -750,6 +751,16 @@ main (int argc, char **argv)
else if (strcmp ("-no-dbus", argv[i]) == 0)
disable_dbus = 1;
#endif
@@ -111,7 +111,7 @@ diff -up ypbind-mt-1.36/src/ypbind-mt.c.rebind ypbind-mt-1.36/src/ypbind-mt.c
else if (strcmp ("--help", argv[i]) == 0)
usage (0);
else
-@@ -837,6 +848,7 @@ main (int argc, char **argv)
+@@ -841,6 +852,7 @@ main (int argc, char **argv)
{
log_msg (LOG_DEBUG, "[Welcome to ypbind-mt, version %s]\n", VERSION);
log_msg (LOG_DEBUG, "ping interval is %d seconds\n", ping_interval);
diff --git a/ypbind.spec b/ypbind.spec
index f506896..fc7ac9d 100644
--- a/ypbind.spec
+++ b/ypbind.spec
@@ -143,6 +143,7 @@ install -m 755 %{SOURCE5} $RPM_BUILD_ROOT%{_libexecdir}/ypbind-post-waitbind
%changelog
* Tue Jan 29 2013 Honza Horak - 3:1.36-10
- Make re-bind interval a tune-able option
+- Fixed bogus dates in changelog
* Wed Dec 19 2012 Honza Horak - 3:1.36-9
- Check presence of ypbind in /etc/rpc
@@ -233,10 +234,10 @@ install -m 755 %{SOURCE5} $RPM_BUILD_ROOT%{_libexecdir}/ypbind-post-waitbind
* Tue Jun 07 2011 Honza Horak - 3:1.33-3
- Fixed ypbind.service when selinux is disabled
-* Wed May 10 2011 Honza Horak - 3:1.33-2
+* Tue May 10 2011 Honza Horak - 3:1.33-2
- Added /etc/sysconfig/network to systemd service file
-* Wed May 10 2011 Honza Horak - 3:1.33-1
+* Tue May 10 2011 Honza Horak - 3:1.33-1
- Update to new version
* Fri Apr 29 2011 Honza Horak - 3:1.32-11
@@ -318,7 +319,7 @@ install -m 755 %{SOURCE5} $RPM_BUILD_ROOT%{_libexecdir}/ypbind-post-waitbind
the documentation, and it is also removed from the usage
string in this version
-* Fri Nov 19 2009 Karel Klic - 3:1.29.91-2
+* Thu Nov 19 2009 Karel Klic - 3:1.29.91-2
- Added signalstate patch, which fixes compilation with
NetworkManaged-devel headers installed. Resolves #537064.
@@ -400,7 +401,7 @@ install -m 755 %{SOURCE5} $RPM_BUILD_ROOT%{_libexecdir}/ypbind-post-waitbind
* Mon Sep 17 2007 Steve Dickson - 3:1.20.4-2
- Fixed a couple of typos in initscript (bz 281951)
-* Wed May 3 2007 Steve Dickson - 3:1.20.4-1
+* Thu May 3 2007 Steve Dickson - 3:1.20.4-1
- updated to latest upstream version ypbind-mt-1.20.4
* Tue Apr 17 2007 Steve Dickson - 3:1.19-9