yelp was removed due to minimization efforts prior to public launch

This commit is contained in:
Yaakov Selkowitz 2024-02-26 11:55:06 -05:00
parent 03f9317364
commit c843d5f1a2
5 changed files with 1 additions and 1171 deletions

2
.gitignore vendored
View File

@ -1,2 +0,0 @@
/yelp-*.tar.bz2
/yelp-*.tar.xz

View File

@ -1,26 +0,0 @@
From c323dd5087a15cb2b820fedf311ca288ec347878 Mon Sep 17 00:00:00 2001
From: Matthias Clasen <mclasen@redhat.com>
Date: Thu, 8 Nov 2012 22:57:12 -0500
Subject: [PATCH] Center new windows
This makes more sense than letting mutter put them in the top
left corner.
---
src/yelp-application.c | 1 +
1 file changed, 1 insertion(+)
diff --git a/src/yelp-application.c b/src/yelp-application.c
index 2d004c2..e669661 100644
--- a/src/yelp-application.c
+++ b/src/yelp-application.c
@@ -444,6 +444,7 @@ application_uri_resolved (YelpUri *uri,
g_settings_get (settings, "geometry", "(ii)", &width, &height);
window = yelp_window_new (data->app);
+ gtk_window_set_position (GTK_WINDOW (window), GTK_WIN_POS_CENTER);
gtk_window_set_default_size (GTK_WINDOW (window), width, height);
g_signal_connect (window, "resized", G_CALLBACK (window_resized), data->app);
priv->windows = g_slist_prepend (priv->windows, window);
--
1.7.12.1

1
dead.package Normal file
View File

@ -0,0 +1 @@
yelp was removed due to minimization efforts prior to public launch

View File

@ -1 +0,0 @@
SHA512 (yelp-42.2.tar.xz) = 7fd8da347b3cdb9b24a31eebe14c4964c5e41956caa2b79e70d6ea0c829d94f8428bbd96a2472c02d56673ca0ed1c75f7c6f874a59c4eea0b1440918a99969f4

1142
yelp.spec

File diff suppressed because it is too large Load Diff