RHEL 9.0.0 Alpha bootstrap

The content of this branch was automatically imported from Fedora ELN
with the following as its source:
https://src.fedoraproject.org/rpms/yelp#224e45e11c942b2dcf67978f6e274f5ab97b7b9a
This commit is contained in:
Troy Dawson 2020-10-15 15:24:41 -07:00
parent 33ebadec26
commit 724cf8c471
4 changed files with 1105 additions and 0 deletions

2
.gitignore vendored
View File

@ -0,0 +1,2 @@
/yelp-*.tar.bz2
/yelp-*.tar.xz

View File

@ -0,0 +1,26 @@
From c323dd5087a15cb2b820fedf311ca288ec347878 Mon Sep 17 00:00:00 2001
From: Matthias Clasen <mclasen@redhat.com>
Date: Thu, 8 Nov 2012 22:57:12 -0500
Subject: [PATCH] Center new windows
This makes more sense than letting mutter put them in the top
left corner.
---
src/yelp-application.c | 1 +
1 file changed, 1 insertion(+)
diff --git a/src/yelp-application.c b/src/yelp-application.c
index 2d004c2..e669661 100644
--- a/src/yelp-application.c
+++ b/src/yelp-application.c
@@ -444,6 +444,7 @@ application_uri_resolved (YelpUri *uri,
g_settings_get (settings, "geometry", "(ii)", &width, &height);
window = yelp_window_new (data->app);
+ gtk_window_set_position (GTK_WINDOW (window), GTK_WIN_POS_CENTER);
gtk_window_set_default_size (GTK_WINDOW (window), width, height);
g_signal_connect (window, "resized", G_CALLBACK (window_resized), data->app);
priv->windows = g_slist_prepend (priv->windows, window);
--
1.7.12.1

1
sources Normal file
View File

@ -0,0 +1 @@
SHA512 (yelp-3.38.1.tar.xz) = 9466510fb0723c65ba6c5eef3cf57a02b070785e86d22cbc950eeb6ccc0a1a4bed3e5a7ec5698613865979d755b4d69bbd7bba1d749b38cd1ee859c4ccc8842a

1076
yelp.spec Normal file

File diff suppressed because it is too large Load Diff