Remove obsolete patches
Signed-off-by: Daniel P. Berrangé <berrange@redhat.com>
This commit is contained in:
parent
d32e5276d1
commit
fc88a8c50a
@ -1,13 +0,0 @@
|
|||||||
Only in lloyd-yajl-fee1ebe.new/src: CMakeLists.txt~
|
|
||||||
diff -rup lloyd-yajl-fee1ebe.orig/src/yajl.pc.cmake lloyd-yajl-fee1ebe.new/src/yajl.pc.cmake
|
|
||||||
--- lloyd-yajl-fee1ebe.orig/src/yajl.pc.cmake 2011-12-20 00:23:22.000000000 +0000
|
|
||||||
+++ lloyd-yajl-fee1ebe.new/src/yajl.pc.cmake 2012-08-06 14:05:49.639854538 +0100
|
|
||||||
@@ -1,6 +1,6 @@
|
|
||||||
prefix=${CMAKE_INSTALL_PREFIX}
|
|
||||||
libdir=${dollar}{prefix}/lib${LIB_SUFFIX}
|
|
||||||
-includedir=${dollar}{prefix}/include/yajl
|
|
||||||
+includedir=${dollar}{prefix}/include
|
|
||||||
|
|
||||||
Name: Yet Another JSON Library
|
|
||||||
Description: A Portable JSON parsing and serialization library in ANSI C
|
|
||||||
Only in lloyd-yajl-fee1ebe.new/src: yajl.pc.cmake~
|
|
@ -1,29 +0,0 @@
|
|||||||
diff -rup lloyd-yajl-fee1ebe.orig/src/CMakeLists.txt lloyd-yajl-fee1ebe.new/src/CMakeLists.txt
|
|
||||||
--- lloyd-yajl-fee1ebe.orig/src/CMakeLists.txt 2011-12-20 00:23:22.000000000 +0000
|
|
||||||
+++ lloyd-yajl-fee1ebe.new/src/CMakeLists.txt 2012-08-06 13:59:02.222065755 +0100
|
|
||||||
@@ -30,7 +30,7 @@ ADD_DEFINITIONS(-DYAJL_BUILD)
|
|
||||||
# set up some paths
|
|
||||||
SET (libDir ${CMAKE_CURRENT_BINARY_DIR}/../${YAJL_DIST_NAME}/lib)
|
|
||||||
SET (incDir ${CMAKE_CURRENT_BINARY_DIR}/../${YAJL_DIST_NAME}/include/yajl)
|
|
||||||
-SET (shareDir ${CMAKE_CURRENT_BINARY_DIR}/../${YAJL_DIST_NAME}/share/pkgconfig)
|
|
||||||
+SET (pkgconfigDir ${CMAKE_CURRENT_BINARY_DIR}/../${YAJL_DIST_NAME}/lib/pkgconfig)
|
|
||||||
|
|
||||||
# set the output path for libraries
|
|
||||||
SET(LIBRARY_OUTPUT_PATH ${libDir})
|
|
||||||
@@ -61,7 +61,7 @@ FILE(MAKE_DIRECTORY ${incDir})
|
|
||||||
# generate build-time source
|
|
||||||
SET(dollar $)
|
|
||||||
CONFIGURE_FILE(api/yajl_version.h.cmake ${incDir}/yajl_version.h)
|
|
||||||
-CONFIGURE_FILE(yajl.pc.cmake ${shareDir}/yajl.pc)
|
|
||||||
+CONFIGURE_FILE(yajl.pc.cmake ${pkgconfigDir}/yajl.pc)
|
|
||||||
|
|
||||||
# copy public headers to output directory
|
|
||||||
FOREACH (header ${PUB_HDRS})
|
|
||||||
@@ -82,5 +82,5 @@ IF(NOT WIN32)
|
|
||||||
INSTALL(TARGETS yajl_s ARCHIVE DESTINATION lib${LIB_SUFFIX})
|
|
||||||
INSTALL(FILES ${PUB_HDRS} DESTINATION include/yajl)
|
|
||||||
INSTALL(FILES ${incDir}/yajl_version.h DESTINATION include/yajl)
|
|
||||||
- INSTALL(FILES ${shareDir}/yajl.pc DESTINATION share/pkgconfig)
|
|
||||||
+ INSTALL(FILES ${pkgconfigDir}/yajl.pc DESTINATION lib${LIB_SUFFIX}/pkgconfig)
|
|
||||||
ENDIF()
|
|
||||||
Only in lloyd-yajl-fee1ebe.new/src: CMakeLists.txt~
|
|
Loading…
Reference in New Issue
Block a user